请选择 进入手机版|继续访问电脑版

最佳综合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-10-12 08:00:03 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
最佳综合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10213张

最佳综合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10214张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(C>0,0,9,2.5,0),COLORDD0000;
STICKLINE(C>0,11,19,2.5,0),COLORCC0000;
STICKLINE(C>0,21,29,2.5,0),COLORBB0011;
STICKLINE(C>0,31,39,2.5,0),COLORAA0022;
STICKLINE(C>0,41,49,2.5,0),COLOR993333;
STICKLINE(C>0,51,59,2.5,0),COLOR880044;
STICKLINE(C>0,61,69,2.5,0),COLOR770055;
STICKLINE(C>0,71,79,2.5,0),COLOR660066;
STICKLINE(C>0,81,89,2.5,0),COLOR550077;
STICKLINE(C>0,91,99,2.5,0),COLOR440088;

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
STICKLINE(CROSS(CCI,-120),12,18,2,0),COLORRED;
STICKLINE(CROSS(120,CCI),22,28,2,0),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=3,15,'CCI买'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=3,25,'CCI卖'),COLORFFFFFF;

VAZ4:=(CLOSE-LLV(CLOSE,90))/(HHV(CLOSE,90)-LLV(CLOSE,90))*100;
CCC:=VAZ4=0;
STICKLINE(CCC>0,32,38,2,0),COLORRED;
MAICU:=VAZ4=100;
STICKLINE(MAICU>0,42,48,2,0),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=3,35,'绝顶买'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=3,45,'绝顶卖'),COLORFFFFFF;

DDA:=(34-HHVBARS(H,34+1))/34*100;
DDB:=100-(34-LLVBARS(L,34+1))/34*100;
EEA:=(89-HHVBARS(H,89+1))/89*100;
EEB:=100-(89-LLVBARS(L,89+1))/89*100;
STICKLINE(DDA=100,62,68,2,0),COLOR00FFFF;{短顶卖}
STICKLINE(DDB=0,52,58,2,0),COLORCD00CD;{短底买}
STICKLINE(EEA=100,82,88,2,0),COLORFFFFFF;{中顶卖}
STICKLINE(EEB=0,72,78,2,0),COLORFF00FF;{中底买}
DRAWTEXT(CURRBARSCOUNT=3,65,'短顶卖'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=3,55,'短底买'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=3,85,'中顶卖'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=3,75,'中底买'),COLOR00FFFF;

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);
J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);
W2:=SMA(W1,3,1);
STICKLINE(C>0,90,90,2,0),COLORFFFF00;
STICKLINE(C>0,10,10,2,0),COLORFFFF00;
趋势线:WEN,LINETHICK3,COLOREEFF00;
G1:=W1,LINETHICK1,COLORWHITE;
G2:=W2,LINETHICK1,COLORCYAN;
STICKLINE(趋势线>88,92,98,2,0),COLOR00FFFF;
STICKLINE(趋势线<=10,2,8,2,0),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=3,95,'趋势卖'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=3,5,'趋势买'),COLORFF00FF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORFFFF00;
D:SMA(K,3,1),COLORFF0000;
J:3*K-2*D,COLORFF00FF;[/lycode][lycode=tdx2,true]当满足条件收盘价>0时,在0和9位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORDD0000
当满足条件收盘价>0时,在11和19位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORCC0000
当满足条件收盘价>0时,在21和29位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORBB0011
当满足条件收盘价>0时,在31和39位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORAA0022
当满足条件收盘价>0时,在41和49位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR993333
当满足条件收盘价>0时,在51和59位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR880044
当满足条件收盘价>0时,在61和69位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR770055
当满足条件收盘价>0时,在71和79位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR660066
当满足条件收盘价>0时,在81和89位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR550077
当满足条件收盘价>0时,在91和99位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR440088
TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
当满足条件CCI上穿-120时,在12和18位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件120上穿CCI时,在22和28位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FFFF
当满足条件到最后交易的周期=3时,在15位置书写文字,COLOR00FFFF
当满足条件到最后交易的周期=3时,在25位置书写文字,COLORFFFFFF
VAZ4赋值:(收盘价-90日内收盘价的最低值)/(90日内收盘价的最高值-90日内收盘价的最低值)*100
CCC赋值:VAZ4=0
当满足条件CCC>0时,在32和38位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
MAICU赋值:VAZ4=100
当满足条件MAICU>0时,在42和48位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FFFF
当满足条件到最后交易的周期=3时,在35位置书写文字,COLOR00FFFF
当满足条件到最后交易的周期=3时,在45位置书写文字,COLORFFFFFF
DDA赋值:(34-34+1日内最高价距今天数)/34*100
DDB赋值:100-(34-34+1日内最低价距今天数)/34*100
EEA赋值:(89-89+1日内最高价距今天数)/89*100
EEB赋值:100-(89-89+1日内最低价距今天数)/89*100
当满足条件DDA=100时,在62和68位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FFFF
当满足条件DDB=0时,在52和58位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORCD00CD
当满足条件EEA=100时,在82和88位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFFFFF
当满足条件EEB=0时,在72和78位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFF00FF
当满足条件到最后交易的周期=3时,在65位置书写文字,COLORFFFFFF
当满足条件到最后交易的周期=3时,在55位置书写文字,COLOR00FFFF
当满足条件到最后交易的周期=3时,在85位置书写文字,COLORFFFFFF
当满足条件到最后交易的周期=3时,在75位置书写文字,COLOR00FFFF
RSV1赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
RSV2赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
WEN赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
J1赋值:RSV1的3日[1日权重]移动平均
J2赋值:J1的3日[1日权重]移动平均
W1赋值:RSV2的3日[1日权重]移动平均
W2赋值:W1的3日[1日权重]移动平均
当满足条件收盘价>0时,在90和90位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFFF00
当满足条件收盘价>0时,在10和10位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFFF00
输出趋势线:WEN,线宽为3,COLOREEFF00
G1赋值:W1,线宽为1,画白色
G2赋值:W2,线宽为1,画青色
当满足条件趋势线>88时,在92和98位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FFFF
当满足条件趋势线<=10时,在2和8位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000FF
当满足条件到最后交易的周期=3时,在95位置书写文字,COLORFFFFFF
当满足条件到最后交易的周期=3时,在5位置书写文字,COLORFF00FF
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
输出K:RSV的3日[1日权重]移动平均,COLORFFFF00
输出D:K的3日[1日权重]移动平均,COLORFF0000
输出J:3*K-2*D,COLORFF00FF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1LJURei_uajKjA112LW5rMA

看了该指标的人还看了:
超短线指标    600万指标 每一波赚钱
云端强势线指标    建仓启动指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表