请选择 进入手机版|继续访问电脑版

黑马图指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-12 08:00:03 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
黑马图指标 通达信 副图 波段 短线 买卖点 炒股叉第10209张

黑马图指标 通达信 副图 波段 短线 买卖点 炒股叉第10210张

[lywrap=通达信副图指标公式][lycode=tdx,true]个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,6,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,6,0),COLORYELLOW;
短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'短线反弹!'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑马!'),COLORF00FF0;[/lycode][lycode=tdx2,true]输出个股:100*(收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的3日指数移动平均,COLOR1010FF
输出大盘:100*(大盘的收盘价-34日内大盘的最低价的最低值)/(34日内大盘的最高价的最高值-34日内大盘的最低价的最低值)的3日指数移动平均,COLORE67010,线宽为2
当满足条件个股>=大盘时,在个股和大盘位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色
当满足条件个股<大盘时,在个股和大盘位置之间画柱状线,宽度为1,0不为0则画空心柱.,画蓝色
当满足条件个股>=大盘时,在0和大盘位置之间画柱状线,宽度为6,0不为0则画空心柱.,画黄色
当满足条件个股<大盘时,在0和个股位置之间画柱状线,宽度为6,0不为0则画空心柱.,画黄色
输出短线反弹:如果个股上穿9,返回50,否则返回0,STICK,线宽为3,COLOR00FF00
当满足条件个股上穿9时,在40位置书写文字,COLOR00FF00
VAR1赋值:收盘价的3日指数移动平均
VAR2赋值:收盘价的21日指数移动平均
VAR3赋值:上次VAR2上穿VAR1距今天数>15
VAR4赋值:成交量(手)>成交量(手)的5日简单移动平均*2 AND 成交量(手)<成交量(手)的5日简单移动平均*5
VAR5赋值:VAR1上穿VAR2 AND VAR4 AND VAR3
输出黑马:如果VAR5,返回80,否则返回0,STICK,线宽为4,COLORF00FF0
当满足条件VAR5时,在70位置书写文字,COLORF00FF0[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1oF1-E3G0AylrxMlPNMs_Nw

看了该指标的人还看了:
短线买点指标 极品    机构洗盘优化指标
铁定出局指标    堪称一绝指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表