请选择 进入手机版|继续访问电脑版

定海神针指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-12 08:00:03 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
定海神针指标 通达信 副图 波段 短线 买卖点 炒股叉第10205张

定海神针指标 通达信 副图 波段 短线 买卖点 炒股叉第10206张

[lywrap=通达信副图指标公式][lycode=tdx,true]拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:SMA(短线,3,1),LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4,0),COLOR770077;
STICKLINE(A1,5,0,3,0),COLOR990099;
STICKLINE(A1,5,0,2,0),COLORBB00BB;
STICKLINE(A1,5,0,1,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,5.2,'全仓'),COLORRED;[/lycode][lycode=tdx2,true]拉升力赋值:(收盘价-28日内最低价的最低值)/(30日内最高价的最高值-36日内最低价的最低值)*0.6*收盘价
拉升力A赋值:拉升力的6.3日[1日权重]移动平均
输出波峰波谷:拉升力A的3日[1日权重]移动平均,COLORFF00FF
拉升力B赋值:3*拉升力A-2.1*波峰波谷
空方赋值:3*波峰波谷-1* 拉升力A
输出做空:如果空方>拉升力B,返回拉升力B,否则返回空方,线宽为2,COLOR00FF00
输出做空周期:21日内做空的最高值,画蓝色,线宽为2
输出多头:如果做空>=1日前的做空,返回做空,否则返回无效数,画红色,线宽为3
当满足条件做空>=1日前的做空ANDREF(做空,1)<2日前的做空时,在做空位置画23号图标
输出空头:如果做空<1日前的做空,返回做空,否则返回无效数,画绿色,线宽为3
输出短线:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*20,线宽为0,画白色
输出中线:(收盘价-收盘价的4日简单移动平均)/收盘价的4日简单移动平均*20,线宽为0,画黄色
输出红柱:短线的3日[1日权重]移动平均,线宽为0,COLOR0000FF
输出蓝柱:中线的3日[1日权重]移动平均,COLORSTICK,COLORFFFF00
当满足条件红柱<1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR888800
当满足条件红柱<1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORAAAA00
当满足条件红柱<1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLORDDDD00
当满足条件红柱<1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFFF00
当满足条件红柱>1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR000088
当满足条件红柱>1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000AA
当满足条件红柱>1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLOR0000DD
当满足条件红柱>1日前的红柱AND红柱>0时,在0和红柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR0000FF
当满足条件蓝柱<1日前的蓝柱AND蓝柱>0时,在0和蓝柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR008800
当满足条件蓝柱<1日前的蓝柱AND蓝柱>0时,在0和蓝柱位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR00AA00
当满足条件蓝柱<1日前的蓝柱AND蓝柱>0时,在0和蓝柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLOR00DD00
当满足条件蓝柱<1日前的蓝柱AND蓝柱>0时,在0和蓝柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR00FF00
当满足条件红柱>1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR880088
当满足条件红柱>1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORAA00AA
当满足条件红柱>1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLORDD00DD
当满足条件红柱>1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFF00FF
当满足条件红柱<1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR888800
当满足条件红柱<1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORAAAA00
当满足条件红柱<1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLORDDDD00
当满足条件红柱<1日前的红柱AND红柱<0时,在0和红柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFFF00
当满足条件蓝柱>1日前的蓝柱AND蓝柱<0时,在0和蓝柱位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR009999
当满足条件蓝柱>1日前的蓝柱AND蓝柱<0时,在0和蓝柱位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR00BBBB
当满足条件蓝柱>1日前的蓝柱AND蓝柱<0时,在0和蓝柱位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,COLOR00DDDD
当满足条件蓝柱>1日前的蓝柱AND蓝柱<0时,在0和蓝柱位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR00FFFF
VAR200赋值:(收盘价-20日内最低价的最低值)/(20日内最高价的最高值-20日内最低价的最低值)*100
VAR300赋值:VAR200的3日[1日权重]移动平均的3日[1日权重]移动平均/28.57
VAR400赋值:VAR300的5日指数移动平均
操盘赋值:3*VAR300-2*VAR400
A1赋值:操盘上穿VAR300 AND VAR300<2.1 AND 收阳线
当满足条件A1时,在5和0位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR770077
当满足条件A1时,在5和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR990099
当满足条件A1时,在5和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORBB00BB
当满足条件A1时,在5和0位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORDD00DD
当满足条件A1时,在5和0位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFF00FF
当满足条件A1时,在5.2位置书写文字,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/18DTsbdMwcYjI5buhx5yOqw

看了该指标的人还看了:
超牛散户发财就跑与超级波段王组合指标    短线买点指标 极品
波段抄底指标    波浪自动画线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表