请选择 进入手机版|继续访问电脑版

春笋集合指标 胜率92.5% 信号少 通达信 副图 选股 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 3 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 选股 
二级分类: 波段 短线 买卖点 
春笋集合指标 胜率92.5% 信号少 通达信 副图 选股 波段 短线 买卖点 炒股叉第10203张

春笋集合指标 胜率92.5% 信号少 通达信 副图 选股 波段 短线 买卖点 炒股叉第10204张

[lywrap=通达信副图指标公式][lycode=tdx,true]CAR1:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
CAR2:=CLOSE/REF(CLOSE,1)>1.028;
CAR3:=MA(CLOSE,10)>CLOSE*1.05;
CAR4:=MA(CLOSE,10)<CLOSE*1.1;
CAR5:=MA(CLOSE,60)>CLOSE*1.28;
金牛:=CAR1 AND CAR2 AND CAR3 AND CAR4 AND CAR5;
DIF1:=(CLOSE-SMA(CLOSE,7,1))/SMA(CLOSE,7,1)*(-100);
DEA1:=REF(DIF1,1)>13 AND REF(DIF1,1)/DIF1>1.3 AND CLOSE/REF(CLOSE,1)>1.03;
KOV:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),28,0);
PIC:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),18,0);
春笋:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),1,0) AND C<MA(C,60);
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
D2:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,30)*100<75;
VAR12:=CLOSE/MA(CLOSE,50)*100<78;
VAR13:=CLOSE/MA(CLOSE,70)*100<72;
VAR14:=HIGH>LOW*1.053;
VAR15:=VAR14 AND COUNT(VAR14,5)>2;
VAR16:=(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13);
D4:=VAR15 AND VAR16;
高精:=D2 AND COUNT(D4,3)>=1;
XG:金牛 AND 春笋 AND 高精;[/lycode][lycode=tdx2,true]CAR1赋值:成交量(手)<成交量(手)的5日简单移动平均 AND 成交量(手)的5日简单移动平均<成交量(手)的55日简单移动平均
CAR2赋值:收盘价/1日前的收盘价>1.028
CAR3赋值:收盘价的10日简单移动平均>收盘价*1.05
CAR4赋值:收盘价的10日简单移动平均<收盘价*1.1
CAR5赋值:收盘价的60日简单移动平均>收盘价*1.28
金牛赋值:CAR1 AND CAR2 AND CAR3 AND CAR4 AND CAR5
DIF1赋值:(收盘价-收盘价的7日[1日权重]移动平均)/收盘价的7日[1日权重]移动平均*(-100)
DEA1赋值:1日前的DIF1>13 AND 1日前的DIF1/DIF1>1.3 AND 收盘价/1日前的收盘价>1.03
KOV赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回28,否则返回0
PIC赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回18,否则返回0
春笋赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回1,否则返回0 AND 收盘价<收盘价的60日简单移动平均
VAR2赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
VAR3赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
VAR4赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
VAR5赋值:(VAR2+2*VAR3+3*VAR4)/6
VAR6赋值:VAR5的3日简单移动平均
D2赋值:VAR6<=-10
VAR11赋值:收盘价/收盘价的30日简单移动平均*100<75
VAR12赋值:收盘价/收盘价的50日简单移动平均*100<78
VAR13赋值:收盘价/收盘价的70日简单移动平均*100<72
VAR14赋值:最高价>最低价*1.053
VAR15赋值:VAR14 AND 统计5日中满足VAR14的天数>2
VAR16赋值:(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13)
D4赋值:VAR15 AND VAR16
高精赋值:D2 AND 统计3日中满足D4的天数>=1
输出XG:金牛 AND 春笋 AND 高精[/lycode][/lywrap]
[lywrap=通达信选股公式指标][lycode=tdx,true]CAR1:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
CAR2:=CLOSE/REF(CLOSE,1)>1.028;
CAR3:=MA(CLOSE,10)>CLOSE*1.05;
CAR4:=MA(CLOSE,10)<CLOSE*1.1;
CAR5:=MA(CLOSE,60)>CLOSE*1.28;
金牛:=CAR1 AND CAR2 AND CAR3 AND CAR4 AND CAR5;
DIF1:=(CLOSE-SMA(CLOSE,7,1))/SMA(CLOSE,7,1)*(-100);
DEA1:=REF(DIF1,1)>13 AND REF(DIF1,1)/DIF1>1.3 AND CLOSE/REF(CLOSE,1)>1.03;
KOV:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),28,0);
PIC:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),18,0);
春笋:=IF(DEA1 AND REF(CLOSE,1)<=COST(5),1,0) AND C<MA(C,60);
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
D2:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,30)*100<75;
VAR12:=CLOSE/MA(CLOSE,50)*100<78;
VAR13:=CLOSE/MA(CLOSE,70)*100<72;
VAR14:=HIGH>LOW*1.053;
VAR15:=VAR14 AND COUNT(VAR14,5)>2;
VAR16:=(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13);
D4:=VAR15 AND VAR16;
高精:=D2 AND COUNT(D4,3)>=1;
XG:金牛 AND 春笋 AND 高精;[/lycode][lycode=tdx2,true]CAR1赋值:成交量(手)<成交量(手)的5日简单移动平均 AND 成交量(手)的5日简单移动平均<成交量(手)的55日简单移动平均
CAR2赋值:收盘价/1日前的收盘价>1.028
CAR3赋值:收盘价的10日简单移动平均>收盘价*1.05
CAR4赋值:收盘价的10日简单移动平均<收盘价*1.1
CAR5赋值:收盘价的60日简单移动平均>收盘价*1.28
金牛赋值:CAR1 AND CAR2 AND CAR3 AND CAR4 AND CAR5
DIF1赋值:(收盘价-收盘价的7日[1日权重]移动平均)/收盘价的7日[1日权重]移动平均*(-100)
DEA1赋值:1日前的DIF1>13 AND 1日前的DIF1/DIF1>1.3 AND 收盘价/1日前的收盘价>1.03
KOV赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回28,否则返回0
PIC赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回18,否则返回0
春笋赋值:如果DEA1ANDREF(收盘价,1)<=获利盘为5%的成本分布,返回1,否则返回0 AND 收盘价<收盘价的60日简单移动平均
VAR2赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
VAR3赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
VAR4赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
VAR5赋值:(VAR2+2*VAR3+3*VAR4)/6
VAR6赋值:VAR5的3日简单移动平均
D2赋值:VAR6<=-10
VAR11赋值:收盘价/收盘价的30日简单移动平均*100<75
VAR12赋值:收盘价/收盘价的50日简单移动平均*100<78
VAR13赋值:收盘价/收盘价的70日简单移动平均*100<72
VAR14赋值:最高价>最低价*1.053
VAR15赋值:VAR14 AND 统计5日中满足VAR14的天数>2
VAR16赋值:(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13)
D4赋值:VAR15 AND VAR16
高精赋值:D2 AND 统计3日中满足D4的天数>=1
输出XG:金牛 AND 春笋 AND 高精[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1kd7PAhVxheyNYyvb32DyEA



看了该指标的人还看了:
冲破天网指标    主力吸筹指标
金钱摸鬼指标    立柱量指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表