请选择 进入手机版|继续访问电脑版

羚羊踪迹指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 3 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
羚羊踪迹指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10197张

羚羊踪迹指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10198张

[lywrap=通达信副图指标公式][lycode=tdx,true]羚羊踪迹:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
潜伏期:IF(羚羊踪迹>=90,90,100);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(羚羊踪迹<=10,1) AND K>REF(K,1);
吸筹1:=羚羊踪迹<=10;
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
牛股2:=CROSS(VAR1,8);
吸筹2:=VAR1<=8;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹3:=CROSS(VAR9>20,0.5);
N1:=9;
M1:=3;
M2:=3;
P:=9;
快线:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢线:=SMA(快线,M1,1);
空:=SMA(慢线,M2,1);
牛股3:=BARSLAST(CROSS(慢线,空))<P AND CROSS(慢线,空) AND 慢线<20;
羚羊饮水:IF(吸筹1 OR 吸筹2 OR 吸筹3,18,0),STICK,COLORGRAY;
致命攻击:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0),STICK,LINETHICK2,COLORRED;[/lycode][lycode=tdx2,true]输出羚羊踪迹:3*(收盘价-13日内最低价的最低值)/(13日内最高价的最高值-13日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-13日内最低价的最低值)/(13日内最高价的最高值-13日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
输出潜伏期:如果羚羊踪迹>=90,返回90,否则返回100
LOWV赋值:15日内收盘价的最低值
HIGHV赋值:15日内收盘价的最高值
RSV赋值:(收盘价-LOWV)/(HIGHV-LOWV)*100的3日指数移动平均
K赋值:RSV的3日指数移动平均
牛股1赋值:1日前的羚羊踪迹<=10 AND K>1日前的K
吸筹1赋值:羚羊踪迹<=10
N赋值:5
VAR1赋值:4*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均-3*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均的3.2日[1日权重]移动平均,画黄色,线宽为1
牛股2赋值:VAR1上穿8
吸筹2赋值:VAR1<=8
VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的3日[1日权重]移动平均/最低价-VAR2和0的较大值的3日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.3,返回VAR3*10,否则返回VAR3/10的3日指数移动平均
VAR5赋值:13日内最低价的最低值
VAR6赋值:13日内VAR4的最高值
VAR7赋值:如果收盘价的34日简单移动平均,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:如果VAR8>100,返回100,否则返回VAR8
吸筹3赋值:VAR9>20上穿0.5
N1赋值:9
M1赋值:3
M2赋值:3
P赋值:9
快线赋值:(收盘价-N1日内最低价的最低值)/(N1日内最高价的最高值-N1日内最低价的最低值)*100
慢线赋值:快线的M1日[1日权重]移动平均
空赋值:慢线的M2日[1日权重]移动平均
牛股3赋值:上次慢线上穿空距今天数<P AND 慢线上穿空 AND 慢线<20
输出羚羊饮水:如果吸筹1OR吸筹2OR吸筹3,返回18,否则返回0,STICK,画深灰色
输出致命攻击:如果牛股1上穿0.5OR牛股2OR牛股3,返回58,否则返回0,STICK,线宽为2,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1cRpexPUiindZ63oDGdcRKQ

看了该指标的人还看了:
抄底神剑指标    60日价值中枢指标
狂龙探底指标    做足波段指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表