请选择 进入手机版|继续访问电脑版

一股当先指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-11 08:01:26 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
一股当先指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10189张

一股当先指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10190张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,3,0), , COLORFF00FF;
底部吸筹股票: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;
STICKLINE(CROSS(底部吸筹股票,-24),100,0,6,0), , COLORFFFFFF;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;
可能放量拉升: IF(CROSS(底部吸筹股票,-24),1,0), , COLORFFFFFF;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;
波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,
COLORFF6666,LINETHICK2;RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,
COLORYELLOW;DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),,,,COLORRED ,;
DRAWTEXT(CROSS(底部吸筹股票,-24),80,'抄底'),COLORWHITE ,;[/lycode][lycode=tdx2,true]VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的3日[1日权重]移动平均/最低价-VAR2和0的较大值的3日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.3,返回VAR3*10,否则返回VAR3/10的3日指数移动平均
VAR5赋值:30日内最低价的最低值
VAR6赋值:30日内VAR4的最高值
VAR7赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:如果VAR8>100,返回100,否则返回VAR8
当满足条件VAR9>-150时,在0和VAR9位置之间画柱状线,宽度为3,0不为0则画空心柱., , COLORFF00FF
输出底部吸筹股票: (收盘价-收盘价的40日简单移动平均)/收盘价的40日简单移动平均*100, , COLOR00FF00
当满足条件底部吸筹股票上穿-24时,在100和0位置之间画柱状线,宽度为6,0不为0则画空心柱., , COLORFFFFFF
输出先知: (收盘价-收盘价的5日简单移动平均)/收盘价的5日简单移动平均*100, , COLORFF00FF
输出可能放量拉升: 如果底部吸筹股票上穿-24,返回1,否则返回0, , COLORFFFFFF
输出短线获利:当满足条件1日前的"KDJ的J"<0AND"KDJ的J">0时,在60和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000FF
VARK1赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
VARK2赋值:VARK1的相反数
VARK3赋值:VARK1的3日[1日权重]移动平均
波段王赋值:VARK3的3日[1日权重]移动平均, , 画红色,线宽为2
波段鬼赋值:波段王的2.5日[1日权重]移动平均,画黄色,线宽为2
输出趋势线: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均, ,COLORFF6666,线宽为2
RSV9赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K1赋值:RSV9的3日[1日权重]移动平均
DK1赋值:K1-1日前的K1,COLORSTICK
输出出手就赢:如果DK1>7ANDREF(DK1,1)<0AND(DK1-1日前的DK1)>9,返回50,否则返回0, STICK,画黄色
当满足条件出手就赢>0时,在50位置画1号图标
输出买点准备:如果趋势线<=10,返回0,否则返回10, COLORFF9933,线宽为3
当满足条件趋势线上穿10时,在0和73位置之间画柱状线,宽度为6,0不为0则画空心柱., COLOR3366FF,
当满足条件如果趋势线上穿10,返回100,否则返回0时,在68位置书写文字,画白色
当满足条件如果10上穿趋势线,返回1,否则返回0时,在10位置书写文字,COLOR33FFCC,
当满足条件1日前的"KDJ的J"<0AND"KDJ的J">0时,在50位置书写文字,,,,画红色 ,
当满足条件底部吸筹股票上穿-24时,在80位置书写文字,画白色 ,[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1D4YoIQxR1cYAXeqP-VU0Zw

看了该指标的人还看了:
春笋集合指标 胜率92.5% 信号少    一清二楚指标
青龙白虎指标    金钱摸鬼指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表