请选择 进入手机版|继续访问电脑版

红白持仓指标 通达信 副图 波段 短线 买卖点 趋势

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 趋势 
红白持仓指标 通达信 副图 波段 短线 买卖点 趋势 炒股叉第10143张

红白持仓指标 通达信 副图 波段 短线 买卖点 趋势 炒股叉第10144张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK3,COLORB000F9;
VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK3;
红线变白减仓:EMA(回档不破洗盘,3),COLORFFCC66;
无量阴跌空仓:EMA(红线变白减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 * 0.80),1);
ZDQS1:DRAWBAND(红线在上持股*0.98,RGB(155,50,50),回档不破洗盘*0.99,RGB(0,100,50));[/lycode][lycode=tdx2,true]VAR2赋值:(((收盘价 - 1日前的收盘价) / 1日前的收盘价) * 100)
VAR3赋值:(((收盘价 - 18日内最低价的最低值) / (18日内最高价的最高值 - 18日内最低价的最低值)) * 100)
VAR4赋值:VAR3的9日[1日权重]移动平均
VAR5赋值:VAR4的3日[1日权重]移动平均
输出红线在上持股:((3 * VAR4) - (2 * VAR5)), 线宽为3,COLORB000F9
VAR6赋值:(红线在上持股 > (1 * 1日前的红线在上持股))
VAR7赋值:50日内最低价距今天数
VAR8赋值:成交量(手)的VAR7日累和
VAR9赋值:50日内最高价距今天数
VAR10赋值:成交量(手)的VAR9日累和
VAR11赋值:(((收盘价 - VAR9日前的开盘价) / VAR9日前的开盘价) * 100)
VAR12赋值:((VAR10 / 当前流通股本(手)) * 100)
VAR13赋值:(((收盘价 - VAR7日前的开盘价) / VAR7日前的开盘价) * 100)
VAR14赋值:((VAR8 / 当前流通股本(手)) * 100)
VAR15赋值:(以收盘价计算的获利盘比例的3日简单移动平均 * 100)
VAR16赋值:VAR4的3日指数移动平均
输出回档不破洗盘:VAR4的3日指数移动平均,COLORFFFFFF,线宽为3
输出红线变白减仓:回档不破洗盘的3日指数移动平均,COLORFFCC66
输出无量阴跌空仓:红线变白减仓的3日指数移动平均,COLORCC9966
输出仅供参考:无量阴跌空仓的3日指数移动平均,COLORCC6666
输出A6:仅供参考的3日指数移动平均,COLORCC3366
输出A7:A6的3日指数移动平均,线宽为2,COLORCC3366
VAR17赋值:A7的3日指数移动平均
VAR18赋值:VAR17的3日指数移动平均
VAR19赋值:VAR18的3日指数移动平均
输出AA:仅供参考的6日指数移动平均,COLORFF0000
当满足条件红线在上持股上穿A7时,在(红线在上持股*0.80)位置画1号图标
输出ZDQS1:画带状线[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1NPeqjO-tLfPW5WD0ywcfGA

看了该指标的人还看了:
金泉介入点指标    峰谷买卖指标
绝对超底指标    逃顶抄底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表