请选择 进入手机版|继续访问电脑版

鼎牛反转出击指标 通达信 副图 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-8 08:00:11 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 短线 买卖点 
鼎牛反转出击指标 通达信 副图 短线 买卖点 炒股叉第10133张

鼎牛反转出击指标 通达信 副图 短线 买卖点 炒股叉第10134张

[lywrap=通达信副图指标公式][lycode=tdx,true]【鼎牛资讯】:DRAWNULL,COLORFFAA00;
TDXSTEP165:DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,4,0);
TDXSTEP166:DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(0,0,0),0,5,0);
DI:=(LOW-REF(LOW,2))/REF(LOW,2);
折返:=SUM(DI,1)*100;
左侧低买:折返<(-10) AND REF(折返,1)>折返,COLOR770077;
TDXSTEP167:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,2,0),COLOR770077;
TDXSTEP168:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,1.5,0),COLOR990099;
TDXSTEP169:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,1,0),COLORBB00BB;
TDXSTEP170:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,0.5,0),COLORDD00DD;
TDXSTEP171:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,0.2,0),COLORMAGENTA;
右侧确认买点:CROSS(折返,(-10)),COLORRED;
TDXSTEP172:STICKLINE(CROSS(折返,(-10)),10,0,2,0),COLORRED;
TDXSTEP173:STICKLINE(CROSS(折返,(-10)),70,0,2,0),COLOR000099;
TDXSTEP174:STICKLINE(CROSS(折返,(-10)),70,0,1.5,0),COLOR0000BB;
TDXSTEP175:STICKLINE(CROSS(折返,(-10)),70,0,1,0),COLOR0000DD;
TDXSTEP176:STICKLINE(CROSS(折返,(-10)),70,0,0.5,0),COLORRED;
TDXSTEP177:DRAWICON(CROSS(折返,(-10)),80,26);
N:=40;
N1:=20;
VAR1:3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3,1);
VAR2:3*SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1),3,1);
股价启动在即:=IF(CROSS(VAR2,VAR1),100,0);
小浪底:IF(VAR2<=3,55,0),COLORWHITE;
机构建增补仓:=IF(VAR2<5,45,0);
大浪底:IF(VAR2<=0,55,0),COLORRED;
TDXSTEP178:STICKLINE(VAR2<0,0,50,0.5,0),COLORRED;[/lycode][lycode=tdx2,true]输出【鼎牛资讯】:无效数,COLORFFAA00
输出TDXSTEP165:填充背景
输出TDXSTEP166:填充背景
DI赋值:(最低价-2日前的最低价)/2日前的最低价
折返赋值:DI的1日累和*100
输出左侧低买:折返<(-10) AND 1日前的折返>折返,COLOR770077
输出TDXSTEP167:当满足条件折返<(-10)ANDREF(折返,1)>折返时,在折返和70位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR770077
输出TDXSTEP168:当满足条件折返<(-10)ANDREF(折返,1)>折返时,在折返和70位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR990099
输出TDXSTEP169:当满足条件折返<(-10)ANDREF(折返,1)>折返时,在折返和70位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORBB00BB
输出TDXSTEP170:当满足条件折返<(-10)ANDREF(折返,1)>折返时,在折返和70位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORDD00DD
输出TDXSTEP171:当满足条件折返<(-10)ANDREF(折返,1)>折返时,在折返和70位置之间画柱状线,宽度为0.2,0不为0则画空心柱.,画洋红色
输出右侧确认买点:折返上穿(-10),画红色
输出TDXSTEP172:当满足条件折返上穿(-10)时,在10和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
输出TDXSTEP173:当满足条件折返上穿(-10)时,在70和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR000099
输出TDXSTEP174:当满足条件折返上穿(-10)时,在70和0位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000BB
输出TDXSTEP175:当满足条件折返上穿(-10)时,在70和0位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000DD
输出TDXSTEP176:当满足条件折返上穿(-10)时,在70和0位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画红色
输出TDXSTEP177:当满足条件折返上穿(-10)时,在80位置画26号图标
N赋值:40
N1赋值:20
输出VAR1:3*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
输出VAR2:3*(收盘价-N1日内最低价的最低值)/(N1日内最高价的最高值-N1日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-N1日内最低价的最低值)/(N1日内最高价的最高值-N1日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
股价启动在即赋值:如果VAR2上穿VAR1,返回100,否则返回0
输出小浪底:如果VAR2<=3,返回55,否则返回0,画白色
机构建增补仓赋值:如果VAR2<5,返回45,否则返回0
输出大浪底:如果VAR2<=0,返回55,否则返回0,画红色
输出TDXSTEP178:当满足条件VAR2<0时,在0和50位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1QDMYwLe2QHXPNYTzriwvQQ

看了该指标的人还看了:
主力通侧底指标    高抛低吸指标
分时攻击力度指标    缠论108课公式最终版本

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表