请选择 进入手机版|继续访问电脑版

稳赚10%指标 通达信 主图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 7 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 
稳赚10%指标 通达信 主图 波段 无未来函数 短线 买卖点 炒股叉第10117张

稳赚10%指标 通达信 主图 波段 无未来函数 短线 买卖点 炒股叉第10118张

[lywrap=通达信主图指标公式][lycode=tdx,true]快线:EMA(EMA(EMA(EMA(CLOSE,3),3),3),3),LINETHICK2,COLORRED;
慢线:EMA(REF(快线,1),3),LINETHICK2,COLOR00FFFF;
总趋势:EMA(EMA(EMA(EMA(EMA(CLOSE,65),3),3),3),3),LINETHICK2,COLORBLUE;
VAR84:= (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR85:= 100-ABS(VAR84);
VAR86:= 3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR87:= 3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR88:= 100-VAR87;
VAR89:= 100-VAR86;
VAR92:= MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR93:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR94:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR95:= VAR93<REF(VAR94,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VARA:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:= SMA(VARA,3,1);
VARC:= SMA(VARB,3,1);
探索:= EMA(3*VARB-2*VARC,3);
主力:= (-1)*(EMA(VAR89,1)-50)+50;
Z1:= MA(主力,9);
VARD:= (-1)*(EMA(VAR89,1)-50)+50;
VARE:= (-1)*(EMA(VAR89,12)-50)+50;
LCC:= REF(CLOSE,1);
RSI1:= SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
苦海:= EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
ZS:= MA(探索,3);
ZM:= MA(MA(探索,3),3);
A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
黑马线:= EMA(A11,5);
A12:= (黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A4:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
趋势线3:= MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2);
A5:= (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
N:= 3;
VAR1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:= SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:= EMA(VAR2,10);
VAR4:= LLV(LOW,33);
VAR5:= EMA(IF(LOW<=VAR4,VAR3,0),5);
VAR6:= REF(CLOSE,1);
VAR7:= SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR10:= VAR8 AND VAR9;
VAR11:= (2*CLOSE+HIGH+LOW)/4;
VAR12:= LLV(LOW,13);
VAR13:= HHV(HIGH,13);
VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04;
VAR15:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR16:= EMA((VAR11-VAR12)/(VAR13-VAR12)*100,13);
VAR17:=(CLOSE-MA(CLOSE,6)/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
VAR19:= MA(CLOSE,13);
VAR20:= 100-ABS((CLOSE-VAR19)/VAR19*100);
VAR21:= LLV(LOW,75);
VAR22:= HHV(HIGH,75);
VAR23:= (VAR22-VAR21)/100;
VAR24:= SMA((CLOSE-VAR21)/VAR23,20,1);
VAR25:= SMA((OPEN-VAR21)/VAR23,20,1);
VAR26:= 3*VAR24-2*SMA(VAR24,15,1);
VAR27:= MA(HHV(HIGH,485),17);
VAR28:= MA(HHV(HIGH,222),17);
VAR29:= MA(HHV(HIGH,96),17);
VAR30:= MA(LLV(LOW,485),17);
VAR31:= MA(LLV(LOW,222),17);
VAR32:= MA(LLV(LOW,96),17);
VAR33:= MA((VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6,17);
VAR34:= MA((VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6,17);
VAR35:= MA((VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6,17);
VAR36:= LLV(LOW,30);
VAR37:= MA((VAR33*3+VAR34*2+VAR35)/6*1.738,17);
VAR38:= VAR37;
VAR39:= LOW;
VAR40:= REF(LOW,1);
VAR41:= SMA(ABS(VAR39-VAR40),3,1)/SMA(MAX(VAR39-VAR40,0),N,1)*100;
VAR42:= MA(IF(CLOSE*1.35<=VAR38,VAR41*10,VAR41/10),N);
VAR43:= HHV(VAR42,30);
VAR45:= 3*VAR25-2*SMA(VAR25,15,1);
VAR46:= 100-VAR45;
VAR49:= REF(LOW,1)*0.9;
VAR50:= LOW*0.9;
VAR53:= CLOSE-REF(CLOSE,1);
VAR54:= MAX(VAR53,0);
VAR55:= ABS(VAR53);
VAR56:= SMA(VAR54,7,1)/SMA(VAR55,7,1)*100;
VAR57:= SMA(VAR54,13,1)/SMA(VAR55,13,1)*100;
VAR58:= BARSCOUNT(CLOSE);
VAR59:= SMA(MAX(VAR53,0),6,1)/SMA(ABS(VAR53),6,1)*100;
VAR60:= (-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR61:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR62:= SMA((SMA(VAR61,4,1)-50)*2,3,1);
VAR63:= (INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR64:= SMA(VAR63,4,1);
VAR65:= SMA(VAR64,3,1);
VAR66:= (HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR68:= (HIGH+LOW+CLOSE)/3;
VAR69:= (VAR68-MA(VAR68,14))/(0.015*AVEDEV(VAR68,14));
VAR70:= (VAR68-MA(VAR68,70))/(0.015*AVEDEV(VAR68,70));
VAR71:= IF(VAR69>=150 AND VAR69<200 AND VAR70>=150 AND VAR70<200,10,0);
VAR72:= IF(VAR69<=(-150) AND VAR69>(-200) AND VAR70<=(-150) AND VAR70>(-200),-10,VAR71);
VAR73:= (CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR74:= REVERSE(VAR73);
VAR75:= SMA(VAR73,3,1);
绝佳买点:=MA(IF(LOW<=VAR36,(VAR42+VAR43*2)/2,0),N);
跑:= FILTER(REF(黑马线,1)>90 AND A12<0,7);
买线:= EMA(CLOSE,2);
卖线:= EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
指數位置:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
抄底:= CROSS(指數位置,10) AND DATE<=10280531;
A1:= VOL=HHV(VOL,120);
A2:= CLOSE/OPEN>1.05;
TJ:= A1 AND A2;
龙:= VAR10;
买4:= VAR14;
AA1:= AMOUNT/VOL;
BB1:= LOW<AA1*0.9;
CC1:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
DD1:= LOW<MA(CLOSE,5)*0.921;
EE1:= VOL<MA(VOL,5)*1.5;
FF1:= BB1 AND CC1 AND DD1 AND EE1;
买3:= FILTER(FF1,3) AND DATE<=10280530;
二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20);
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:= SMA(RSV,3,1);
D:= SMA(K,3,1);
J:= 3*K-2*D;
X:= LLV(J,2)=LLV(J,8);
买1:= CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND 二十天最低跌幅>=1.3;
长期底部:= LLV(HIGH,30);
上:= SMA(LOW,5,2)*0.96;
短期底部:= LLV(HIGH,30)*0.93;
LC:= REF(CLOSE,1);
RSI:= SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
大顶:= VAR17>20 AND (VAR17<REF(VAR17,1));
VAR76:= (OPEN+LOW+HIGH+CLOSE)/4;
MAN:= SMA(HIGH,21,2)*1.05;
短底2:= EMA(VAR76,5);
支撑:= HHV(短底2,60);
VAR77:= (HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR78:= SMA(VAR77,5,1);
VAR79:= SMA(VAR78,8,1);
VAR80:= CROSS(VAR78,VAR79) AND VAR79<5;
VAR81:= CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR80;
VAR82:= IF(CLOSE>1000,VAR80,VAR81);
黑马起步:= VAR82;
逃:= FILTER(HIGH>支撑 AND CLOSE<支撑 AND CLOSE/OPEN>0-1.06 AND CLOSE<OPEN,5);
逃命:= 黑马起步>0;
选逃:= FILTER(逃命 OR 逃 OR CROSS(84,RSI) OR 大顶,3);
上线:= SMA(CLOSE,6.5,1);
下线:= SMA(CLOSE,13.5,1);
散户:= SMA(VAR75,3,1);
新庄:= SMA(散户,3,1);
高抛:= CROSS(新庄,散户) AND 新庄>75;
买:= CROSS(买线,卖线);
卖:= CROSS(卖线,买线);
大黑马:= CROSS(趋势线3,0) AND 黑马线<40;
大买:= FILTER(绝佳买点>30000,5);
选底:= FILTER(LOW<=上 AND HIGH>=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3);
稳赚10买:= FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0;
大资金进场:= VAR95 AND COUNT(VAR95,30)=1;
STICKLINE(买线>=卖线 ,LOW,HIGH,1,0),COLOR0000FF;
STICKLINE(买线>=卖线 ,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线 ,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线 ,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线 ,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线 ,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线 ,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(买线<卖线 ,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线 ,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线 ,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9*0.5,0),COLORFF5B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8*0.5,0),COLORFF6C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7*0.5,0),COLORFF7B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6*0.5,0),COLORFF9C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5*0.5,0),COLORFFBE00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5*0.5,0),COLORFFCC00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5*0.5,0),COLORFFFF00;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9*0.5,0),COLOR070084;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8*0.5,0),COLOR0000A3;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7*0.5,0),COLOR0000B7;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6*0.5,0),COLOR0000CD;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5*0.5,0),COLOR0000E9;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3*0.5,0),COLOR0754E9;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5*0.5,0),COLOR076EF3;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1*0.5,0),COLOR077BF3;
STICKLINE(CLOSE>OPEN,OPEN,LOW,1*0.5,0),COLOR0726CA;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,1*0.5,0),COLOR0726CA;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,1*0.5,0),COLORDE9100;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,1*0.5,0),COLORDE9100;
选买:= FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0 ;
STICKLINE(选买,CLOSE,HHV(HIGH,90)*0.94,0.3,0),COLORFF0000;
DRAWTEXT(选买,HHV(HIGH,90)*1,'稳赚'),COLORFF0000;
DRAWTEXT(选买,HHV(HIGH,90)*0.97,'10%买'),COLORFF0000;
DRAWTEXT(选逃,HIGH*1.04,'逃'),COLOR00FFFF;
DRAWTEXT(买,LOW*0.996,'买'),COLOR0000FF;
DRAWTEXT(卖,HIGH*1,'卖'),COLOR00FFFF;
DRAWTEXT(VAR95 AND COUNT(VAR95,30)=1,HIGH*1.095,'大资金'),COLOR008000;
DRAWTEXT(VAR95 AND COUNT(VAR95,30)=1,HIGH*1.06,'进场'),COLOR008000;
DRAWTEXT(跑,HIGH*1.02,'跑'),COLOR00FFFF;
DRAWTEXT(大黑马,LOW*0.98,'大黑马'),COLORFFFFFF;
DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,HIGH*1.04,'抛'),COLOR00FFFF;
DRAWTEXT(大买,LOW*0.96,'大买'),COLOR0000FF;
DRAWTEXT(IF(选底,100,0),LOW*0.995,'底'),COLOR399C71;[/lycode][lycode=tdx2,true]输出快线:收盘价的3日指数移动平均的3日指数移动平均的3日指数移动平均的3日指数移动平均,线宽为2,画红色
输出慢线:1日前的快线的3日指数移动平均,线宽为2,COLOR00FFFF
输出总趋势:收盘价的65日指数移动平均的3日指数移动平均的3日指数移动平均的3日指数移动平均的3日指数移动平均,线宽为2,画蓝色
VAR84赋值: (收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*100
VAR85赋值: 100-VAR84的绝对值
VAR86赋值: 3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR87赋值: 3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR88赋值: 100-VAR87
VAR89赋值: 100-VAR86
VAR92赋值: 100*(收盘价-34日内收盘价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的5日简单移动平均-20
VAR93赋值: 100-3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR94赋值: 100-3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR95赋值: VAR93<1日前的VAR94 AND 成交量(手)>1日前的成交量(手) AND 收盘价>1日前的收盘价
VARA赋值: (收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VARB赋值: VARA的3日[1日权重]移动平均
VARC赋值: VARB的3日[1日权重]移动平均
探索赋值: 3*VARB-2*VARC的3日指数移动平均
主力赋值: (-1)*(VAR89的1日指数移动平均-50)+50
Z1赋值: 主力的9日简单移动平均
VARD赋值: (-1)*(VAR89的1日指数移动平均-50)+50
VARE赋值: (-1)*(VAR89的12日指数移动平均-50)+50
LCC赋值: 1日前的收盘价
RSI1赋值: 收盘价-LCC和0的较大值的6日[1日权重]移动平均/收盘价-LCC的绝对值的6日[1日权重]移动平均*100
苦海赋值: 100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)的6日指数移动平均
ZS赋值: 探索的3日简单移动平均
ZM赋值: 探索的3日简单移动平均的3日简单移动平均
A11赋值: 3*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均
黑马线赋值: A11的5日指数移动平均
A12赋值: (黑马线-1日前的黑马线)/1日前的黑马线*100
A4赋值: (收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
趋势线3赋值: 3*A4的6日[1日权重]移动平均-2*A4的5日[1日权重]移动平均的5日[1日权重]移动平均的2日简单移动平均
A5赋值: (60日内最高价的最高值-收盘价)/(60日内最高价的最高值-60日内最低价的最低值)*100
N赋值: 3
VAR1赋值: 1日前的(最低价+开盘价+收盘价+最高价)/4
VAR2赋值: 最低价-VAR1的绝对值的13日[1日权重]移动平均/最低价-VAR1和0的较大值的10日[1日权重]移动平均
VAR3赋值: VAR2的10日指数移动平均
VAR4赋值: 33日内最低价的最低值
VAR5赋值: 如果最低价<=VAR4,返回VAR3,否则返回0的5日指数移动平均
VAR6赋值: 1日前的收盘价
VAR7赋值: 收盘价-VAR6和0的较大值的6日[1日权重]移动平均/收盘价-VAR6的绝对值的6日[1日权重]移动平均*100
VAR8赋值: 5日内最低价的最低值=45日内最低价的最低值 AND 收盘价>=开盘价*1.04
VAR9赋值: 收盘价>(1日前的最高价+1日前的最低价)/2
VAR10赋值: VAR8 AND VAR9
VAR11赋值: (2*收盘价+最高价+最低价)/4
VAR12赋值: 13日内最低价的最低值
VAR13赋值: 13日内最高价的最高值
VAR14赋值: 1日内最低价的最低值=35日内最低价的最低值 AND 收盘价>=开盘价*1.04
VAR15赋值: 收盘价>(1日前的最高价+1日前的最低价)/2
VAR16赋值: (VAR11-VAR12)/(VAR13-VAR12)*100的13日指数移动平均
VAR17赋值:(收盘价-收盘价的6日简单移动平均/收盘价的6日简单移动平均*100+(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100+(收盘价-收盘价的32日简单移动平均)/收盘价的32日简单移动平均*100)/3
VAR19赋值: 收盘价的13日简单移动平均
VAR20赋值: 100-(收盘价-VAR19)/VAR19*100的绝对值
VAR21赋值: 75日内最低价的最低值
VAR22赋值: 75日内最高价的最高值
VAR23赋值: (VAR22-VAR21)/100
VAR24赋值: (收盘价-VAR21)/VAR23的20日[1日权重]移动平均
VAR25赋值: (开盘价-VAR21)/VAR23的20日[1日权重]移动平均
VAR26赋值: 3*VAR24-2*VAR24的15日[1日权重]移动平均
VAR27赋值: 485日内最高价的最高值的17日简单移动平均
VAR28赋值: 222日内最高价的最高值的17日简单移动平均
VAR29赋值: 96日内最高价的最高值的17日简单移动平均
VAR30赋值: 485日内最低价的最低值的17日简单移动平均
VAR31赋值: 222日内最低价的最低值的17日简单移动平均
VAR32赋值: 96日内最低价的最低值的17日简单移动平均
VAR33赋值: (VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6的17日简单移动平均
VAR34赋值: (VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6的17日简单移动平均
VAR35赋值: (VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6的17日简单移动平均
VAR36赋值: 30日内最低价的最低值
VAR37赋值: (VAR33*3+VAR34*2+VAR35)/6*1.738的17日简单移动平均
VAR38赋值: VAR37
VAR39赋值: 最低价
VAR40赋值: 1日前的最低价
VAR41赋值: VAR39-VAR40的绝对值的3日[1日权重]移动平均/VAR39-VAR40和0的较大值的N日[1日权重]移动平均*100
VAR42赋值: 如果收盘价*1.35<=VAR38,返回VAR41*10,否则返回VAR41/10的N日简单移动平均
VAR43赋值: 30日内VAR42的最高值
VAR45赋值: 3*VAR25-2*VAR25的15日[1日权重]移动平均
VAR46赋值: 100-VAR45
VAR49赋值: 1日前的最低价*0.9
VAR50赋值: 最低价*0.9
VAR53赋值: 收盘价-1日前的收盘价
VAR54赋值: VAR53和0的较大值
VAR55赋值: VAR53的绝对值
VAR56赋值: VAR54的7日[1日权重]移动平均/VAR55的7日[1日权重]移动平均*100
VAR57赋值: VAR54的13日[1日权重]移动平均/VAR55的13日[1日权重]移动平均*100
VAR58赋值: 收盘价的有效数据周期数
VAR59赋值: VAR53和0的较大值的6日[1日权重]移动平均/VAR53的绝对值的6日[1日权重]移动平均*100
VAR60赋值: (-200)*(60日内最高价的最高值-收盘价)/(60日内最高价的最高值-60日内最低价的最低值)+100
VAR61赋值: (收盘价-15日内最低价的最低值)/(15日内最高价的最高值-15日内最低价的最低值)*100
VAR62赋值: (VAR61的4日[1日权重]移动平均-50)*2的3日[1日权重]移动平均
VAR63赋值: (大盘的收盘价-14日内大盘的最低价的最低值)/(14日内大盘的最高价的最高值-14日内大盘的最低价的最低值)*100
VAR64赋值: VAR63的4日[1日权重]移动平均
VAR65赋值: VAR64的3日[1日权重]移动平均
VAR66赋值: (30日内最高价的最高值-收盘价)/收盘价*100
VAR68赋值: (最高价+最低价+收盘价)/3
VAR69赋值: (VAR68-VAR68的14日简单移动平均)/(0.015*VAR68的14日平均绝对偏差)
VAR70赋值: (VAR68-VAR68的70日简单移动平均)/(0.015*VAR68的70日平均绝对偏差)
VAR71赋值: 如果VAR69>=150ANDVAR69<200ANDVAR70>=150ANDVAR70<200,返回10,否则返回0
VAR72赋值: 如果VAR69<=(-150)ANDVAR69>(-200)ANDVAR70<=(-150)ANDVAR70>(-200),返回-10,否则返回VAR71
VAR73赋值: (收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
VAR74赋值: VAR73的相反数
VAR75赋值: VAR73的3日[1日权重]移动平均
绝佳买点赋值:如果最低价<=VAR36,返回(VAR42+VAR43*2)/2,否则返回0的N日简单移动平均
跑赋值: 1日前的黑马线>90ANDA12<0的7日过滤
买线赋值: 收盘价的2日指数移动平均
卖线赋值: 收盘价的21日线性回归斜率*20+收盘价的42日指数移动平均
指數位置赋值: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
抄底赋值: 指數位置上穿10 AND 日期<=10280531
A1赋值: 成交量(手)=120日内成交量(手)的最高值
A2赋值: 收盘价/开盘价>1.05
TJ赋值: A1 AND A2
龙赋值: VAR10
买4赋值: VAR14
AA1赋值: 成交额(元)/成交量(手)
BB1赋值: 最低价<AA1*0.9
CC1赋值: (收盘价-1日前的收盘价)/1日前的收盘价*100>1.2
DD1赋值: 最低价<收盘价的5日简单移动平均*0.921
EE1赋值: 成交量(手)<成交量(手)的5日简单移动平均*1.5
FF1赋值: BB1 AND CC1 AND DD1 AND EE1
买3赋值: FF1的3日过滤 AND 日期<=10280530
二十天最低跌幅赋值: 20日内收盘价的最高值/20日内收盘价的最低值
RSV赋值: (收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值: RSV的3日[1日权重]移动平均
D赋值: K的3日[1日权重]移动平均
J赋值: 3*K-2*D
X赋值: 2日内J的最低值=8日内J的最低值
买1赋值: J上穿1日前的J+0.01 AND X AND J<20 AND 二十天最低跌幅>=1.3
长期底部赋值: 30日内最高价的最低值
上赋值: 最低价的5日[2日权重]移动平均*0.96
短期底部赋值: 30日内最高价的最低值*0.93
LC赋值: 1日前的收盘价
RSI赋值: 收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
大顶赋值: VAR17>20 AND (VAR17<1日前的VAR17)
VAR76赋值: (开盘价+最低价+最高价+收盘价)/4
MAN赋值: 最高价的21日[2日权重]移动平均*1.05
短底2赋值: VAR76的5日指数移动平均
支撑赋值: 60日内短底2的最高值
VAR77赋值: (36日内最高价的最高值-收盘价)/(36日内最高价的最高值-36日内最低价的最低值)*100
VAR78赋值: VAR77的5日[1日权重]移动平均
VAR79赋值: VAR78的8日[1日权重]移动平均
VAR80赋值: VAR78上穿VAR79 AND VAR79<5
VAR81赋值: 收盘价>60日内收盘价的最低值+0.3*60日内收盘价的最低值 AND VAR80
VAR82赋值: 如果收盘价>1000,返回VAR80,否则返回VAR81
黑马起步赋值: VAR82
逃赋值: 最高价>支撑ANDCLOSE<支撑ANDCLOSE/开盘价>0-1.06ANDCLOSE<开盘价的5日过滤
逃命赋值: 黑马起步>0
选逃赋值: 逃命OR逃ORCROSS(84,RSI)OR大顶的3日过滤
上线赋值: 收盘价的6.5日[1日权重]移动平均
下线赋值: 收盘价的13.5日[1日权重]移动平均
散户赋值: VAR75的3日[1日权重]移动平均
新庄赋值: 散户的3日[1日权重]移动平均
高抛赋值: 新庄上穿散户 AND 新庄>75
买赋值: 买线上穿卖线
卖赋值: 卖线上穿买线
大黑马赋值: 趋势线3上穿0 AND 黑马线<40
大买赋值: 绝佳买点>30000的5日过滤
选底赋值: 最低价<=上ANDHIGH>=短期底部ANDCLOSE>=长期底部ANDCLOSE/开盘价>1.03的3日过滤
稳赚10买赋值: 买3OR选底的3日过滤 AND 统计3日中满足买1+买4+龙的天数>0
大资金进场赋值: VAR95 AND 统计30日中满足VAR95的天数=1
当满足条件买线>=卖线时,在最低价和最高价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000FF
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为4.5,0不为0则画空心柱.,COLOR0000AA
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR0000CC
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000CC
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000EE
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为4.5,0不为0则画空心柱.,COLORAAAA00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLORBBBB00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORCCCC00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOREEEE00
当满足条件买线<卖线时,在最低价和最高价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFFFF00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为9*0.5,0不为0则画空心柱.,COLORFF5B00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为8*0.5,0不为0则画空心柱.,COLORFF6C00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为7*0.5,0不为0则画空心柱.,COLORFF7B00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为6*0.5,0不为0则画空心柱.,COLORFF9C00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为5*0.5,0不为0则画空心柱.,COLORFFBE00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为3.5*0.5,0不为0则画空心柱.,COLORFFCC00
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为1.5*0.5,0不为0则画空心柱.,COLORFFFF00
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为9*0.5,0不为0则画空心柱.,COLOR070084
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为8*0.5,0不为0则画空心柱.,COLOR0000A3
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为7*0.5,0不为0则画空心柱.,COLOR0000B7
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为6*0.5,0不为0则画空心柱.,COLOR0000CD
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为5*0.5,0不为0则画空心柱.,COLOR0000E9
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为3*0.5,0不为0则画空心柱.,COLOR0754E9
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为1.5*0.5,0不为0则画空心柱.,COLOR076EF3
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为1*0.5,0不为0则画空心柱.,COLOR077BF3
当满足条件收阳线时,在开盘价和最低价位置之间画柱状线,宽度为1*0.5,0不为0则画空心柱.,COLOR0726CA
当满足条件收阳线时,在收盘价和最高价位置之间画柱状线,宽度为1*0.5,0不为0则画空心柱.,COLOR0726CA
当满足条件收阴线时,在收盘价和最低价位置之间画柱状线,宽度为1*0.5,0不为0则画空心柱.,COLORDE9100
当满足条件收阴线时,在开盘价和最高价位置之间画柱状线,宽度为1*0.5,0不为0则画空心柱.,COLORDE9100
选买赋值: 买3OR选底的3日过滤 AND 统计3日中满足买1+买4+龙的天数>0
当满足条件选买时,在收盘价和90日内最高价的最高值*0.94位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFF0000
当满足条件选买时,在90日内最高价的最高值*1位置书写文字,COLORFF0000
当满足条件选买时,在90日内最高价的最高值*0.97位置书写文字,COLORFF0000
当满足条件选逃时,在最高价*1.04位置书写文字,COLOR00FFFF
当满足条件买时,在最低价*0.996位置书写文字,COLOR0000FF
当满足条件卖时,在最高价*1位置书写文字,COLOR00FFFF
当满足条件VAR95ANDCOUNT(VAR95,30)=1时,在最高价*1.095位置书写文字,COLOR008000
当满足条件VAR95ANDCOUNT(VAR95,30)=1时,在最高价*1.06位置书写文字,COLOR008000
当满足条件跑时,在最高价*1.02位置书写文字,COLOR00FFFF
当满足条件大黑马时,在最低价*0.98位置书写文字,COLORFFFFFF
当满足条件新庄上穿散户AND新庄>75时,在最高价*1.04位置书写文字,COLOR00FFFF
当满足条件大买时,在最低价*0.96位置书写文字,COLOR0000FF
当满足条件如果选底,返回100,否则返回0时,在最低价*0.995位置书写文字,COLOR399C71[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1HaIfnSV4HBmbBJsPV_08jg

看了该指标的人还看了:
红白持仓指标    春笋集合指标 胜率92.5% 信号少
指标王指标    大肚线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表