请选择 进入手机版|继续访问电脑版

牛股启爆点指标 通达信 副图 波段 短线 买卖点 抄底逃顶 压力支撑 金叉

[复制链接]

admin  管理员

发表于 2018-10-7 08:00:13 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 抄底逃顶 压力支撑 金叉 
牛股启爆点指标 通达信 副图 波段 短线 买卖点 抄底逃顶 压力支撑 金叉 炒股叉第10105张

牛股启爆点指标 通达信 副图 波段 短线 买卖点 抄底逃顶 压力支撑 金叉 炒股叉第10106张

[lywrap=通达信副图指标公式][lycode=tdx,true]涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:SUM(涨幅,0),NODRAW;
一周涨幅:历史涨幅-REF(历史涨幅,5),NODRAW;
两周涨幅:历史涨幅-REF(历史涨幅,10),NODRAW;
一月涨幅:历史涨幅-REF(历史涨幅,20),NODRAW;
一季涨幅:历史涨幅-REF(历史涨幅,60),NODRAW;
半年涨幅:历史涨幅-REF(历史涨幅,120),NODRAW;
一年涨幅:历史涨幅-REF(历史涨幅,240),NODRAW;
A11:=(一月涨幅)-MA(一月涨幅,12),COLORWHITE;
A21:=(HHV(A11,20)+LLV(A11,20))/2;
A31:=(A11+A21)/2;
A41:MA((A11+A21+A31)/3,15);
M12:=MA(A11,2);
M15:MA(A11,5),COLORYELLOW;
DRAWBAND(A41,RGB(100,50,205),M15,RGB(0,50,100));
A1:=(历史涨幅)-MA(历史涨幅,12),COLORWHITE;
A2:=(HHV(A1,20)+LLV(A1,20))/2;
A3:=(A1+A2)/2;
A4:MA((A1+A2+A3)/3,15);
M2:=MA(A1,2);
M5:MA(A1,5),COLORYELLOW;
DRAWBAND(A4,RGB(60,0,205),M5,RGB(48,0,50));
上影线:=(H-C)/REF(C,1);
下影线:=(O-L)/REF(C,1);
DRAWKLINE(M2*(1+上影线),REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),REF(M2,1)*(1-下影线),M2);
DRAWTEXT(LONGCROSS(M2,M5,4),REF(M2,1),'↖上拐'),COLORGREEN;
DRAWICON(CROSS(M5,A4),A4,25);
DRAWTEXT(CROSS(M5,A4),A4,'↖日金叉'),COLORGREEN;
DRAWICON(CROSS(M15,A41),A41,26);
DRAWTEXT(CROSS(M15,A41),A41,'↖月金叉'),COLORGREEN;
TT:=CROSS(M15,A41) AND CROSS(M5,A4) AND M2*(1+上影线)>0;
DRAWTEXT(TT,-20,'启爆'),COLORGREEN;
0;
TY:=REF(M2,1)*(1+(O-REF(C,1))/REF(C,1));
AG1:=REF(TY,10)=HHV(TY,2*10+1);
BG1:=FILTER(AG1,10);
C1:=BACKSET(BG1,10+1); {这里有人说是未来,这只是用画线辅助判断}
HD:=FILTER(C1,10);
AG2:=REF(TY,10)=LLV(TY,2*10+1);
BG2:=FILTER(AG2,10);
C2:=BACKSET(BG2,10+1); {这里有人说是未来,这只是用画线辅助判断}
LD:=FILTER(C2,10);
前高位:REF(REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),前高位,前高位,2,0),COLORYELLOW;[/lycode][lycode=tdx2,true]涨幅赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
输出历史涨幅:涨幅的历史累和,NODRAW
输出一周涨幅:历史涨幅-5日前的历史涨幅,NODRAW
输出两周涨幅:历史涨幅-10日前的历史涨幅,NODRAW
输出一月涨幅:历史涨幅-20日前的历史涨幅,NODRAW
输出一季涨幅:历史涨幅-60日前的历史涨幅,NODRAW
输出半年涨幅:历史涨幅-120日前的历史涨幅,NODRAW
输出一年涨幅:历史涨幅-240日前的历史涨幅,NODRAW
A11赋值:(一月涨幅)-一月涨幅的12日简单移动平均,画白色
A21赋值:(20日内A11的最高值+20日内A11的最低值)/2
A31赋值:(A11+A21)/2
输出A41:(A11+A21+A31)/3的15日简单移动平均
M12赋值:A11的2日简单移动平均
输出M15:A11的5日简单移动平均,画黄色
画带状线
A1赋值:(历史涨幅)-历史涨幅的12日简单移动平均,画白色
A2赋值:(20日内A1的最高值+20日内A1的最低值)/2
A3赋值:(A1+A2)/2
输出A4:(A1+A2+A3)/3的15日简单移动平均
M2赋值:A1的2日简单移动平均
输出M5:A1的5日简单移动平均,画黄色
画带状线
上影线赋值:(最高价-收盘价)/1日前的收盘价
下影线赋值:(开盘价-最低价)/1日前的收盘价
K线
当满足条件M2小于M5保持4个交易日后交叉上穿时,在1日前的M2位置书写文字,画绿色
当满足条件M5上穿A4时,在A4位置画25号图标
当满足条件M5上穿A4时,在A4位置书写文字,画绿色
当满足条件M15上穿A41时,在A41位置画26号图标
当满足条件M15上穿A41时,在A41位置书写文字,画绿色
TT赋值:M15上穿A41 AND M5上穿A4 AND M2*(1+上影线)>0
当满足条件TT时,在-20位置书写文字,画绿色
0
TY赋值:1日前的M2*(1+(开盘价-1日前的收盘价)/1日前的收盘价)
AG1赋值:10日前的TY=2*10+1日内TY的最高值
BG1赋值:AG1的10日过滤
C1赋值:若BG1则将最近10+1周期置为1
HD赋值:C1的10日过滤
AG2赋值:10日前的TY=2*10+1日内TY的最低值
BG2赋值:AG2的10日过滤
C2赋值:若BG2则将最近10+1周期置为1
LD赋值:C2的10日过滤
输出前高位:上次HD距今天数日前的1日前的M2*(1+(开盘价-1日前的收盘价)/1日前的收盘价),COLOR00FF00,POINTDOT
当满足条件1日前的M2*(1+(开盘价-1日前的收盘价)/1日前的收盘价)时,在前高位和前高位位置之间画柱状线,宽度为2,0不为0则画空心柱.,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1_Z4kkdDOSXDwG0y8s6p7Cw

看了该指标的人还看了:
合并操盘指标    次新擒牛指标
准确买卖指标    上攻启动指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表