请选择 进入手机版|继续访问电脑版

趋势抄底指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-10-6 08:00:02 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
趋势抄底指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第10075张

趋势抄底指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第10076张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
强弱分界:50,COLORFFFFCC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAA66,LINETHICK1;
预警:80,COLORFFAA66,LINETHICK1;
顶部:100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,8,1),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,10,1),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORRED;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;
看顶:STICKLINE(中线>80,80,中线,6,0),COLORFFF000;
DRAWICON(CROSS(长线,15),中线,1);
DRAWTEXT(LONGCROSS(中线,20,15),20,'追涨');
DRAWTEXT(CROSS(短线,长线) AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');
粘合星:DRAWTEXT(ABS(中线-长线)<2 AND 中线>REF(中线,1),中线,'*');
中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;
IF(COUNT(CROSS(中线2,-90),12)=3,30,5);
IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);[/lycode][lycode=tdx2,true]VAR1赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100-70
VAR2赋值:VAR1的9日[1日权重]移动平均+100
VAR3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR4赋值:VAR3的3日[1日权重]移动平均
VAR5赋值:VAR4的3日[1日权重]移动平均+100
输出强弱分界:50,COLORFFFFCC
输出底部:0,COLOR00FFFF
输出安全:20,COLORFFAA66,线宽为1
输出预警:80,COLORFFAA66,线宽为1
输出顶部:100,COLORFFFF33
V1赋值:10日内最低价的最低值
V2赋值:25日内最高价的最高值
价位线赋值:(收盘价-V1)/(V2-V1)*4的4日指数移动平均
当满足条件价位线上穿0.3时,在20+4位置书写文字,画红色
当满足条件3.5上穿价位线时,在100-4位置书写文字,画绿色
VAR2Q赋值:1日前的最低价
VAR3Q赋值:最低价-VAR2Q的绝对值的3日[1日权重]移动平均/最低价-VAR2Q和0的较大值的3日[1日权重]移动平均*100
VAR4Q赋值:如果收盘价*1.3,返回VAR3Q*10,否则返回VAR3Q/10的3日指数移动平均
VAR5Q赋值:30日内最低价的最低值
VAR6Q赋值:30日内VAR4Q的最高值
VAR7Q赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8Q赋值:如果最低价<=VAR5Q,返回(VAR4Q+VAR6Q*2)/2,否则返回0的3日指数移动平均/618*VAR7Q
VAR9Q赋值:如果VAR8Q>100,返回100,否则返回VAR8Q
输出吸筹:当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为8,1不为0则画空心柱.,画黄色
AA3赋值:(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值)*100-10
AA4赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
AA5赋值:AA4的13日[8日权重]移动平均
走势赋值:AA5的13日[8日权重]移动平均的向上舍入
AA6赋值:AA3的21日[8日权重]移动平均
输出卖临界:当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为10,1不为0则画空心柱.,画红色,线宽为2
主力线赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
输出超短线:(((主力线-21日内主力线的最低值)/(21日内主力线的最高值-21日内主力线的最低值))*(4))*(25),线宽为2,画红色
VAR11赋值:3
VAR21赋值:(3)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均)-(2)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均的3日[1日权重]移动平均)
RSV1赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
RSV2赋值:(收盘价-37日内最低价的最低值)/(37日内最高价的最高值-37日内最低价的最低值)*100
输出短线:RSV1的3日[1日权重]移动平均的3日[1日权重]移动平均+3*收盘价的21日估算标准差,COLOR00FF00
输出中线:RSV2的5日[1日权重]移动平均+2*收盘价的37日估算标准差,画红色
RSV3赋值:(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100
输出长线:RSV3的5日[1日权重]移动平均,画黄色
输出看底:当满足条件中线<15时,在中线和15位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORF00FF0
输出黄金坑:当满足条件短线<20AND中线<20AND长线<20时,在长线和短线和中线的较大值的较大值和20位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR00CCFF
输出看顶:当满足条件中线>80时,在80和中线位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORFFF000
当满足条件长线上穿15时,在中线位置画1号图标
当满足条件中线小于20保持15个交易日后交叉上穿时,在20位置书写文字
当满足条件短线上穿长线AND长线<18AND长线>1日前的长线ORCROSS(长线,5)时,在20位置书写文字
输出粘合星:当满足条件中线-长线的绝对值<2AND中线>1日前的中线时,在中线位置书写文字
中线2赋值:-100*(40日内最高价的最高值-收盘价)/(40日内最高价的最高值-40日内最低价的最低值)
输出底:当满足条件中线2上穿-90AND(长线<中线AND长线>1日前的长线OR短线<20AND中线<20AND长线<20)时,在长线位置书写文字,COLORFF00FF
如果统计12日中满足中线2上穿-90的天数=3,返回30,否则返回5
如果统计12日中满足-5上穿中线2的天数=3ORCOUNT(-15上穿中线2,6)=3,返回70,否则返回100[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1XCzdB90GQVZbw8__uZniwQ

看了该指标的人还看了:
短线操盘指标    堪称一绝指标
波段火焰山指标    做足波段指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表