请选择 进入手机版|继续访问电脑版

低位股票指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-4 08:00:02 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
低位股票指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10045张

低位股票指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10046张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
界:0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
启动:IF(XL3,0,VAR8*3),COLORRED;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
机会来临:=SMA(QVAR1C,13,8),COLORRED;
AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);
波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;
DRAWTEXT(波段买点,17,'波段买'),COLORFFFFFF;[/lycode][lycode=tdx2,true]VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的13日[1日权重]移动平均/最低价-VAR2和0的较大值的13日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.2,返回VAR3*13,否则返回VAR3/13的13日指数移动平均
VAR5赋值:34日内最低价的最低值
VAR6赋值:34日内VAR4的最高值
VAR7赋值:如果55日内最低价的最低值,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:收盘价的5日指数移动平均
VAR10赋值:(收盘价-收盘价的34日简单移动平均)/收盘价的34日简单移动平均*(-10)
VAR11赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7*(-1)
VAR12赋值:收盘价的5日指数移动平均*(-1)
当满足条件VAR8>1日前的VAR8时,在0和VAR8位置之间画柱状线,宽度为6,1不为0则画空心柱.,COLOR10FFFF,线宽为3
输出备钱:如果VAR8>1日前的VAR8,返回0,否则返回VAR8,COLOR0FFFFF
当满足条件VAR11>1日前的VAR11时,在0和VAR11位置之间画柱状线,宽度为6,1不为0则画空心柱.,COLORFFF810
输出界:0,COLORFFFFFF,线宽为1
XL1赋值:最低价的2日简单移动平均*0.96
XL2赋值:最低价的26日简单移动平均*0.85
XL3赋值:1日前的XL1<XL2 AND 1日前的XL1<XL1 AND 1日前的XL1<2日前的XL1
当满足条件XL3时,在0和VAR8*3位置之间画柱状线,宽度为8,0不为0则画空心柱.,画红色
输出启动:如果XL3,返回0,否则返回VAR8*3,画红色
VA赋值:(2*收盘价+最高价+最低价)/4
VB赋值:5日内最低价的最低值
VC赋值:5日内最高价的最高值
输出红线上穿买:(VA-VB)/(VC-VB)*27的5日指数移动平均,画红色
输出红线下穿卖:红线上穿买的3日指数移动平均,COLORFFFF00
散户赋值: ((2*收盘价+最高价+最低价)/4-5日内最低价的最低值)/(4日内最高价的最高值-5日内最低价的最低值)*100的4日指数移动平均
庄家赋值: 0.667*1日前的散户+0.333*散户的2日指数移动平均
当满足条件散户上穿庄家AND散户<30时,在5位置书写文字,COLOR00FF00
当满足条件散户上穿庄家AND散户<30时,在7位置书写文字,COLORFFFFFF
当满足条件庄家上穿散户AND散户>70时,在25位置书写文字,COLOR00FF00
当满足条件庄家上穿散户AND散户>70时,在22位置书写文字,COLOR00FF00
输出极品底:如果(收盘价的5日简单移动平均-收盘价)/收盘价>0.04AND(收盘价的10日简单移动平均-收盘价的5日简单移动平均)/收盘价的5日简单移动平均>0.04,返回23,否则返回0,线宽为2,COLORFF00FF
当满足条件极品底=23时,在23位置画1号图标,线宽为2,COLORFFFFFF
RSV赋值:(((收盘价 - 9日内最低价的最低值) / (9日内最高价的最高值 - 9日内最低价的最低值)) * 100)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
X赋值:2日内J的最低值=8日内J的最低值
当满足条件J上穿1日前的J+0.01ANDXANDJ<19时,在3位置书写文字,COLORFFFF00
当满足条件J上穿1日前的J+0.01ANDXANDJ<19时,在7位置书写文字,画红色
当满足条件J上穿1日前的J+0.01ANDXANDJ<19时,在6位置书写文字,画红色
当满足条件J上穿1日前的J+0.01ANDXANDJ<19时,在5位置书写文字,画红色
QVAR1A赋值:((21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值))*(100)-10
QVAR1B赋值:((收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值))*(100)
QVAR1C赋值:QVAR1B的13日[8日权重]移动平均
QVAR1D赋值:QVAR1A的21日[8日权重]移动平均
机会来临赋值:QVAR1C的13日[8日权重]移动平均,画红色
AAS赋值:(统计3日中满足(机会来临-QVAR1D<(-65))的天数=3)的34日过滤
输出波段买点:如果AAS,返回15,否则返回0,COLORFFFFFF,STICK,线宽为6
当满足条件波段买点时,在17位置书写文字,COLORFFFFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/15haNWGN1wEsy39sv0b5ifg

看了该指标的人还看了:
一清二楚指标    愿赌服输BS指标
主力通侧底指标    短线买点指标 极品

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表