请选择 进入手机版|继续访问电脑版

准备买入指标 通达信 副图 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 短线 买卖点 
有卖点,有买点,线上持股,线下持币。
准备买入指标 通达信 副图 无未来函数 短线 买卖点 炒股叉第8355张

准备买入指标 通达信 副图 无未来函数 短线 买卖点 炒股叉第8356张
[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,COLORFEDCBA;
持股区域:IF(VAR1>0,VAR1,0),COLORRED;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,0,3,0),COLORGREEN;
大顶:STICKLINE(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);
注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)
AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);
短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;
买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;
DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,'短顶'),COLOR00FF00;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,'大顶'),COLORFFFF00;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;
DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),,COLOR0000FF;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底'),;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');[/lycode][lycode=tdx2,true]VAR1赋值:((收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100+(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100+(收盘价-收盘价的32日简单移动平均)/收盘价的32日简单移动平均*100)/3
输出持币区域:VAR1,COLORFEDCBA
输出持股区域:如果VAR1>0,返回VAR1,否则返回0,画红色
输出短顶:当满足条件VAR1>9ANDFILTER(VAR1<1日前的VAR1,5)时,在VAR1+2和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色
输出大顶:当满足条件VAR1>20ANDFILTER(VAR1<1日前的VAR1,5)时,在VAR1+5和0位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR00FF00
VAR2赋值:10日内VAR1>20的最高值
输出危险: 当满足条件VAR2ANDCROSS((1日前的最高价+1日前的最低价)/2,收盘价的20日简单移动平均+2*收盘价的20日估算标准差)时,在VAR1+10和0位置之间画柱状线,宽度为4,0不为0则画空心柱.
输出注意止损:当满足条件VAR2ANDFILTER(VAR1<1日前的VAR1,6)ANDCROSS(收盘价的5日简单移动平均,收盘价的2日简单移动平均)时,在VAR1+6和0位置之间画柱状线,宽度为3,0不为0则画空心柱.
输出短底:当满足条件VAR1<-9ANDVAR1>1日前的VAR1时,在VAR1-2和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
输出大底:当满足条件VAR1<-20ANDFILTER(VAR1>1日前的VAR1,5)时,在VAR1-5和0位置之间画柱状线,宽度为7,0不为0则画空心柱.,画黄色
输出买入准备:VAR1<-9 AND VAR1>1日前的VAR1,画白色
当满足条件VAR1>9ANDFILTER(VAR1<1日前的VAR1,5)时,在VAR1+2位置书写文字,COLOR00FF00
当满足条件VAR1>20ANDFILTER(VAR1<1日前的VAR1,5)时,在VAR1+5位置书写文字,COLORFFFF00
当满足条件VAR2ANDCROSS((1日前的最高价+1日前的最低价)/2,收盘价的20日简单移动平均+2*收盘价的20日估算标准差)时,在VAR1+10位置书写文字,COLOR00FFFF
当满足条件VAR2ANDFILTER(VAR1<1日前的VAR1,6)ANDCROSS(收盘价的5日简单移动平均,收盘价的2日简单移动平均)时,在VAR1+6位置书写文字,COLORFF00FF
当满足条件VAR1<-9ANDVAR1>1日前的VAR1的18日过滤时,在VAR1-2位置书写文字,,COLOR0000FF
当满足条件VAR1<-20ANDFILTER(VAR1>1日前的VAR1,5)时,在VAR1-5位置书写文字,
当满足条件VAR1<-9ANDVAR1>1日前的VAR1的18日过滤时,在1位置书写文字[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1LQtp0VuArTL_e7USHc7GGg

看了该指标的人还看了:
平台突破指标    短线极品指标
波波睇庄指标    CCI精绝黄金坑指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表