请选择 进入手机版|继续访问电脑版

板后回调抓妖系统指标 通达信 副图 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 短线 买卖点 
板后回调抓妖系统指标 通达信 副图 无未来函数 短线 买卖点 炒股叉第8247张

板后回调抓妖系统指标 通达信 副图 无未来函数 短线 买卖点 炒股叉第8248张

[lywrap=通达信副图指标公式][lycode=tdx,true]HJ_1:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
HJ_2:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
HJ_3:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
HJ_4:=HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND CLOSE>OPEN;
HJ_5:=120;
HJ_6:=MA(CLOSE,HJ_5);
HJ_7:=POW(CLOSE-HJ_6,2);
HJ_8:=MA(HJ_7,HJ_5);
HJ_9:=SQRT(HJ_8);
HJ_10:=HJ_6+2*HJ_9;
HJ_11:=HJ_6-2*HJ_9;
HJ_12:=REF(HJ_6,1);
HJ_13:=REF(HJ_10,1);
HJ_14:=REF(HJ_11,1);
HJ_15:=MA(CLOSE,7);
HJ_16:=MA(CLOSE,20);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,144);
HJ_19:=MA(CLOSE,8);
HJ_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_21:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_22:=(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_23:=REF(CLOSE,1);
HJ_24:=IF((CLOSE-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,1,0);
HJ_25:=HIGH>=HHV(HIGH,20);
HJ_26:=HJ_25=1 AND BARSLAST(REF(HJ_25=1,1))>=2;
HJ_27:=COUNT(HJ_25,5)>=1;
HJ_28:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
HJ_29:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_28),0);
HJ_30:=MA(HJ_29,30);
HJ_31:=OBV;
HJ_32:=HJ_31>REF(HHV(HJ_31,30),1);
HJ_33:=HJ_29>HJ_30;
HJ_34:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_35:=SMA(HJ_34,3,1);
HJ_36:=SMA(HJ_35,3,1);
HJ_37:=3*HJ_35-2*HJ_36;
HJ_38:=REF(HJ_24,1);
HJ_39:=COUNT(HJ_38,5)>=1;
HJ_40:=BARSLAST(CLOSE>1.099*REF(CLOSE,1));
HJ_41:=IF(CLOSE>REF(CLOSE,HJ_40),10,0);
HJ_42:=VOL>REF(VOL,1)*1.9;
HJ_43:=ATAN((MA(CLOSE,6)/REF(MA(CLOSE,6),1)-1)*100)*57.299999;
HJ_44:=OPEN<=REF(CLOSE,1) AND HJ_20<(-2);
HJ_45:=COUNT(HJ_44,2)>=1;
HJ_39 AND HJ_20>2.5 AND REF(HJ_45,1) AND REF(HJ_20<2.4,1) AND HJ_17>0;[/lycode][lycode=tdx2,true]HJ_1赋值:(收盘价和开盘价的较小值-最低价)/最低价*100
HJ_2赋值:(收盘价和开盘价的较大值-收盘价和开盘价的较小值)/收盘价和开盘价的较小值*100
HJ_3赋值:(最高价-收盘价和开盘价的较大值)/收盘价和开盘价的较大值*100
HJ_4赋值:HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND 收阳线
HJ_5赋值:120
HJ_6赋值:收盘价的HJ_5日简单移动平均
HJ_7赋值:收盘价-HJ_6的2乘幂
HJ_8赋值:HJ_7的HJ_5日简单移动平均
HJ_9赋值:HJ_8的开方
HJ_10赋值:HJ_6+2*HJ_9
HJ_11赋值:HJ_6-2*HJ_9
HJ_12赋值:1日前的HJ_6
HJ_13赋值:1日前的HJ_10
HJ_14赋值:1日前的HJ_11
HJ_15赋值:收盘价的7日简单移动平均
HJ_16赋值:收盘价的20日简单移动平均
HJ_17赋值:收盘价的30日简单移动平均
HJ_18赋值:收盘价的144日简单移动平均
HJ_19赋值:收盘价的8日简单移动平均
HJ_20赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
HJ_21赋值:(最高价-1日前的收盘价)/1日前的收盘价*100
HJ_22赋值:(最低价-1日前的收盘价)/1日前的收盘价*100
HJ_23赋值:1日前的收盘价
HJ_24赋值:如果(收盘价-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,返回1,否则返回0
HJ_25赋值:最高价>=20日内最高价的最高值
HJ_26赋值:HJ_25=1 AND 上次1日前的HJ_25=1距今天数>=2
HJ_27赋值:统计5日中满足HJ_25的天数>=1
HJ_28赋值:如果收盘价>1日前的收盘价,返回成交量(手),否则返回-成交量(手)
HJ_29赋值:如果收盘价=1日前的收盘价,返回0,否则返回HJ_28的历史累和
HJ_30赋值:HJ_29的30日简单移动平均
HJ_31赋值:OBV
HJ_32赋值:HJ_31>1日前的30日内HJ_31的最高值
HJ_33赋值:HJ_29>HJ_30
HJ_34赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
HJ_35赋值:HJ_34的3日[1日权重]移动平均
HJ_36赋值:HJ_35的3日[1日权重]移动平均
HJ_37赋值:3*HJ_35-2*HJ_36
HJ_38赋值:1日前的HJ_24
HJ_39赋值:统计5日中满足HJ_38的天数>=1
HJ_40赋值:上次收盘价>1.099*1日前的收盘价距今天数
HJ_41赋值:如果收盘价>HJ_40日前的收盘价,返回10,否则返回0
HJ_42赋值:成交量(手)>1日前的成交量(手)*1.9
HJ_43赋值:(收盘价的6日简单移动平均/1日前的收盘价的6日简单移动平均-1)*100的反正切*57.299999
HJ_44赋值:开盘价<=1日前的收盘价 AND HJ_20<(-2)
HJ_45赋值:统计2日中满足HJ_44的天数>=1
HJ_39 AND HJ_20>2.5 AND 1日前的HJ_45 AND 1日前的HJ_20<2.4 AND HJ_17>0[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1pnyGFMH6hJk74NKFro1J2w

看了该指标的人还看了:
金钻沉鱼指标    涨停板抄底指标
趋势参考指标    挖坑种树指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表