请选择 进入手机版|继续访问电脑版

个股活跃程度指标 通达信 主图 无未来函数 操盘控盘

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 无未来函数 操盘控盘 
个股活跃程度指标 通达信 主图 无未来函数 操盘控盘 炒股叉第8245张

个股活跃程度指标 通达信 主图 无未来函数 操盘控盘 炒股叉第8246张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0),COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR0000EE;
STICKLINE(CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLOR7B7B00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.5,0),COLOR909000;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.5,0),COLORA8A800;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),COLORCECE00;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE=OPEN,CLOSE,OPEN,3,0),COLORWHITE;
STICKLINE(CLOSE=OPEN,HIGH,LOW,0,0),COLORWHITE;
HJ_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJ_2:=(20*HJ_1+19*REF(HJ_1,1)+18*REF(HJ_1,2)+17*REF(HJ_1,3)+16*REF(HJ_1,4)+15*REF(HJ_1,5)+14*REF(HJ_1,6)+13*REF(HJ_1,7)+12*REF(HJ_1,8)+11*REF(HJ_1,9)+10*REF(HJ_1,10)+9*REF(HJ_1,11)+8*REF(HJ_1,12)+7*REF(HJ_1,13)+6*REF(HJ_1,14)+5*REF(HJ_1,15)+4*REF(HJ_1,16)+3*REF(HJ_1,17)+2*REF(HJ_1,18)+REF(HJ_1,20))/210;
S:MA(HJ_2,6);

HJ_3:=MA(CLOSE,5);
HJ_4:=MA(CLOSE,60);
HJ_5:=CROSS(HJ_2,S);
HJ_6:=EMA(CLOSE,16)-EMA(CLOSE,26);
HJ_7:=EMA(HJ_6,9);
HJ_8:=2*(HJ_6-HJ_7);
HJ_9:=HJ_8>0 AND HJ_8>REF(HJ_8,1) AND REF(HJ_8,1)<REF(HJ_8,2);
HJ_10:=HJ_5 AND HJ_9;
DRAWICON(HJ_10,LOW*0.9,1);[/lycode][lycode=tdx2,true]当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000AA
当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR0000BB
当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000CC
当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000EE
当满足条件收阳线时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR7B7B00
当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR909000
当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORA8A800
当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORCECE00
当满足条件收阴线时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画青色
当满足条件平盘时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画白色
当满足条件平盘时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画白色
HJ_1赋值:(3*收盘价+最低价+开盘价+最高价)/6
HJ_2赋值:(20*HJ_1+19*1日前的HJ_1+18*2日前的HJ_1+17*3日前的HJ_1+16*4日前的HJ_1+15*5日前的HJ_1+14*6日前的HJ_1+13*7日前的HJ_1+12*8日前的HJ_1+11*9日前的HJ_1+10*10日前的HJ_1+9*11日前的HJ_1+8*12日前的HJ_1+7*13日前的HJ_1+6*14日前的HJ_1+5*15日前的HJ_1+4*16日前的HJ_1+3*17日前的HJ_1+2*18日前的HJ_1+20日前的HJ_1)/210
输出S:HJ_2的6日简单移动平均
HJ_3赋值:收盘价的5日简单移动平均
HJ_4赋值:收盘价的60日简单移动平均
HJ_5赋值:HJ_2上穿S
HJ_6赋值:收盘价的16日指数移动平均-收盘价的26日指数移动平均
HJ_7赋值:HJ_6的9日指数移动平均
HJ_8赋值:2*(HJ_6-HJ_7)
HJ_9赋值:HJ_8>0 AND HJ_8>1日前的HJ_8 AND 1日前的HJ_8<2日前的HJ_8
HJ_10赋值:HJ_5 AND HJ_9
当满足条件HJ_10时,在最低价*0.9位置画1号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1SWJfNL8sLXtiSWqC2pEh9Q

看了该指标的人还看了:
超赢主图指标    中短趋势指标
宝岛精英指标    趋线支撑与压力指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表