请选择 进入手机版|继续访问电脑版

复合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
复合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第8239张

复合顶底指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第8240张

[lywrap=通达信副图指标公式][lycode=tdx,true]关注:20,POINTDOT;
警戒:80,POINTDOT;
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
趋势:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*110,10),COLORFF00FF,LINETHICK5;
IF(趋势>=REF(趋势,1),趋势,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLOR00FFFF,LINETHICK2;
STICKLINE(趋势>=REF(趋势,1) ,趋势 ,REF(趋势,1),3 ,1),COLORRED,LINETHICK3;
STICKLINE(趋势< REF(趋势,1) ,趋势 ,REF(趋势,1),3 ,1),COLOR00FF00,LINETHICK3;
IF(趋势>=REF(趋势,1),0,13),COLORFF00FF,LINETHICK2;
DRAWICON(趋势>=REF(趋势,1),8,1);
DRAWICON(趋势< REF(趋势,1),2,2);
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,122,116,3,0),COLORFF00FF;
STICKLINE (MAVOL1<MAVOL2,122,116,3,0),COLOR00FFFF;
成交量叉:MAVOL1>MAVOL2,POINTDOT;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE (DIF>=DEA,114,108,3,0),COLORFF00FF;
STICKLINE (DIF<DEA,114,108,3,0),COLOR00FFFF;
MACD叉:DIF>DEA,POINTDOT;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE (K>=D,106,100,3,0),COLORFF00FF;
STICKLINE (K<D,106,100,3,0),COLOR00FFFF;
KDJ叉:K>D POINTDOT;
DRAWTEXT(CURRBARSCOUNT=3,119,'VOL'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=3,111,'MACD'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=3,103,'KDJ'),COLORFF0000;[/lycode][lycode=tdx2,true]输出关注:20,POINTDOT
输出警戒:80,POINTDOT
VAR1赋值:10日内最低价的最低值
VAR2赋值:25日内最高价的最高值
趋势赋值: (收盘价-VAR1)/(VAR2-VAR1)*110的10日指数移动平均,COLORFF00FF,线宽为5
如果趋势>=1日前的趋势,返回趋势,否则返回无效数,COLORFF00FF,线宽为2
如果趋势<1日前的趋势,返回趋势,否则返回无效数,COLOR00FFFF,线宽为2
当满足条件趋势>=1日前的趋势时,在趋势和1日前的趋势位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色,线宽为3
当满足条件趋势<1日前的趋势时,在趋势和1日前的趋势位置之间画柱状线,宽度为3,1不为0则画空心柱.,COLOR00FF00,线宽为3
如果趋势>=1日前的趋势,返回0,否则返回13,COLORFF00FF,线宽为2
当满足条件趋势>=1日前的趋势时,在8位置画1号图标
当满足条件趋势<1日前的趋势时,在2位置画2号图标
VOLUME赋值:成交量(手),VOLSTICK
MAVOL1赋值:VOLUME的5日简单移动平均
MAVOL2赋值:VOLUME的10日简单移动平均
当满足条件MAVOL1>=MAVOL2时,在122和116位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
当满足条件MAVOL1<MAVOL2时,在122和116位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FFFF
输出成交量叉:MAVOL1>MAVOL2,POINTDOT
DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIF的9日指数移动平均
MACD赋值:(DIF-DEA)*2,COLORSTICK
当满足条件DIF>=DEA时,在114和108位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
当满足条件DIF<DEA时,在114和108位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FFFF
输出MACD叉:DIF>DEA,POINTDOT
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
当满足条件K>=D时,在106和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
当满足条件K<D时,在106和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FFFF
输出KDJ叉:K>D POINTDOT
当满足条件到最后交易的周期=3时,在119位置书写文字,COLORFF0000
当满足条件到最后交易的周期=3时,在111位置书写文字,COLORFF0000
当满足条件到最后交易的周期=3时,在103位置书写文字,COLORFF0000[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1_AGGYD1KFc1kNt5b12VcAw

看了该指标的人还看了:
逃顶抄底指标    一清二楚指标
长短结合指标    云端强势线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表