请选择 进入手机版|继续访问电脑版

黄块快买指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
黄块快买指标 通达信 副图 波段 短线 买卖点 炒股叉第8237张

黄块快买指标 通达信 副图 波段 短线 买卖点 炒股叉第8238张

[lywrap=通达信副图指标公式][lycode=tdx,true]MA5:=EMA(C,5);
MA13:=EMA(C,6);
持有:0,COLOR0066CC;
快走:10,COLOR003300;
不要操作:0,COLOR666666;
快买:0,COLORYELLOW;
快走2:0,COLORBLUE;
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(持有+快走,0,10,5,0),COLOR666666;
STICKLINE(UP,0,10,5,0),COLOR0066CC;
STICKLINE(DOWN,0,10,5,0),COLOR003300;
A7:=(2*C+H+L)/4;
VARR:=LLV(A7,21);
VAR11:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR22:=REF(VAR11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR33:=REF(VAR22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR44:=REF(VAR33,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR55:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR66:=REF(VAR55,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR77:=REF(VAR66,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR88:=REF(VAR77,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR99:=REF(VAR88,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARAA:=REF(VAR99,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARBB:=REF(VARAA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARCC:=REF(VARBB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARDD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAREE:=REF(VARDD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARFF:=REF(VAREE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR100:=REF(VARFF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR110:=REF(VAR100,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR120:=REF(VAR110,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR130:=REF(VAR120,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR140:=REF(VAR130,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR150:=REF(VAR140,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR160:=REF(VAR150,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR170:=REF(VAR160,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR180:=REF(VAR170,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR190:=REF(VARDD OR VAREE OR VARFF OR VAR100 OR VAR110 OR VAR120 OR VAR130 OR
VAR140 OR VAR150 OR VAR160 OR VAR170 OR VAR180,1) AND VAR11;
VAR1A:=REF(VAR11 OR VAR22 OR VAR33 OR VAR44 OR VAR55 OR VAR66 OR VAR77 OR
VAR88 OR VAR99 OR VARAA OR VARBB OR VARCC,1) AND VARDD;
A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
K:=MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
D:=MA(K,3),COLORFF0000,LINETHICK1;
J:=3*K-2*D,LINETHICK1,COLORF00FF0;
DRAWBAND(J,RGB(128,1,1),D,RGB(12,124,0));
STICKLINE(VAR190,-0.5,-1,3,0),COLORYELLOW;
STICKLINE(VAR1A,10.5,11,3,0),COLORBLUE;[/lycode][lycode=tdx2,true]MA5赋值:收盘价的5日指数移动平均
MA13赋值:收盘价的6日指数移动平均
输出持有:0,COLOR0066CC
输出快走:10,COLOR003300
输出不要操作:0,COLOR666666
输出快买:0,画黄色
输出快走2:0,画蓝色
UP赋值:当满足条件最低价=上次MA13上穿MA5距今天数+1日内最低价的最低值时,在上次MA13上穿MA5距今天数+1日内最低价的最低值位置画直线起点,当满足条件最高价=上次MA5上穿MA13距今天数+1日内最高价的最高值时,在上次MA5上穿MA13距今天数+1日内最高价的最高值位置画直线终点,0表示是否延长.,COLOR0000FF
DOWN赋值:当满足条件最高价=上次MA5上穿MA13距今天数+1日内最高价的最高值时,在上次MA5上穿MA13距今天数+1日内最高价的最高值位置画直线起点,当满足条件最低价=上次MA13上穿MA5距今天数+1日内最低价的最低值时,在上次MA13上穿MA5距今天数+1日内最低价的最低值位置画直线终点,0表示是否延长.,COLOR00FF00
当满足条件持有+快走时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR666666
当满足条件UP时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR0066CC
当满足条件DOWN时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR003300
A7赋值:(2*收盘价+最高价+最低价)/4
VARR赋值:21日内A7的最低值
VAR11赋值:收盘价>1日前的收盘价 AND 收盘价>2日前的收盘价
VAR22赋值:1日前的VAR11 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR33赋值:1日前的VAR22 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR44赋值:1日前的VAR33 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR55赋值:1日前的VAR44 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR66赋值:1日前的VAR55 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR77赋值:1日前的VAR66 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR88赋值:1日前的VAR77 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR99赋值:1日前的VAR88 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARAA赋值:1日前的VAR99 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VARBB赋值:1日前的VARAA AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARCC赋值:1日前的VARBB AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VARDD赋值:收盘价<1日前的收盘价 AND 收盘价<2日前的收盘价
VAREE赋值:1日前的VARDD AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARFF赋值:1日前的VAREE AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR100赋值:1日前的VARFF AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR110赋值:1日前的VAR100 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR120赋值:1日前的VAR110 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR130赋值:1日前的VAR120 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR140赋值:1日前的VAR130 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR150赋值:1日前的VAR140 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR160赋值:1日前的VAR150 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR170赋值:1日前的VAR160 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR180赋值:1日前的VAR170 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR190赋值:1日前的VARDDORVAREEORVARFFORVAR100ORVAR110ORVAR120ORVAR130ORVAR140ORVAR150ORVAR160ORVAR170ORVAR180 AND VAR11
VAR1A赋值:1日前的VAR11ORVAR22ORVAR33ORVAR44ORVAR55ORVAR66ORVAR77ORVAR88ORVAR99ORVARAAORVARBBORVARCC AND VARDD
A1赋值:(收盘价-7日内最低价的最低值)/(7日内最高价的最高值-7日内最低价的最低值)*10
K赋值:3*A1的6日[1日权重]移动平均-2*A1的5日[1日权重]移动平均的5日[1日权重]移动平均的3日简单移动平均,线宽为1,COLORF00FF0
D赋值:K的3日简单移动平均,COLORFF0000,线宽为1
J赋值:3*K-2*D,线宽为1,COLORF00FF0
画带状线
当满足条件VAR190时,在-0.5和-1位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件VAR1A时,在10.5和11位置之间画柱状线,宽度为3,0不为0则画空心柱.,画蓝色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1dAa9LQB0CNhfgrD0sqetNA

看了该指标的人还看了:
擒庄入场指标    另类布林主图指标
复合顶底指标    擒龙飞天自动买卖点提示指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表