指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
TIM截图20180620101453.png

TIM截图20180620101500.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)< 1 AND CROSS(VAR11AA,VAR12AA);
DRAWICON(九> 0,8,1 );
DRAWTEXT(九,99,'九'),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A< -1;
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2> 0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)< 1 AND XX< YY;
阴:=IF(短针2> 0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴> 0,8,1 );
DRAWTEXT(阴,85,'阴'),COLOR000000;
N1:=30;
N2:=17;
N3:=5;
N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)< 1;
DRAWICON(剑> 0,8,1 );
DRAWTEXT(剑,73,'剑'),COLOR000000;
阴剑: 九 OR 剑 OR 阴;[/lycode][lycode=tdx2,true]VAR11AA赋值:收盘价的30日指数移动平均-收盘价的17日指数移动平均
VAR12AA赋值:VAR11AA的5日指数移动平均
九赋值:收盘价10%之字转向的前1个波谷位置< 1 AND VAR11AA上穿VAR12AA
当满足条件九>0时,在8位置画1号图标
当满足条件九时,在99位置书写文字,COLOR000000
VAR2A赋值:(收盘价的26日指数移动平均-收盘价的52日指数移动平均)/收盘价的60日简单移动平均*100
VAR3A赋值:VAR2A的18日指数移动平均
VAR4A赋值:VAR2A< -1
VAR5A赋值:VAR4A AND VAR2A上穿VAR3A
追2赋值:VAR5A
追涨C赋值:如果追2>0,返回0.8,否则返回0,STICK,画黄色,线宽为4
XX赋值:收盘价的30日指数移动平均-收盘价的17日指数移动平均
YY赋值:XX的13日指数移动平均
短针2赋值:收盘价5%之字转向的前1个波谷位置< 1 AND XX< YY
阴赋值:如果短针2>0,返回0.4,否则返回0,STICK,COLORF0F000,线宽为4
当满足条件阴>0时,在8位置画1号图标
当满足条件阴时,在85位置书写文字,COLOR000000
N1赋值:30
N2赋值:17
N3赋值:5
N4赋值:6
VAR1X赋值:收盘价的N1日指数移动平均-收盘价的N2日指数移动平均
VAR2X赋值:VAR1X的N3日指数移动平均
剑赋值:VAR1X上穿VAR2X AND 收盘价7%之字转向的前1个波谷位置< 1
当满足条件剑>0时,在8位置画1号图标
当满足条件剑时,在73位置书写文字,COLOR000000
输出阴剑: 九 OR 剑 OR 阴[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1O1k-iP5T4yooCirbXdkJVQ

看了该指标的人还看了:
周线测底指标    短线王+短线无敌+底部吸筹    600万指标 每一波赚钱
一股当先指标    短线操盘指标    操盘手专用指标

使用道具 举报

回复