请选择 进入手机版|继续访问电脑版

阴线买入指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
阴线买入指标 通达信 副图 波段 短线 买卖点 炒股叉第8233张

阴线买入指标 通达信 副图 波段 短线 买卖点 炒股叉第8234张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)< 1 AND CROSS(VAR11AA,VAR12AA);
DRAWICON(九> 0,8,1 );
DRAWTEXT(九,99,'九'),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A< -1;
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2> 0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)< 1 AND XX< YY;
阴:=IF(短针2> 0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴> 0,8,1 );
DRAWTEXT(阴,85,'阴'),COLOR000000;
N1:=30;
N2:=17;
N3:=5;
N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)< 1;
DRAWICON(剑> 0,8,1 );
DRAWTEXT(剑,73,'剑'),COLOR000000;
阴剑: 九 OR 剑 OR 阴;[/lycode][lycode=tdx2,true]VAR11AA赋值:收盘价的30日指数移动平均-收盘价的17日指数移动平均
VAR12AA赋值:VAR11AA的5日指数移动平均
九赋值:收盘价10%之字转向的前1个波谷位置< 1 AND VAR11AA上穿VAR12AA
当满足条件九>0时,在8位置画1号图标
当满足条件九时,在99位置书写文字,COLOR000000
VAR2A赋值:(收盘价的26日指数移动平均-收盘价的52日指数移动平均)/收盘价的60日简单移动平均*100
VAR3A赋值:VAR2A的18日指数移动平均
VAR4A赋值:VAR2A< -1
VAR5A赋值:VAR4A AND VAR2A上穿VAR3A
追2赋值:VAR5A
追涨C赋值:如果追2>0,返回0.8,否则返回0,STICK,画黄色,线宽为4
XX赋值:收盘价的30日指数移动平均-收盘价的17日指数移动平均
YY赋值:XX的13日指数移动平均
短针2赋值:收盘价5%之字转向的前1个波谷位置< 1 AND XX< YY
阴赋值:如果短针2>0,返回0.4,否则返回0,STICK,COLORF0F000,线宽为4
当满足条件阴>0时,在8位置画1号图标
当满足条件阴时,在85位置书写文字,COLOR000000
N1赋值:30
N2赋值:17
N3赋值:5
N4赋值:6
VAR1X赋值:收盘价的N1日指数移动平均-收盘价的N2日指数移动平均
VAR2X赋值:VAR1X的N3日指数移动平均
剑赋值:VAR1X上穿VAR2X AND 收盘价7%之字转向的前1个波谷位置< 1
当满足条件剑>0时,在8位置画1号图标
当满足条件剑时,在73位置书写文字,COLOR000000
输出阴剑: 九 OR 剑 OR 阴[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1O1k-iP5T4yooCirbXdkJVQ

看了该指标的人还看了:
牛气冲天指标    精准抄底指标
波段火焰山指标    牛熊分界线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表