请选择 进入手机版|继续访问电脑版

主力持仓指标 通达信 副图 波段 短线 买卖点 建仓 庄家主力

[复制链接]

admin  管理员

发表于 2018-7-12 09:00:23 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 建仓 庄家主力 
主力持仓指标 通达信 副图 波段 短线 买卖点 建仓 庄家主力 炒股叉第8231张
主力持仓指标 通达信 副图 波段 短线 买卖点 建仓 庄家主力 炒股叉第8232张
[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR12<REF(VAR12,1),0,VAR12*0.08,4,1),COLOR10E410;
减仓:IF(VAR12<REF(VAR12,1),VAR12,0),COLOR10E410,LINETHICK1,NODRAW;
STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;
增仓:IF(VAR9<REF(VAR9,1),VAR9*0.2,0),COLOR1010FF,LINETHICK1;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK1;
主力进场:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK1,NODRAW;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;
洗盘:IF(VAR11>REF(VAR11,1),VAR11*8,0),COLORFFF810,LINETHICK1,NODRAW;
主力持仓:LOW,COLORFF10FF,LINETHICK1,NODRAW;
增减力度:VAR10*5,COLORWHITE,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORMAGENTA;
↑买:DRAWICON(XL3,VAR8*3.5,1),COLORRED;
XL4:=CROSS(0,增减力度);
DRAWTEXT(XL4,VAR8*3,'加仓'),COLORYELLOW;[/lycode][lycode=tdx2,true]VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的13日[1日权重]移动平均/最低价-VAR2和0的较大值的13日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.2,返回VAR3*13,否则返回VAR3/13的13日指数移动平均
VAR5赋值:34日内最低价的最低值
VAR6赋值:34日内VAR4的最高值
VAR7赋值:如果56日内最低价的最低值,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:收盘价的5日指数移动平均
VAR10赋值:(收盘价-收盘价的34日简单移动平均)/收盘价的34日简单移动平均*(-10)
VAR11赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7*(-1)
VAR12赋值:收盘价的5日指数移动平均*(-1)
当满足条件VAR12<1日前的VAR12时,在0和VAR12*0.08位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR10E410
输出减仓:如果VAR12<1日前的VAR12,返回VAR12,否则返回0,COLOR10E410,线宽为1,NODRAW
当满足条件VAR9<1日前的VAR9时,在0和VAR9*0.08位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR1010FF
输出增仓:如果VAR9<1日前的VAR9,返回VAR9*0.2,否则返回0,COLOR1010FF,线宽为1
当满足条件VAR8>1日前的VAR8时,在0和VAR8位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR10FFFF,线宽为1
输出主力进场:如果VAR8>1日前的VAR8,返回VAR8*8,否则返回0,COLOR10FFFF,线宽为1,NODRAW
当满足条件VAR11>1日前的VAR11时,在0和VAR11位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLORFFF810
输出洗盘:如果VAR11>1日前的VAR11,返回VAR11*8,否则返回0,COLORFFF810,线宽为1,NODRAW
输出主力持仓:最低价,COLORFF10FF,线宽为1,NODRAW
输出增减力度:VAR10*5,画白色,线宽为1
XL1赋值:最低价的2日简单移动平均*0.96
XL2赋值:最低价的26日简单移动平均*0.85
XL3赋值:1日前的XL1<XL2 AND 1日前的XL1<XL1 AND 1日前的XL1<2日前的XL1
当满足条件XL3时,在0和VAR8*3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR006EFF
当满足条件XL3时,在VAR8*2位置书写文字,画洋红色
输出↑买:当满足条件XL3时,在VAR8*3.5位置画1号图标,画红色
XL4赋值:0上穿增减力度
当满足条件XL4时,在VAR8*3位置书写文字,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1L4CaTYtJ63o7b03fr7q-DQ

看了该指标的人还看了:
最佳综合顶底指标    主力吸筹指标
看色操作指标    倾家荡产底部买指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表