请选择 进入手机版|继续访问电脑版

新百万指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-7-11 09:00:09 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
新百万指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第8221张

新百万指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第8222张

[lywrap=通达信主图指标公式][lycode=tdx,true]多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡*0.985,'▲'),COLORRED;
DRAWTEXT(ZAI,均衡*0.958,'波段上行'),COLORYELLOW;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'◇'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'注意买入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH*1.02,'逢高出局!'),COLOR00FF00 ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(S1=2,LOW,'关注!'), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;[/lycode][lycode=tdx2,true]输出多:收盘价的3日指数移动平均,画黄色
输出空:收盘价的5日指数移动平均,COLOR00FF00
输出均衡:空的5日指数移动平均,画白色,
VARF1赋值:统计2日中满足多上穿均衡的天数=1
VARF2赋值:统计2日中满足空上穿均衡的天数=1
ZAI赋值:VARF1ANDVARF2的2日过滤
当满足条件ZAI时,在均衡*0.985位置书写文字,画红色
当满足条件ZAI时,在均衡*0.958位置书写文字,画黄色
VV2赋值:1日前的收盘价
VV3赋值:(收盘价-VV2)的6日[1日权重]移动平均/收盘价-VV2的绝对值的6日[1日权重]移动平均*100
当满足条件1日前的VV3>81ANDVV3<80时,在最高价位置画2号图标
VF1赋值:收盘价的60日简单移动平均-收盘价的5日简单移动平均/3.2
当满足条件如果收盘价<VF1ANDVOL/240>成交量(手)的5日简单移动平均/240ANDCLOSE>=1日前的收盘价*1.08ANDCLOSE<收盘价的13日简单移动平均*1.3,返回1,否则返回0时,在最低价位置书写文字,画红色
VARA赋值:(收盘价-29日前的开盘价)/29日前的开盘价*100
VARB赋值:0.667*1日前的VARA+0.333*VARA的5日指数移动平均
当满足条件如果成交量(手)>=1.3*成交量(手)的5日简单移动平均ANDCOUNT(VARA>=VARBANDVARA<-17,3)ANDREF(最低价,1)=120日内最低价的最低值,返回1,否则返回0时,在最低价位置书写文字
VARR1赋值:收盘价-1日前的收盘价和0的较大值的6日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的6日[1日权重]移动平均*100
当满足条件82上穿VARR1时,在最高价位置画2号图标
当满足条件82上穿VARR1时,在最高价位置书写文字,画黄色
VAR1赋值:(最高价+最低价+开盘价+2*收盘价)/5
VAR2赋值:1日前的VAR1
VAR3赋值:VAR1-VAR2和0的较大值的10日[1日权重]移动平均/VAR1-VAR2的绝对值的10日[1日权重]移动平均*100
HY3赋值:如果统计5日中满足VAR3<20的天数>=1ANDCOUNT(VAR1=10日内VAR1的最低值,10)>=1ANDCLOSE>=开盘价*1.038ANDVOL>成交量(手)的5日简单移动平均*1.2,返回1,否则返回0
当满足条件HY3时,在最低价位置书写文字,画红色
S赋值:成交量(手)的5日简单移动平均/成交量(手)的60日简单移动平均,画红色,,线宽为2
A赋值:S的5日简单移动平均,画绿色,,线宽为2
BIAS赋值:(收盘价-收盘价的5日简单移动平均)/收盘价的5日简单移动平均*100
F赋值:S的121日简单移动平均
RSV赋值:(收盘价-45日内最低价的最低值)/(45日内最高价的最高值-45日内最低价的最低值)*100
K赋值:RSV的15日[1日权重]移动平均
D赋值:K的15日[1日权重]移动平均
J赋值:3*K-2*D
LC赋值:1日前的收盘价
RSI赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
当满足条件84上穿RSI时,在最高价*1.02位置书写文字,COLOR00FF00
S1赋值:如果(J<11ANDBIAS>-11ANDCROSS(S,F)AND(S-F)>0.010),返回2,否则返回0,STICK,线宽为3,COLOR00FF00
当满足条件S1=2时,在最低价位置书写文字, 画绿色
输出中轨:13日内最高价的13日简单移动平均的最高值,画红色,线宽为2
输出趋势:1日内最高价的13日简单移动平均的最低值,画绿色,线宽为2[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1H54E_8L-3wonT3D03QgTAA

看了该指标的人还看了:
底部启动点指标    宝岛精英指标
黄金大底指标    趋线支撑与压力指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表