请选择 进入手机版|继续访问电脑版

买了不输指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-7-11 09:00:09 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
买了不输指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第8217张

买了不输指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第8218张

[lywrap=通达信副图指标公式][lycode=tdx,true]A1:=AMOUNT/VOL/1000;
B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D3:=SUM(AMOUNT,13)/A1/1000;
E4:=DMA(B2,VOL/D3);
买了不输:(CLOSE-E4)/E4*1000;
VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX1:=SMA(VARX,3,1);
VARX2:=SMA(VARX1,3,1);
VARX3:=REF(LOW,1);
VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;
VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);
VARX6:=LLV(LOW,30);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0);
VARX9:=(EMA(IF(LOW<=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8);
-88,COLORYELLOW,POINTDOT;
STICKLINE(VARX9>VARX2,买了不输-15,买了不输+30,2,1),COLORGREEN ;
STICKLINE(CROSS(买了不输,-166),-200,60,4,0),COLORCYAN ;
STICKLINE(CROSS(买了不输,-120),-180,50,4,0),COLORBLUE ;
STICKLINE(CROSS(买了不输,-88),-140,20,4,0),COLORGREEN  ;
DRAWTEXT(CROSS(买了不输,-166),-160,'★:极低'),COLORCYAN;
DRAWTEXT(CROSS(买了不输,-120),-80,'★:较低'),COLORBLUE;
DRAWTEXT(CROSS(买了不输,-88),0,'★:稍低'),COLORGREEN;[/lycode][lycode=tdx2,true]A1赋值:成交额(元)/成交量(手)/1000
B2赋值:(3*最高价+最低价+开盘价+2*收盘价)/7
D3赋值:成交额(元)的13日累和/A1/1000
E4赋值:以成交量(手)/D3为权重B2的动态移动平均
输出买了不输:(收盘价-E4)/E4*1000
VARX赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
VARX1赋值:VARX的3日[1日权重]移动平均
VARX2赋值:VARX1的3日[1日权重]移动平均
VARX3赋值:1日前的最低价
VARX4赋值:最低价-VARX3的绝对值的3日[1日权重]移动平均/最低价-VARX3和0的较大值的3日[1日权重]移动平均*100
VARX5赋值:如果收盘价*1.2,返回VARX4*10,否则返回VARX4/10的3日指数移动平均
VARX6赋值:30日内最低价的最低值
VARX7赋值:30日内VARX5的最高值
VARX8赋值:如果58日内最低价的最低值,返回1,否则返回0
VARX9赋值:(如果最低价<=VARX6,返回(VARX5+VARX7*2)/2,否则返回0的3日指数移动平均/618*VARX8)
-88,画黄色,POINTDOT
当满足条件VARX9>VARX2时,在买了不输-15和买了不输+30位置之间画柱状线,宽度为2,1不为0则画空心柱.,画绿色
当满足条件买了不输上穿-166时,在-200和60位置之间画柱状线,宽度为4,0不为0则画空心柱.,画青色
当满足条件买了不输上穿-120时,在-180和50位置之间画柱状线,宽度为4,0不为0则画空心柱.,画蓝色
当满足条件买了不输上穿-88时,在-140和20位置之间画柱状线,宽度为4,0不为0则画空心柱.,画绿色  
当满足条件买了不输上穿-166时,在-160位置书写文字,画青色
当满足条件买了不输上穿-120时,在-80位置书写文字,画蓝色
当满足条件买了不输上穿-88时,在0位置书写文字,画绿色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1eVtletVSWq5pSLIpA346FA

看了该指标的人还看了:
高抛低吸指标    最佳综合顶底指标
持股待涨指标    高抛低吸指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表