请选择 进入手机版|继续访问电脑版

捉妖记指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-9 09:00:16 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
捉妖记指标 通达信 副图 波段 短线 买卖点 炒股叉第8173张

捉妖记指标 通达信 副图 波段 短线 买卖点 炒股叉第8174张

[lywrap=通达信副图指标公式][lycode=tdx,true]涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
捉妖记:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
捉妖记1:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
捉妖记2:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
捉妖记3:=EMA((VAR4 * 1.14),5);
捉妖记4:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 捉妖记1) AND (C > 捉妖记2)) AND (C > 捉妖记4));
捉妖记5:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(捉妖记5);
JS:=CROSS(C,捉妖记3);
捉妖记6:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(捉妖记6,1) AND (O > 捉妖记3)) AND (C >捉妖记3));
HX2:=((REF(捉妖记6,1) AND CROSS(C,捉妖记)) AND (C > 捉妖记3));
捉妖记7:=(捉妖记5 AND 捉妖记6);
捉妖记8:=(HX1 OR HX2);
捉妖记9:=((((REF(涨停,1) AND (O > 捉妖记3)) AND (O > REF(H,1))) AND (REF(H,1) < REF(捉妖记3,1))) AND (L >= 捉妖记3));
((捉妖记7 OR 捉妖记8) OR 捉妖记9);[/lycode][lycode=tdx2,true]涨跌赋值:1日前的收盘价
涨停赋值:如果((((收盘价-涨跌)*100)/涨跌)>=(10-((0.01*100)/涨跌))),返回1,否则返回0
DIF赋值:(收盘价的12日指数移动平均 - 收盘价的26日指数移动平均)
DEA赋值:DIF的9日指数移动平均
MACD赋值:((DIF - DEA) * 2)
VAR2赋值:(收盘价 * 成交量(手))
VAR3赋值:(((((VAR2的3日指数移动平均/成交量(手)的3日指数移动平均)+(VAR2的6日指数移动平均/成交量(手)的6日指数移动平均))+(VAR2的12日指数移动平均/成交量(手)的12日指数移动平均))+(VAR2的24日指数移动平均/成交量(手)的24日指数移动平均))/4)的13日指数移动平均
VAR4赋值:收盘价的9日指数移动平均
捉妖记赋值:(收盘价的25日简单移动平均 + ((收盘价的25日简单移动平均 * 20) / 100))
捉妖记1赋值:(收盘价的25日简单移动平均 + ((收盘价的25日简单移动平均 * 6) / 100))
捉妖记2赋值:((((收盘价的3日简单移动平均 + 收盘价的6日简单移动平均) + 收盘价的12日简单移动平均) + 收盘价的24日简单移动平均) / 4)
捉妖记3赋值:(VAR4*1.14)的5日指数移动平均
捉妖记4赋值:(2日内1日前的最低价的最低值 + ((2日内1日前的最高价的最高值 - 2日内1日前的最低价的最低值) / 2))
QD赋值:(((收盘价 > 捉妖记1) AND (收盘价 > 捉妖记2)) AND (收盘价 > 捉妖记4))
捉妖记5赋值:((统计10日中满足QD的天数 = 1) AND QD)
XYJJ赋值:上次捉妖记5距今天数
JS赋值:收盘价上穿捉妖记3
捉妖记6赋值:((统计XYJJ日中满足JS的天数 <= 1) AND JS)
HX1赋值:((1日前的捉妖记6 AND (开盘价 > 捉妖记3)) AND (收盘价 >捉妖记3))
HX2赋值:((1日前的捉妖记6 AND 收盘价上穿捉妖记) AND (收盘价 > 捉妖记3))
捉妖记7赋值:(捉妖记5 AND 捉妖记6)
捉妖记8赋值:(HX1 OR HX2)
捉妖记9赋值:((((1日前的涨停 AND (开盘价 > 捉妖记3)) AND (开盘价 > 1日前的最高价)) AND (1日前的最高价 < 1日前的捉妖记3)) AND (最低价 >= 捉妖记3))
((捉妖记7 OR 捉妖记8) OR 捉妖记9)[/lycode][/lywrap]

[lywrap=通达信选股公式指标][lycode=tdx,true]涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
捉妖记:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
捉妖记1:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
捉妖记2:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
捉妖记3:=EMA((VAR4 * 1.14),5);
捉妖记4:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 捉妖记1) AND (C > 捉妖记2)) AND (C > 捉妖记4));
捉妖记5:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(捉妖记5);
JS:=CROSS(C,捉妖记3);
捉妖记6:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(捉妖记6,1) AND (O > 捉妖记3)) AND (C >捉妖记3));
HX2:=((REF(捉妖记6,1) AND CROSS(C,捉妖记)) AND (C > 捉妖记3));
捉妖记7:=(捉妖记5 AND 捉妖记6);
捉妖记8:=(HX1 OR HX2);
捉妖记9:=((((REF(涨停,1) AND (O > 捉妖记3)) AND (O > REF(H,1))) AND (REF(H,1) < REF(捉妖记3,1))) AND (L >= 捉妖记3));
((捉妖记7 OR 捉妖记8) OR 捉妖记9);[/lycode][lycode=tdx2,true]涨跌赋值:1日前的收盘价
涨停赋值:如果((((收盘价-涨跌)*100)/涨跌)>=(10-((0.01*100)/涨跌))),返回1,否则返回0
DIF赋值:(收盘价的12日指数移动平均 - 收盘价的26日指数移动平均)
DEA赋值:DIF的9日指数移动平均
MACD赋值:((DIF - DEA) * 2)
VAR2赋值:(收盘价 * 成交量(手))
VAR3赋值:(((((VAR2的3日指数移动平均/成交量(手)的3日指数移动平均)+(VAR2的6日指数移动平均/成交量(手)的6日指数移动平均))+(VAR2的12日指数移动平均/成交量(手)的12日指数移动平均))+(VAR2的24日指数移动平均/成交量(手)的24日指数移动平均))/4)的13日指数移动平均
VAR4赋值:收盘价的9日指数移动平均
捉妖记赋值:(收盘价的25日简单移动平均 + ((收盘价的25日简单移动平均 * 20) / 100))
捉妖记1赋值:(收盘价的25日简单移动平均 + ((收盘价的25日简单移动平均 * 6) / 100))
捉妖记2赋值:((((收盘价的3日简单移动平均 + 收盘价的6日简单移动平均) + 收盘价的12日简单移动平均) + 收盘价的24日简单移动平均) / 4)
捉妖记3赋值:(VAR4*1.14)的5日指数移动平均
捉妖记4赋值:(2日内1日前的最低价的最低值 + ((2日内1日前的最高价的最高值 - 2日内1日前的最低价的最低值) / 2))
QD赋值:(((收盘价 > 捉妖记1) AND (收盘价 > 捉妖记2)) AND (收盘价 > 捉妖记4))
捉妖记5赋值:((统计10日中满足QD的天数 = 1) AND QD)
XYJJ赋值:上次捉妖记5距今天数
JS赋值:收盘价上穿捉妖记3
捉妖记6赋值:((统计XYJJ日中满足JS的天数 <= 1) AND JS)
HX1赋值:((1日前的捉妖记6 AND (开盘价 > 捉妖记3)) AND (收盘价 >捉妖记3))
HX2赋值:((1日前的捉妖记6 AND 收盘价上穿捉妖记) AND (收盘价 > 捉妖记3))
捉妖记7赋值:(捉妖记5 AND 捉妖记6)
捉妖记8赋值:(HX1 OR HX2)
捉妖记9赋值:((((1日前的涨停 AND (开盘价 > 捉妖记3)) AND (开盘价 > 1日前的最高价)) AND (1日前的最高价 < 1日前的捉妖记3)) AND (最低价 >= 捉妖记3))
((捉妖记7 OR 捉妖记8) OR 捉妖记9)[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1aVBj5_O9YhbA9ZHG3EyBVw

看了该指标的人还看了:
拾金图指标    抄底神剑指标
波段火焰山指标    波浪自动画线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表