请选择 进入手机版|继续访问电脑版

高精抄底指标 成功率94.80% 通达信 同花顺 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-9 09:00:16 | 查看全部

指标公式
软件: 通达信 同花顺 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
高精抄底指标 成功率94.80% 通达信 同花顺 副图 波段 无未来函数 短线 买卖点 炒股叉第8169张

高精抄底指标 成功率94.80% 通达信 同花顺 副图 波段 无未来函数 短线 买卖点 炒股叉第8170张

[lywrap=通达信副图指标公式][lycode=tdx,true]BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,11)*100;
底1:BIAS1<-10 AND BIAS2<=-10 AND BIAS3<0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
底2:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD ,2)
AND REF(MACD,2)<REF(MACD,3)
AND REF(MACD,3)<REF(MACD,4);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
底3:VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
底4:VAR15 AND (VAR11 OR VAR12 OR VAR13);  
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
底5:BB;
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
金底:MB<-90;
综合选股:IF(金底 AND COUNT(底5,5)>=1 AND COUNT(底4,3)>=1 AND COUNT(底1,3)>=1 AND 底3 AND 底2,1,0),COLORMAGENTA,LINETHICK3;[/lycode][lycode=tdx2,true]BIAS1赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
BIAS2赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
BIAS3赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的11日简单移动平均*100
输出底1:BIAS1<-10 AND BIAS2<=-10 AND BIAS3<0
DIF赋值:收盘价的12日指数移动平均-收盘价的150日指数移动平均
DEA赋值:DIF的9日指数移动平均
MACD赋值:(DIF-DEA)*2
输出底2:MACD<0 AND MACD>1日前的MACD AND 1日前的MACD<2日前的MACDAND 2日前的MACD<3日前的MACDAND 3日前的MACD<4日前的MACD
VAR1赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR2赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
VAR3赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
VAR4赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
VAR5赋值:(VAR2+2*VAR3+3*VAR4)/6
VAR6赋值:VAR5的3日简单移动平均
输出 底3:VAR6<=-10
VAR11赋值:收盘价/收盘价的20日简单移动平均*100<80
VAR12赋值:收盘价/收盘价的40日简单移动平均*100<78
VAR13赋值:收盘价/收盘价的60日简单移动平均*100<72
VAR14赋值:最高价>最低价*1.051
VAR15赋值:VAR14 AND 统计5日中满足VAR14的天数>1
输出 底4:VAR15 AND (VAR11 OR VAR12 OR VAR13)
趋势线赋值:(收盘价-收盘价的40日简单移动平均)/收盘价的40日简单移动平均*100 [lywrap=通达信选股公式指标][lycode=tdx,true]BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,11)*100;
底1:=BIAS1<-10 AND BIAS2<=-10 AND BIAS3<0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
底2:=MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD ,2)
AND REF(MACD,2)<REF(MACD,3)
AND REF(MACD,3)<REF(MACD,4);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
底3:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
底4:=VAR15 AND (VAR11 OR VAR12 OR VAR13);  
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
底5:=BB;
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
金底:=MB<-90;
综合:金底 AND COUNT(底5,5)>=1 AND COUNT(底4,3)>=1 AND COUNT(底1,3)>=1 AND 底3 AND 底2;[/lycode][lycode=tdx2,true]BIAS1赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
BIAS2赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
BIAS3赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的11日简单移动平均*100
底1赋值:BIAS1<-10 AND BIAS2<=-10 AND BIAS3<0
DIF赋值:收盘价的12日指数移动平均-收盘价的150日指数移动平均
DEA赋值:DIF的9日指数移动平均
MACD赋值:(DIF-DEA)*2
底2赋值:MACD<0 AND MACD>1日前的MACD AND 1日前的MACD<2日前的MACDAND 2日前的MACD<3日前的MACDAND 3日前的MACD<4日前的MACD
VAR1赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR2赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
VAR3赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
VAR4赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
VAR5赋值:(VAR2+2*VAR3+3*VAR4)/6
VAR6赋值:VAR5的3日简单移动平均
底3赋值:VAR6<=-10
VAR11赋值:收盘价/收盘价的20日简单移动平均*100<80
VAR12赋值:收盘价/收盘价的40日简单移动平均*100<78
VAR13赋值:收盘价/收盘价的60日简单移动平均*100<72
VAR14赋值:最高价>最低价*1.051
VAR15赋值:VAR14 AND 统计5日中满足VAR14的天数>1
底4赋值:VAR15 AND (VAR11 OR VAR12 OR VAR13)
趋势线赋值:(收盘价-收盘价的40日简单移动平均)/收盘价的40日简单移动平均*100
AA赋值:((1日前的趋势线<2日前的趋势线 AND 趋势线<-30) AND 趋势线>=1日前的趋势线) OR (1日前的-30上穿趋势线 AND 趋势线上穿-30) OR 趋势线=-30
BB赋值:((1日前的趋势线<2日前的趋势线 AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=1日前的趋势线) OR (1日前的-20上穿趋势线 AND 趋势线上穿-20)
底5赋值:BB
A赋值:(收盘价-14日内最低价的最低值)/(14日内最高价的最高值-14日内最低价的最低值)*100的4日[1日权重]移动平均
B赋值:(收盘价-15日内最低价的最低值)/(15日内最高价的最高值-15日内最低价的最低值)*100的4日[1日权重]移动平均
MB赋值:(B-50)*2的3日[1日权重]移动平均+(A-50)*2的3日[1日权重]移动平均/2
金底赋值:MB<-90
输出综合:金底 AND 统计5日中满足底5的天数>=1 AND 统计3日中满足底4的天数>=1 AND 统计3日中满足底1的天数>=1 AND 底3 AND 底2[/lycode][/lywrap]

AA赋值:((1日前的趋势线<2日前的趋势线 AND 趋势线<-30) AND 趋势线>=1日前的趋势线) OR (1日前的-30上穿趋势线 AND 趋势线上穿-30) OR 趋势线=-30
BB赋值:((1日前的趋势线<2日前的趋势线 AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=1日前的趋势线) OR (1日前的-20上穿趋势线 AND 趋势线上穿-20)
输出 底5:BB
A赋值:(收盘价-14日内最低价的最低值)/(14日内最高价的最高值-14日内最低价的最低值)*100的4日[1日权重]移动平均
B赋值:(收盘价-15日内最低价的最低值)/(15日内最高价的最高值-15日内最低价的最低值)*100的4日[1日权重]移动平均
MB赋值:(B-50)*2的3日[1日权重]移动平均+(A-50)*2的3日[1日权重]移动平均/2
输出金底:MB<-90
输出综合选股:如果金底ANDCOUNT(底5,5)>=1ANDCOUNT(底4,3)>=1ANDCOUNT(底1,3)>=1AND底3AND底2,返回1,否则返回0,画洋红色,线宽为3[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/19oakucWzd_-OCnjGb-dD2g

看了该指标的人还看了:
抄底王指标    买卖点指标
成交量判断趋势指标    龙行凤影指标,很漂亮

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表