请选择 进入手机版|继续访问电脑版

WR超买超卖指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-8 09:00:24 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
WR超买超卖指标 通达信 副图 波段 短线 买卖点 炒股叉第8161张

WR超买超卖指标 通达信 副图 波段 短线 买卖点 炒股叉第8162张

[lywrap=通达信副图指标公式][lycode=tdx,true]N:=8;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),  COLORBLUE;
见底信号: 10,  COLORRED;

买点准备: IF(趋势线<=10,50,0),  COLORGREEN;
买入时间: IF(CROSS(趋势线,见底信号),100,0),  COLORYELLOW;
WR:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)
-LLV(LOW,5*N)),COLORFFFFFF;
强弱分界线:50,POINTDOT,COLORFFFFCC;
-15,COLOR00FFFF,LINETHICK2;0,COLORFFFF33;
20,POINTDOT,COLOR00FF00;
80,POINTDOT,COLOR00FF00;
100,COLORFFFF33;
113,COLOR00FFFF,LINETHICK2;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
底:IF(CROSS(价位线,0.3),20,0),COLOR33FF33;
DRAWTEXT(CROSS(价位线,0.3),-1,'底部区域'),COLOR33FF33;
顶:IF(CROSS(3.5,价位线),85,111),COLOR33FF33;
DRAWTEXT(CROSS(3.5,价位线),111,'顶部区域'),COLOR33FF33;

VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(VAR4=50,10,0);
多头能量:0,COLORWHITE,LINETHICK2;
买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;
买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;[/lycode][lycode=tdx2,true]N赋值:8
输出趋势线: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,  画蓝色
输出见底信号: 10,  画红色
输出买点准备: 如果趋势线<=10,返回50,否则返回0,  画绿色
输出买入时间: 如果趋势线上穿见底信号,返回100,否则返回0,  画黄色
输出WR:100-100*(5*N日内最高价的最高值-收盘价)/(5*N日内最高价的最高值-5*N日内最低价的最低值),COLORFFFFFF
输出强弱分界线:50,POINTDOT,COLORFFFFCC
-15,COLOR00FFFF,线宽为2
0,COLORFFFF33
20,POINTDOT,COLOR00FF00
80,POINTDOT,COLOR00FF00
100,COLORFFFF33
113,COLOR00FFFF,线宽为2
V1赋值:10日内最低价的最低值
V2赋值:25日内最高价的最高值
价位线赋值:(收盘价-V1)/(V2-V1)*4的4日指数移动平均
输出底:如果价位线上穿0.3,返回20,否则返回0,COLOR33FF33
当满足条件价位线上穿0.3时,在-1位置书写文字,COLOR33FF33
输出顶:如果3.5上穿价位线,返回85,否则返回111,COLOR33FF33
当满足条件3.5上穿价位线时,在111位置书写文字,COLOR33FF33
VAR2赋值:收盘价15%之字转向的前1个波谷位置<10
VAR3赋值:收盘价15%之字转向的前1个波峰位置<10
VAR4赋值:如果VAR2=1,返回50,否则返回0
VAR5赋值:如果VAR3=1,返回50,否则返回0
底部赋值:如果VAR4=50,返回10,否则返回0
输出多头能量:0,画白色,线宽为2
输出买入:如果底部=10ANDREF(底部,1)=10ANDREF(底部,2)=0,返回50,否则返回0,COLOR0000CC,线宽为2
输出买入延迟线:底部,线宽为1 ,COLOR00CCFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1BZb-oHNpgBuW1s95gqQtZw

看了该指标的人还看了:
神奇线买点指标    低进高出指标
缠中说禅指标    K线抛物线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表