请选择 进入手机版|继续访问电脑版

夜雨VOL指标 通达信 副图 买卖点 操盘控盘 成交量

[复制链接]

admin  管理员

发表于 2018-7-8 09:00:24 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 买卖点 操盘控盘 成交量 
夜雨VOL指标 通达信 副图 买卖点 操盘控盘 成交量 炒股叉第8159张

夜雨VOL指标 通达信 副图 买卖点 操盘控盘 成交量 炒股叉第8160张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘: WINNER(CLOSE)*100;
VAR33:=SMA(VAR22,3,1);
VAR44:=SMA(VAR33,9,1);
VAR55:=3*VAR33-2*VAR44;
VAR66:=VOL;
量比: VOL/MA(VOL,5);
涨跌: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
换手: VOL/CAPITAL*100;
VAR77:=SUM(换手,30);
VAR88:=LLV(INDEXL,5);
VAR99:=HHV(INDEXH,5);
VARAA:=EMA((INDEXC-VAR88)/(VAR99-VAR88)*100,4);
VARBB:=MA(EMA(0.667*REF(VARAA,1)+0.333*VARAA,2),9);
VARCC:=MA(VARBB,30);
VARDD:=EMA(获利盘,4);
本盘亿股: CAPITAL/1000000,;
V5: MA(VOL,5)*2;
VARE:=MA(V5,3);
V34: MA(VOL,34)*2;
VARF:=(涨跌>VARDD AND 角度<-30 AND 涨跌>3);
CROSS(VARBB,VARCC) AND VARCC<29;
CROSS(VARCC,VARBB) AND VARCC>58;
STICKLINE(VOL AND VAR33>VAR44,0,VOL,3,1),COLORRED;
STICKLINE(VOL AND VAR33<=VAR44,0,VOL,3,1),COLORCYAN;
DRAWTEXT(CROSS(VARBB,VARCC) AND 角度<-18 AND VARCC<29,VOL*1.2,'买 '),COLORYELLOW;
W:DRAWTEXT(CROSS(VARCC,VARBB) AND VARCC>58,VOL*1.2,'卖'),COLORWHITE;
DRAWTEXT(CROSS(VARE,V5) AND 角度>22,V5,'<----');
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,16)/SUM(VAR5,16);
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,16);
VAR9:=EMA(VAR8,8);
VARA:=EMA(VAR8,45);
MO:=(VAR8-VARA);
ML:=(VAR9-VARA);
VAR1A:=EMA(CLOSE,32);
VAR2A:=MA(OPEN,32);
趋势:=(VAR1A-VAR2A);

STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0) COLORYELLOW;[/lycode][lycode=tdx2,true]VAR22赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
输出获利盘: 以收盘价计算的获利盘比例*100
VAR33赋值:VAR22的3日[1日权重]移动平均
VAR44赋值:VAR33的9日[1日权重]移动平均
VAR55赋值:3*VAR33-2*VAR44
VAR66赋值:成交量(手)
输出量比: 成交量(手)/成交量(手)的5日简单移动平均
输出涨跌: (收盘价-1日前的收盘价)/1日前的收盘价*100
输出角度: (收盘价-29日前的开盘价)/29日前的开盘价*100
输出换手: 成交量(手)/当前流通股本(手)*100
VAR77赋值:换手的30日累和
VAR88赋值:5日内大盘的最低价的最低值
VAR99赋值:5日内大盘的最高价的最高值
VARAA赋值:(大盘的收盘价-VAR88)/(VAR99-VAR88)*100的4日指数移动平均
VARBB赋值:0.667*1日前的VARAA+0.333*VARAA的2日指数移动平均的9日简单移动平均
VARCC赋值:VARBB的30日简单移动平均
VARDD赋值:获利盘的4日指数移动平均
输出本盘亿股: 当前流通股本(手)/1000000,
输出V5: 成交量(手)的5日简单移动平均*2
VARE赋值:V5的3日简单移动平均
输出V34: 成交量(手)的34日简单移动平均*2
VARF赋值:(涨跌>VARDD AND 角度<-30 AND 涨跌>3)
VARBB上穿VARCC AND VARCC<29
VARCC上穿VARBB AND VARCC>58
当满足条件VOLANDVAR33>VAR44时,在0和成交量(手)位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色
当满足条件VOLANDVAR33<=VAR44时,在0和成交量(手)位置之间画柱状线,宽度为3,1不为0则画空心柱.,画青色
当满足条件VARBB上穿VARCCAND角度<-18ANDVARCC<29时,在成交量(手)*1.2位置书写文字,画黄色
输出W:当满足条件VARCC上穿VARBBANDVARCC>58时,在成交量(手)*1.2位置书写文字,画白色
当满足条件VARE上穿V5AND角度>22时,在V5位置书写文字
VAR2赋值:收盘价-1日前的收盘价
VAR3赋值:如果收盘价-1日前的收盘价>=0,返回VAR2,否则返回0
VAR4赋值:1日前的收盘价-收盘价
VAR5赋值:如果收盘价-1日前的收盘价<=0,返回VAR4,否则返回0
VAR6赋值:VAR3的16日累和/VAR5的16日累和
VAR7赋值:100-100/(1+VAR6)
VAR8赋值:VAR7的16日指数移动平均
VAR9赋值:VAR8的8日指数移动平均
VARA赋值:VAR8的45日指数移动平均
MO赋值:(VAR8-VARA)
ML赋值:(VAR9-VARA)
VAR1A赋值:收盘价的32日指数移动平均
VAR2A赋值:开盘价的32日简单移动平均
趋势赋值:(VAR1A-VAR2A)
当满足条件MO>MLAND趋势<0ANDMO>3日前的MOAND趋势>3日前的趋势时,在成交量(手)和0位置之间画柱状线,宽度为3,0不为0则画空心柱. 画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1IFe4IaGefM1O4N1mX4yghQ

看了该指标的人还看了:
逃离苦海指标    布林下轨选股指标
底部启动点指标    超赢主图指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表