请选择 进入手机版|继续访问电脑版

横盘启动买点指标 通达信 副图 波段 无未来函数 短线 买卖点 起爆点

[复制链接]

admin  管理员

发表于 2018-7-6 09:00:07 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 起爆点 
横盘启动买点指标 通达信 副图 波段 无未来函数 短线 买卖点 起爆点 炒股叉第8109张

横盘启动买点指标 通达信 副图 波段 无未来函数 短线 买卖点 起爆点 炒股叉第8110张

[lywrap=通达信副图指标公式][lycode=tdx,true]LOWV:=LLV(LOW,15); {15天内的最低价}
HIGHV:=HHV(HIGH,15); {15天内的最高价}
HIGHVV:=HHV(HIGH,40); {40天内的最高价}
V0:=V; {当天的成交量}
V1:=REF(V,1); {一天前的成交量}
V2:=REF(V,2); {两天前的成交量}
V3:=REF(V,3); {三天前的成交量}
HV22:=HHV(V,35); {35天内的最大成交量}
D0U:=C>O; {今天是阳线}
D1U:=REF(C,1)>=REF(C,2); {昨天是阳线}
横盘:=((HIGHV-LOWV)/HIGHV)<0.15; {半个月内价格波动小于15%}
放量1:=V0>=(1.8*((V1+V2+V3)/3)); {今天量是前三天均量的1.8倍}
放量2:=V0<=(3.8*V1); { 今天的量在昨天量的四倍范围内}
今天阳线:=D0U; {今天是阳线}
昨天阳线:=D1U; {昨天是阳线}
今天中阳:=(C-REF(C,1))/REF(C,1)>=0.018; {今天涨幅大于1.8%}
开盘非最高价:=C<=HIGHVV; {收盘非40天内最高价}
收盘非最高价:=O<=HIGHVV; {开盘非40天内最高价}
非最大成交量:=V0<HV22; {非一个月内最高成交量}
横盘启动买点:
横盘 AND
放量1 AND
放量2 AND
今天阳线 AND
昨天阳线 AND
今天中阳 AND
开盘非最高价 AND
收盘非最高价 AND
非最大成交量 ;
横盘启动买点*2;
DRAWTEXT(横盘启动买点>0,1.08,'启动'), ,COLORFFFFFF;[/lycode][lycode=tdx2,true]LOWV赋值:15日内最低价的最低值
HIGHV赋值:15日内最高价的最高值
HIGHVV赋值:40日内最高价的最高值
V0赋值:成交量(手)
V1赋值:1日前的成交量(手)
V2赋值:2日前的成交量(手)
V3赋值:3日前的成交量(手)
HV22赋值:35日内成交量(手)的最高值
D0U赋值:收阳线
D1U赋值:1日前的收盘价>=2日前的收盘价
横盘赋值:((HIGHV-LOWV)/HIGHV)<0.15
放量1赋值:V0>=(1.8*((V1+V2+V3)/3))
放量2赋值:V0<=(3.8*V1)
今天阳线赋值:D0U
昨天阳线赋值:D1U
今天中阳赋值:(收盘价-1日前的收盘价)/1日前的收盘价>=0.018
开盘非最高价赋值:收盘价<=HIGHVV
收盘非最高价赋值:开盘价<=HIGHVV
非最大成交量赋值:V0<HV22
输出 横盘启动买点:横盘 AND放量1 AND放量2 AND今天阳线 AND昨天阳线 AND今天中阳 AND开盘非最高价 AND收盘非最高价 AND非最大成交量
横盘启动买点*2
当满足条件横盘启动买点>0时,在1.08位置书写文字, ,COLORFFFFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/13bu0BUVaC_5h8yDtzA6h3Q

看了该指标的人还看了:
一柱擎天指标    黄托底指标
精准抄底指标    做足波段指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表