请选择 进入手机版|继续访问电脑版

超级短线王指标 通达信 副图 波段 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-7-3 09:00:08 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 操盘控盘 
超级短线王指标 通达信 副图 波段 短线 买卖点 操盘控盘 炒股叉第8057张

超级短线王指标 通达信 副图 波段 短线 买卖点 操盘控盘 炒股叉第8058张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR3:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*100;
VAR4:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2,
COLORFF00FF;
D:EMA(K,5),
COLORWHITE;
J:K*3-D*2, COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100,COLORGREEN;
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,6)>=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)) AND (REF(ZIG
(3,6),2)<=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)<=REF(ZIG(3,6),4));
VARD:=(ZIG(3,6)<=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)) AND (REF(ZIG
(3,6),2)>=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)>=REF(ZIG(3,6),4));
STICKLINE((VARC=1),(J),J+2,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(J-6),'买'),COLOR0000FF;
STICKLINE((VARD=1),(J-2),0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),(J+5),'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;[/lycode][lycode=tdx2,true]VAR3赋值:(收盘价-收盘价的3日简单移动平均)/收盘价的3日简单移动平均*100
VAR4赋值:(收盘价-收盘价的5日简单移动平均)/收盘价的5日简单移动平均*100
VAR5赋值:(收盘价-收盘价的32日简单移动平均)/收盘价的32日简单移动平均*100
VAR6赋值:(VAR3+VAR4+VAR5)/3
VAR7赋值:VAR6的5日指数移动平均
输出指标: VAR3的5日指数移动平均的5日指数移动平均*3, COLORSTICK
VAR8赋值:如果VAR6<=-20,返回10,否则返回0
VAR9赋值:10日内VAR8的最高值
当满足条件VAR8=10时,在20和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR6666FF
VARA赋值:如果VAR9ANDCROSS(收盘价的3日简单移动平均,收盘价的5日简单移动平均),返回20,否则返回0
输出K:VAR7的5日指数移动平均*2,COLORFF00FF
输出D:K的5日指数移动平均,画白色
输出J:K*3-D*2, 画黄色
VARB赋值:收盘价位于收盘价的3日简单移动平均和收盘价的5日简单移动平均之间 AND J>10
输出换手: 成交量(手)/当前流通股本(手)*100,画绿色
当满足条件VARA=20时,在15位置书写文字,线宽为1,画白色
当满足条件(VARA=20)时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,画白色
VARC赋值:(收盘价6%的之字转向>=1日前的收盘价6%的之字转向) AND (1日前的收盘价6%的之字转向<=2日前的收盘价6%的之字转向) AND (2日前的收盘价6%的之字转向<=3日前的收盘价6%的之字转向)AND (3日前的收盘价6%的之字转向<=4日前的收盘价6%的之字转向)
VARD赋值:(收盘价6%的之字转向<=1日前的收盘价6%的之字转向) AND (1日前的收盘价6%的之字转向>=2日前的收盘价6%的之字转向) AND (2日前的收盘价6%的之字转向>=3日前的收盘价6%的之字转向)AND (3日前的收盘价6%的之字转向>=4日前的收盘价6%的之字转向)
当满足条件(VARC=1)时,在(J)和J+2位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR0000FF
当满足条件(VARC=1)时,在(J-6)位置书写文字,COLOR0000FF
当满足条件(VARD=1)时,在(J-2)和0位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR00FF00
当满足条件(VARD=1)时,在(J+5)位置书写文字,COLOR00FF00
VARE赋值:100*(收盘价-34日内收盘价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的5日简单移动平均-20
VARF赋值:100-3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR10赋值:100-3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR11赋值:VARF<1日前的VAR10 AND 成交量(手)>1日前的成交量(手) AND 收盘价>1日前的收盘价
当满足条件VAR11ANDCOUNT(VAR11,30)=1时,在15位置书写文字,线宽为1,COLORFF00FF
当满足条件VAR11ANDCOUNT(VAR11,30)=1时,在1和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFF00FF
VAR12赋值:(最高价+最低价+收盘价)/3
VAR13赋值:(VAR12-VAR12的14日简单移动平均)/(0.015*VAR12的14日平均绝对偏差)
VAR14赋值:(VAR12-VAR12的70日简单移动平均)/(0.015*VAR12的70日平均绝对偏差)
VAR15赋值:如果VAR13>=150ANDVAR13<200ANDVAR14>=150ANDVAR14<200,返回10,否则返回0
VAR16赋值:如果VAR13<=-150ANDVAR13>-200ANDVAR14<=-150ANDVAR14>-200,返回-10,否则返回VAR15
VAR17赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*100
VAR18赋值:100-VAR17的绝对值
VAR19赋值:如果VAR18<90,返回VAR18,否则返回100
VAR1A赋值:如果VARE>0,返回VARE,否则返回0
VAR1B赋值:如果VAR14>=200ANDVAR13>=150,返回15,否则返回如果VAR14<=-200ANDVAR13<=-150,返回-15,否则返回VAR16+60
VAR1C赋值:VAR1A>48 AND VAR1B>60 AND VAR19<100
当满足条件VAR1CANDCOUNT(VAR1C,30)=1时,在15位置书写文字,线宽为1,COLORFFCC66
当满足条件VAR1CANDCOUNT(VAR1C,30)=1时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFFCC66[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1Lulbj9icspI3bvOlHIyj0g

看了该指标的人还看了:
成交量判断趋势指标    横扫天下指标
趋势射线指标    春笋集合指标 胜率92.5% 信号少

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表