请选择 进入手机版|继续访问电脑版

波段抄底逃顶指标 成功率93.95% 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-7-2 09:00:02 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
波段抄底逃顶指标 成功率93.95% 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第8025张

波段抄底逃顶指标 成功率93.95% 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第8026张

[lywrap=通达信副图指标公式][lycode=tdx,true]{波段抄底逃顶}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.01,0,2),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.04,0,2),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.08,0,26),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.13,0,2),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.18,0,2),COLORFF75FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.28,0,27),COLORRED;
XA_1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
XA_2:=SMA(XA_1,9,1)+100;
XA_3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_4:=SMA(XA_3,3,1);
XA_5:=SMA(XA_4,3,1)+100;
XA_6:=XA_5-XA_2;
趋势1:IF(XA_6>45,XA_6-45,0);
XA_7:=REF(LOW,1);
XA_8:=SMA(ABS(LOW-XA_7),3,1)/SMA(MAX(LOW-XA_7,0),3,1)*100;
XA_9:=EMA(IF(CLOSE*1.3,XA_8*10,XA_8/10),3);
XA_10:=LLV(LOW,30);
XA_11:=HHV(XA_9,30);
XA_12:=IF(MA(CLOSE,58),1,0);
XA_13:=EMA(IF(LOW<=XA_10,(XA_9+XA_11*2)/2,0),3)/999*XA_12;
XA_14:=IF(XA_13>100,100,XA_13);
STICKLINE(XA_14>0,0,XA_14*1.1,1,0),COLORGREEN;
STICKLINE(REF(趋势1,1)<趋势1,趋势1,REF(趋势1,1),1,0),COLORRED;[/lycode][lycode=tdx2,true]当满足条件到最后交易的周期=1时,在横轴0纵轴0.01位置书写文字,画红色
当满足条件到最后交易的周期=1时,在横轴0纵轴0.04位置书写文字,画红色
当满足条件到最后交易的周期=1时,在横轴0纵轴0.08位置书写文字,画绿色
当满足条件到最后交易的周期=1时,在横轴0纵轴0.13位置书写文字,画黄色
当满足条件到最后交易的周期=1时,在横轴0纵轴0.18位置书写文字,COLORFF75FF
当满足条件到最后交易的周期=1时,在横轴0纵轴0.28位置书写文字,画红色
XA_1赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100-70
XA_2赋值:XA_1的9日[1日权重]移动平均+100
XA_3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
XA_4赋值:XA_3的3日[1日权重]移动平均
XA_5赋值:XA_4的3日[1日权重]移动平均+100
XA_6赋值:XA_5-XA_2
输出趋势1:如果XA_6>45,返回XA_6-45,否则返回0
XA_7赋值:1日前的最低价
XA_8赋值:最低价-XA_7的绝对值的3日[1日权重]移动平均/最低价-XA_7和0的较大值的3日[1日权重]移动平均*100
XA_9赋值:如果收盘价*1.3,返回XA_8*10,否则返回XA_8/10的3日指数移动平均
XA_10赋值:30日内最低价的最低值
XA_11赋值:30日内XA_9的最高值
XA_12赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
XA_13赋值:如果最低价<=XA_10,返回(XA_9+XA_11*2)/2,否则返回0的3日指数移动平均/999*XA_12
XA_14赋值:如果XA_13>100,返回100,否则返回XA_13
当满足条件XA_14>0时,在0和XA_14*1.1位置之间画柱状线,宽度为1,0不为0则画空心柱.,画绿色
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1Ny5QfYOp1QlfA52HmJP6tw

看了该指标的人还看了:
趋势参考指标    绝佳买卖神器指标
股海英雄指标    穿越多条均线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表