指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
优点:底部信号,较为准确。
缺点:有些股票金钻启动买点信号出现后,要横盘震荡两周左右才开始拉升。
操作:金钻启动买点信号出现后,先加入自选股。待拉升时再买入。

TIM截图20180529114209.png

TIM截图20180529114218.png

[lywrap=通达信副图指标公式][lycode=tdx,true]HJ_1:=REF(LOW,1);
HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
HJ_4:=LLV(LOW,34);
HJ_5:=HHV(HJ_3,34);
HJ_6:=IF(LLV(LOW,56),1,0);
HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
HJ_8:=HJ_7>REF(HJ_7,1);
HJ_9:=REF(LLV(LOW,100),3);
HJ_10:=REFDATE(HJ_9,DATE);
HJ_11:=LOW=HJ_10;
HJ_12:=HJ_8 AND HJ_11;
HJ_13:=HJ_12>REF(HJ_12,1);
金钻启动买点:HJ_13>REF(HJ_13,1),COLORRED,LINETHICK2;

DRAWTEXT(金钻启动买点=1,0.85,'金钻启动买点'),COLORYELLOW;[/lycode][lycode=tdx2,true]HJ_1赋值:1日前的最低价
HJ_2赋值:最低价-HJ_1的绝对值的13日[1日权重]移动平均/最低价-HJ_1和0的较大值的13日[1日权重]移动平均*100
HJ_3赋值:如果收盘价*1.2,返回HJ_2*13,否则返回HJ_2/13的13日指数移动平均
HJ_4赋值:34日内最低价的最低值
HJ_5赋值:34日内HJ_3的最高值
HJ_6赋值:如果56日内最低价的最低值,返回1,否则返回0
HJ_7赋值:如果最低价<=HJ_4,返回(HJ_3+HJ_5*2)/2,否则返回0的3日指数移动平均/618*HJ_6
HJ_8赋值:HJ_7>1日前的HJ_7
HJ_9赋值:3日前的100日内最低价的最低值
HJ_10赋值:日期日HJ_9
HJ_11赋值:最低价=HJ_10
HJ_12赋值:HJ_8 AND HJ_11
HJ_13赋值:HJ_12>1日前的HJ_12
输出金钻启动买点:HJ_13>1日前的HJ_13,画红色,线宽为2
当满足条件金钻启动买点=1时,在0.85位置书写文字,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/11CReUdGgCE92ru8RDvY_Ew

看了该指标的人还看了:
博奕杀手指标    短空抄底指标    一箭封喉指标
牛股起爆指标    二色操盘指标    资金进场指标

使用道具 举报

回复