请选择 进入手机版|继续访问电脑版

千万复利指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 背离

[复制链接]

admin  管理员

发表于 2018-6-13 09:00:11 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 背离 
千万复利指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 背离 炒股叉第7613张

千万复利指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 背离 炒股叉第7614张

[lywrap=通达信主图指标公式][lycode=tdx,true]LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLOR00FFFF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLORGREEN;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR00FFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);   
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.5,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,1.8,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,2.5,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,1.8,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
临界点: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;
{涨跌停K线}
STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLORF00FF0;
STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLORWHITE;
DRAWICON(IF(HHV(SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4),5)>4 AND CROSS(2,SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4)) AND C>=O,1,0),L*0.98,11);[/lycode][lycode=tdx2,true]LC赋值:1日前的收盘价
RSI赋值:(((收盘价-LC)和0的较大值的3日[1日权重]移动平均 / (收盘价-LC)的绝对值的3日[1日权重]移动平均) * 100)
FF赋值:收盘价的3日指数移动平均
MA15赋值:收盘价的21日指数移动平均
当满足条件(MA15>1日前的MA15)时,在MA15和MA15位置之间画柱状线,宽度为3,8不为0则画空心柱.,线宽为2,COLOR00FFFF
当满足条件(MA15<1日前的MA15)时,在MA15和MA15位置之间画柱状线,宽度为3,8不为0则画空心柱.,线宽为2,画绿色
当满足条件FF上穿MA15时,在(最低价*0.99)位置书写文字,COLOR0000FF
当满足条件88上穿RSI时,在(最高价*1.02)位置书写文字,COLOR00FFFF
买线赋值:收盘价的2日指数移动平均
卖线赋值:收盘价的21日线性回归斜率*20+收盘价的42日指数移动平均
BU赋值:买线上穿卖线
SEL赋值:卖线上穿买线
当满足条件买线>=卖线时,在最低价和最高价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000AA
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR0000CC
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000CC
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为1.8,0不为0则画空心柱.,COLOR0000EE
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORAAAA00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORBBBB00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORCCCC00
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为1.8,0不为0则画空心柱.,COLOREEEE00
当满足条件买线<卖线时,在最低价和最高价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFFFF00
当满足条件买线上穿卖线ORCROSS(卖线,买线)时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FFFF
输出指导线: (收盘价的4日指数移动平均+收盘价的6日指数移动平均+收盘价的12日指数移动平均+收盘价的24日指数移动平均)/4的2日指数移动平均,线宽为1,COLORFFFFFF
输出临界点: 收盘价的27日简单移动平均,线宽为1,COLOR00FFFF
当满足条件(收盘价-1日前的收盘价)*100/1日前的收盘价>=(10-0.01*100/1日前的收盘价)时,在开盘价和收盘价位置之间画柱状线,宽度为2.8,0不为0则画空心柱.,COLORF00FF0
当满足条件(1日前的收盘价-收盘价)*100/1日前的收盘价>=(10-0.01*100/1日前的收盘价)时,在开盘价和收盘价位置之间画柱状线,宽度为2.8,0不为0则画空心柱.,画白色
当满足条件如果5日内如果收盘价<收盘价的2日加权移动平均,返回成交量(手),否则返回0的4日累和/如果收盘价>收盘价的2日加权移动平均,返回成交量(手),否则返回0的4日累和的最高值>4ANDCROSS(2,如果收盘价<收盘价的2日加权移动平均,返回成交量(手),否则返回0的4日累和/如果收盘价>收盘价的2日加权移动平均,返回成交量(手),否则返回0的4日累和)ANDC>=开盘价,返回1,否则返回0时,在最低价*0.98位置画11号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1MhozP4lbhLJLYuiT5z4Dwg

看了该指标的人还看了:
梦狼操作系统指标    超短线指标
龙行凤影指标,很漂亮    绝对超底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表