请选择 进入手机版|继续访问电脑版

超级主力建仓指标 通达信 副图 买卖点 操盘控盘 建仓

[复制链接]

admin  管理员

发表于 2018-6-13 09:00:11 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 买卖点 操盘控盘 建仓 
超级主力建仓指标 通达信 副图 买卖点 操盘控盘 建仓 炒股叉第7611张

超级主力建仓指标 通达信 副图 买卖点 操盘控盘 建仓 炒股叉第7612张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构趋势:=EMA(B1,13);
STICKLINE(B1-机构趋势>0,B1,机构趋势,3,1),COLOR0000FF;
STICKLINE(B1-机构趋势<0,B1,机构趋势,3,0),COLOR00FF00;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;
STICKLINE(EMA(V11,3)<=13 AND V12>13,0,50,3,0),COLORRED;
BBO:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);
DRAWTEXT (BBO,60,'主力进'),COLORWHITE;
STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;
CCO:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1N:=HHV(AA,10);
A2N:=LLV(AA,30);
A3N:=A1N-A2N;
A4N:=EMA((AA-A2N)/A3N,1)*100;
B1N:=HHV(AA,16);
B2N:=LLV(AA,90);
B3N:=B1N-B2N;
B4N:=EMA((AA-B2N)/B3N,1)*100;
STICKLINE(A4N>90 AND B4N>70,86,94,3,0),COLORYELLOW;
DRAWICON(A4N>90 AND B4N>70,90,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR12:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR13:=EMA(VAR12,30);
VAR14:=CLOSE-REF(CLOSE,1);
VAR15:=MAX(VAR14,0);
VAR16:=ABS(VAR14);
VAR17:=SMA(VAR15,7,1)/SMA(VAR16,7,1)*100;
VAR18:=SMA(VAR15,13,1)/SMA(VAR16,13,1)*100;
VAR19:=BARSCOUNT(CLOSE);
VAR20:=SMA(MAX(VAR14,0),6,1)/SMA(ABS(VAR14),6,1)*100;
VAR21:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR22:=VAR20<=25 AND VAR21<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR17<22 AND VAR18<28 AND VAR19>50;
STICKLINE(VAR22,0,70,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(VAR22,0.5) AND COUNT(VAR22=1,10)=1,80,'超级主力建仓!') , COLORMAGENTA;
VAREX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARFX:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10X:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11X:=VARF<REF(VAR10X,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11X AND COUNT(VAR11X,30)=1,70,'大资金进场'),LINETHICK1,COLORYELLOW;
STICKLINE(VAR11X AND COUNT(VAR11X,30)=1,1,60,3,0),COLORYELLOW;
DRAWTEXT (CCO,95,' ←分批减仓'),COLORFFFFFF;
DRAWTEXT(EMA(V11,3)<=13 AND V12>13>REF(EMA(V11,3)<=13 AND V12>13,1) AND REF(EMA(V11,3)<=13 AND V12>13,1)<REF(EMA(V11,3)<=13 AND V12>13,2),45,'↖买入股票'),COLORFFFFFF;
DRAWTEXT(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1)>REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1) AND REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1)<REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),2),96,' ←卖临界'),COLORFFFFFF;[/lycode][lycode=tdx2,true]VAR1赋值:9日内最高价的最高值-9日内最低价的最低值
VAR2赋值:9日内最高价的最高值-收盘价
VAR3赋值:收盘价-9日内最低价的最低值
VAR4赋值:((VAR2)/(VAR1))*(100)-70
VAR6赋值:((2)*(收盘价)+最高价+最低价)/(4)
VAR7赋值:((VAR3)/(VAR1))*(100)的3日[1日权重]移动平均
VAR8赋值:34日内最低价的最低值
VAR9赋值:VAR7的3日[1日权重]移动平均-VAR4的9日[1日权重]移动平均
VAR10赋值:如果(VAR9>100),返回VAR9-100,否则返回0
VAR11赋值:34日内最高价的最高值
B1赋值:((VAR6-VAR8)/(VAR11-VAR8))*(100)的8日指数移动平均
机构趋势赋值:B1的13日指数移动平均
当满足条件B1-机构趋势>0时,在B1和机构趋势位置之间画柱状线,宽度为3,1不为0则画空心柱.,COLOR0000FF
当满足条件B1-机构趋势<0时,在B1和机构趋势位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FF00
V1赋值:(收盘价*2+最高价+最低价)/4*10
V2赋值:V1的13日指数移动平均-V1的34日指数移动平均
V3赋值:V2的5日指数移动平均
V4赋值:2*(V2-V3)*5.5
V11赋值:3*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
V12赋值:(V11的3日指数移动平均-1日前的V11的3日指数移动平均)/1日前的V11的3日指数移动平均*100
当满足条件V11的3日指数移动平均<=13ANDV12>13时,在0和50位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
BBO赋值: (V11的3日指数移动平均<=13 AND V12>13) AND (V11的3日指数移动平均<=13ANDV12>13)的10日过滤
当满足条件BBO时,在60位置书写文字,画白色
当满足条件V11的3日指数移动平均>60ANDEMA(V11,3)>1日前的V11的3日指数移动平均时,在100和95位置之间画柱状线,宽度为15,1不为0则画空心柱.,画绿色
CCO赋值:(V11的3日指数移动平均>=90 AND V12) AND (V11的3日指数移动平均>=90ANDV12)的10日过滤
AA赋值:(开盘价+最高价+最低价+收盘价)/4
BB赋值:AA的3日简单移动平均
CC赋值:如果AA>1日前的AA,返回AA*成交量(手),否则返回0的4日累和/如果AA<1日前的AA,返回AA*成交量(手),否则返回0的4日累和
DD赋值:1日前的100-(100/(1+CC))
A1N赋值:10日内AA的最高值
A2N赋值:30日内AA的最低值
A3N赋值:A1N-A2N
A4N赋值:(AA-A2N)/A3N的1日指数移动平均*100
B1N赋值:16日内AA的最高值
B2N赋值:90日内AA的最低值
B3N赋值:B1N-B2N
B4N赋值:(AA-B2N)/B3N的1日指数移动平均*100
当满足条件A4N>90ANDB4N>70时,在86和94位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件A4N>90ANDB4N>70时,在90位置画1号图标
VARE赋值:1日前的最低价*0.9
VARF赋值:最低价*0.9
VAR12赋值:(VARF*成交量(手)+VARE*(当前流通股本(手)-成交量(手)))/当前流通股本(手)
VAR13赋值:VAR12的30日指数移动平均
VAR14赋值:收盘价-1日前的收盘价
VAR15赋值:VAR14和0的较大值
VAR16赋值:VAR14的绝对值
VAR17赋值:VAR15的7日[1日权重]移动平均/VAR16的7日[1日权重]移动平均*100
VAR18赋值:VAR15的13日[1日权重]移动平均/VAR16的13日[1日权重]移动平均*100
VAR19赋值:收盘价的有效数据周期数
VAR20赋值:VAR14和0的较大值的6日[1日权重]移动平均/VAR14的绝对值的6日[1日权重]移动平均*100
VAR21赋值:(-200)*(60日内最高价的最高值-收盘价)/(60日内最高价的最高值-60日内最低价的最低值)+100
VAR1A赋值:(收盘价-15日内最低价的最低值)/(15日内最高价的最高值-15日内最低价的最低值)*100
VAR1B赋值:(VAR1A的4日[1日权重]移动平均-50)*2的3日[1日权重]移动平均
VAR1C赋值:(大盘的收盘价-14日内大盘的最低价的最低值)/(14日内大盘的最高价的最高值-14日内大盘的最低价的最低值)*100
VAR1D赋值:VAR1C的4日[1日权重]移动平均
VAR1E赋值:VAR1D的3日[1日权重]移动平均
VAR1F赋值:(30日内最高价的最高值-收盘价)/收盘价*100
VAR22赋值:VAR20<=25 AND VAR21<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-收盘价>=-0.25 AND VAR17<22 AND VAR18<28 AND VAR19>50
当满足条件VAR22时,在0和70位置之间画柱状线,宽度为3,0不为0则画空心柱.,画洋红色
当满足条件VAR22上穿0.5ANDCOUNT(VAR22=1,10)=1时,在80位置书写文字 , 画洋红色
VAREX赋值:100*(收盘价-34日内收盘价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的5日简单移动平均-20
VARFX赋值:100-3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR10X赋值:100-3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR11X赋值:VARF<1日前的VAR10X AND 成交量(手)>1日前的成交量(手) AND 收盘价>1日前的收盘价
当满足条件VAR11XANDCOUNT(VAR11X,30)=1时,在70位置书写文字,线宽为1,画黄色
当满足条件VAR11XANDCOUNT(VAR11X,30)=1时,在1和60位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件CCO时,在95位置书写文字,COLORFFFFFF
当满足条件V11的3日指数移动平均<=13ANDV12>13>1日前的V11的3日指数移动平均<=13ANDV12>13ANDREF(V11的3日指数移动平均<=13ANDV12>13,1)<2日前的V11的3日指数移动平均<=13ANDV12>13时,在45位置书写文字,COLORFFFFFF
当满足条件V11的3日指数移动平均>60ANDEMA(V11,3)>1日前的V11的3日指数移动平均>1日前的V11的3日指数移动平均>60ANDEMA(V11,3)>1日前的V11的3日指数移动平均ANDREF(V11的3日指数移动平均>60ANDEMA(V11,3)>1日前的V11的3日指数移动平均,1)<?日前的?的?日指数移动平均时,在11,3)>60ANDEMA(V11,3)>1日前的V11的3日指数移动平均,2)位置书写文字,COLORFFFFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1f8R-qCkfSfjj04L7pXJJHA

看了该指标的人还看了:
翻倍买点指标    绝佳买卖神器指标
底部信号指标    一锤定音指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表