请选择 进入手机版|继续访问电脑版

起涨点选股指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-6-12 09:00:55 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
起涨点选股指标 通达信 副图 波段 短线 买卖点 炒股叉第7603张

起涨点选股指标 通达信 副图 波段 短线 买卖点 炒股叉第7604张

[lywrap=通达信副图指标公式][lycode=tdx,true]V0:=0,COLOR000000;
V100:=100,COLOR000000;
R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
{BUYHAOGU.COM}
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13)+200-100;
R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+R9+(3*R12-2*(EMA(R12,10)));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
A1:=EMA(EMA(CLOSE,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
A3:=100*WINNER(CLOSE*0.95);
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
起涨点: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*90;[/lycode][lycode=tdx2,true]V0赋值:0,COLOR000000
V100赋值:100,COLOR000000
R1赋值:(收盘价-90日内最低价的最低值)/(90日内最高价的最高值-90日内最低价的最低值)*200
R2赋值:(收盘价-(5日内最低价的最低值))/((5日内最高价的最高值)-(5日内最低价的最低值))*100的4日指数移动平均*2
R3赋值:0.618*1日前的R2+0.382*R2的2日指数移动平均
R4赋值:收盘价的5日简单移动平均的2乘幂+收盘价的5日简单移动平均
R5赋值:最低价的5日简单移动平均的2乘幂+最低价的5日简单移动平均
R6赋值:最高价的5日简单移动平均的2乘幂+最高价的5日简单移动平均
R7赋值:(R4-64日内R5的最低值)/(64日内R6的最高值-64日内R5的最低值)*150+65-10
R8赋值:(R7的3日[1日权重]移动平均*1.5-100)的3日[1日权重]移动平均
R9赋值:3*(R7的3日[1日权重]移动平均*1.5-100)-2*R8
R10赋值:(最高价+最低价+收盘价*2)/4
R11赋值:(R10-(R10的13日指数移动平均))*100/(R10的13日估算标准差)
R12赋值:(R11的5日指数移动平均)的13日指数移动平均+200-100
R13赋值:(R1的3日[1日权重]移动平均)+R2+(R7的3日[1日权重]移动平均*1.5-100)+R12
R14赋值:((R1的3日[1日权重]移动平均)的3日[1日权重]移动平均)+R3+R8+(R12的10日指数移动平均)
R15赋值:(3*(R1的3日[1日权重]移动平均)-2*((R1的3日[1日权重]移动平均)的3日[1日权重]移动平均))+(3*R12-2*(R12的10日指数移动平均))+R9+(3*R12-2*(R12的10日指数移动平均))
R16赋值:(最高价+最低价+收盘价)/3
R17赋值:(R16-R16的34日简单移动平均)/(0.015*R16的34日平均绝对偏差)
R18赋值:(最高价+最低价+收盘价+R16)/4
R19赋值:(R18-(R18的24日指数移动平均))/(R18的24日估算标准差)*100
R20赋值:(R16-R16的24日简单移动平均)/(0.015*R16的24日平均绝对偏差)
R21赋值:(((R19的5日指数移动平均)+R20+R17)/3+165)/4
R22赋值:(R13+R14+R15*30)/32/5-15
A1赋值:收盘价的13日指数移动平均的13日指数移动平均
A2赋值:(A1-1日前的A1)/1日前的A1*6400
A3赋值:100*以收盘价*0.95计算的获利盘比例
AR1赋值:开盘价的7日指数移动平均
AR2赋值:AR1的21日指数移动平均
AR3赋值:AR1上穿AR2
AR5赋值:(收盘价-20日内最低价的最低值)/(16日内最高价的最高值-20日内最低价的最低值)*100的8日[1日权重]移动平均的3日指数移动平均
输出起涨点: (收盘价35%的之字转向>1日前的收盘价35%的之字转向 AND 1日前的收盘价35%的之字转向<2日前的收盘价35%的之字转向)*90[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1k0T09tGhxHCC6NpTk1UdwQ

看了该指标的人还看了:
底部信号指标    庄家散户极品底波段买入指标
缠中说禅指标    组合三趋势指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表