请选择 进入手机版|继续访问电脑版

呯凡军师操盘指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 操盘控盘

[复制链接]

admin  管理员

发表于 2018-6-12 09:00:55 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 操盘控盘 
呯凡军师操盘指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 操盘控盘 炒股叉第7597张

呯凡军师操盘指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 操盘控盘 炒股叉第7598张

[lywrap=通达信副图指标公式][lycode=tdx,true]DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIRED,LINETHICK0;
DEA:EMA(DIF,9),COLORRED,LINETHICK0;
DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;
MACD彩柱:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;
_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
_DIF:"MACD.DIF",COLORGREEN;
_DEA:"MACD.DEA";
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);[/lycode][lycode=tdx2,true]输出DIF:收盘价的12日指数移动平均-收盘价的26日指数移动平均,画淡红色,线宽为0
输出DEA:DIF的9日指数移动平均,画红色,线宽为0
当满足条件DIF上穿DEA时,在DIF-0位置书写文字,画黄色
当满足条件DEA上穿DIF时,在DIF+0位置书写文字,画绿色
输出MACD彩柱:(DIF-DEA)*2,COLORSTICK
当满足条件((MACD彩柱<1日前的MACD彩柱)AND(MACD彩柱>0))时,在0和MACD彩柱位置之间画柱状线,宽度为1,0不为0则画空心柱.,画淡蓝色,线宽为2
当满足条件((MACD彩柱>1日前的MACD彩柱)AND(MACD彩柱<0))时,在0和MACD彩柱位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFF00FF,线宽为2
输出_抄底:("平滑异同平均的DIF"上穿"平滑异同平均的DEA"并且"平滑异同平均的DEA"<=-0.07)*"平滑异同平均的DIF"的绝对值*1.50,画淡洋红色
输出_DIF:"平滑异同平均的DIF",画绿色
输出_DEA:"平滑异同平均的DEA"
输出__强度:如果_DIF>_DEA,返回_DIF,否则返回无效数,画红色,线宽为1
输出_强度:如果_DEA<_DIF,返回_DEA,否则返回无效数
当满足条件_抄底的绝对值>0时,在_抄底*1.20位置书写文字,画黄色
当满足条件_抄底的绝对值>0时,在_抄底*1.10位置画4号图标
当满足条件_DIF上穿_DEA时,在_DEA位置画1号图标
当满足条件_DEA上穿_DIF时,在_DEA位置画2号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1Amp2SS77JeaS41CunCz0Lw

看了该指标的人还看了:
波浪自动画线指标    抄底老鼠仓指标
主力潜伏吃货指标    操盘买卖指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表