请选择 进入手机版|继续访问电脑版

游资吸筹指标 通达信 副图 无未来函数 筹码 操盘控盘

[复制链接]

admin  管理员

发表于 2018-6-11 09:00:04 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 筹码 操盘控盘 
游资吸筹指标 通达信 副图 无未来函数 筹码 操盘控盘 炒股叉第7577张

游资吸筹指标 通达信 副图 无未来函数 筹码 操盘控盘 炒股叉第7578张

[lywrap=通达信副图指标公式][lycode=tdx,true]HJ_1:=(MA((EMA(((CLOSE+HIGH)/2-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*(LOW*0.173),7)+LOW*0.9137*0.3+LOW*0.7+HIGH)/2,4)+MA((HHV(LOW,3)+LLV(HIGH,3))/2,2))/2;
HJ_2:=(((EMA(EMA(((CLOSE+HIGH)/2-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*(LOW*0.173),7)+LOW*0.9137,13)-EMA(EMA(EMA(((CLOSE+HIGH)/2-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*(LOW*0.173),7)+LOW*0.9137,13),7))/EMA(EMA(EMA(((CLOSE+HIGH)/2-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*(LOW*0.173),7)+LOW*0.9137,13),7)*10+MA((HHV(LOW,3)+LLV(HIGH,3))/2,2))*0.99+MA((HHV(LOW,3)+LLV(HIGH,2))/2,2))/2;
HJ_3:=LLV(REF(1.5*REF(MA(CLOSE,6),1)-0.5*(MA(CLOSE,6)*1.013),1),17)*0.98;
HJ_4:=SLOPE(HJ_1,7)*1.78+(HJ_1*0.63+HJ_2*0.37);
STICKLINE(HJ_3>HJ_4,HJ_3/20,0,3,1),COLORDD3311;
STICKLINE(HJ_3>HJ_4,0.5,HJ_3/20,3,(-1)),COLORLIMAGENTA;
STICKLINE(HJ_3>HJ_4,0.5,HJ_3/20,2,(-1)),COLORLIMAGENTA;
STICKLINE(HJ_3>HJ_4,0.5,HJ_3/20,1,(-1)),COLORLIMAGENTA;
STICKLINE(HJ_3>HJ_4,0.5,HJ_3/20,0,(-1)),COLORLIMAGENTA;
HJ_5:=CLOSE/REF(LLV(LOW,21),5)<1;
HJ_6:=IF(HJ_5,1,0);
STICKLINE(HJ_3>HJ_4 AND HJ_6,0.5,0,2,0),COLORRED;
HJ_7:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
HJ_8:=SMA(HJ_7,3,1);
HJ_9:=SMA(HJ_8,3,1);
HJ_10:=3*HJ_8-2*HJ_9;
HJ_11:=HJ_8<22 AND HJ_10<2 AND REF(HJ_10,1)>2;
STICKLINE(HJ_3>HJ_4 AND HJ_11,0,0.2,3,0),COLORYELLOW;
NOTEXT动态底:EMA(IF(LOW<=LLV(LOW,30),SMA(ABS(LOW-REF(LOW,1)),30,1)/SMA(MAX(LOW-REF(LOW,1),0),30,1),0),3)*0.1,STICK,COLORYELLOW,LINETHICK2;[/lycode][lycode=tdx2,true]HJ_1赋值:((((收盘价+最高价)/2-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*(最低价*0.173)的7日指数移动平均+最低价*0.9137*0.3+最低价*0.7+最高价)/2的4日简单移动平均+(3日内最低价的最高值+3日内最高价的最低值)/2的2日简单移动平均)/2
HJ_2赋值:(((((收盘价+最高价)/2-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*(最低价*0.173)的7日指数移动平均+最低价*0.9137的13日指数移动平均-((收盘价+最高价)/2-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*(最低价*0.173)的7日指数移动平均+最低价*0.9137的13日指数移动平均的7日指数移动平均)/((收盘价+最高价)/2-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*(最低价*0.173)的7日指数移动平均+最低价*0.9137的13日指数移动平均的7日指数移动平均*10+(3日内最低价的最高值+3日内最高价的最低值)/2的2日简单移动平均)*0.99+(3日内最低价的最高值+2日内最高价的最低值)/2的2日简单移动平均)/2
HJ_3赋值:17日内1日前的1.5*1日前的收盘价的6日简单移动平均-0.5*(收盘价的6日简单移动平均*1.013)的最低值*0.98
HJ_4赋值:HJ_1的7日线性回归斜率*1.78+(HJ_1*0.63+HJ_2*0.37)
当满足条件HJ_3>HJ_4时,在HJ_3/20和0位置之间画柱状线,宽度为3,1不为0则画空心柱.,COLORDD3311
当满足条件HJ_3>HJ_4时,在0.5和HJ_3/20位置之间画柱状线,宽度为3,(-1)不为0则画空心柱.,画淡洋红色
当满足条件HJ_3>HJ_4时,在0.5和HJ_3/20位置之间画柱状线,宽度为2,(-1)不为0则画空心柱.,画淡洋红色
当满足条件HJ_3>HJ_4时,在0.5和HJ_3/20位置之间画柱状线,宽度为1,(-1)不为0则画空心柱.,画淡洋红色
当满足条件HJ_3>HJ_4时,在0.5和HJ_3/20位置之间画柱状线,宽度为0,(-1)不为0则画空心柱.,画淡洋红色
HJ_5赋值:收盘价/5日前的21日内最低价的最低值<1
HJ_6赋值:如果HJ_5,返回1,否则返回0
当满足条件HJ_3>HJ_4ANDHJ_6时,在0.5和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
HJ_7赋值:(收盘价-19日内最低价的最低值)/(19日内最高价的最高值-19日内最低价的最低值)*100
HJ_8赋值:HJ_7的3日[1日权重]移动平均
HJ_9赋值:HJ_8的3日[1日权重]移动平均
HJ_10赋值:3*HJ_8-2*HJ_9
HJ_11赋值:HJ_8<22 AND HJ_10<2 AND 1日前的HJ_10>2
当满足条件HJ_3>HJ_4ANDHJ_11时,在0和0.2位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
输出 NOTEXT动态底:如果最低价<=30日内最低价的最低值,返回最低价-1日前的最低价的绝对值的30日[1日权重]移动平均/最低价-1日前的最低价和0的较大值的30日[1日权重]移动平均,否则返回0的3日指数移动平均*0.1,STICK,画黄色,线宽为2[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1u5fKjcY410TRFJhZsjpprw

看了该指标的人还看了:
好当家指标    超级短线王指标
跟庄买卖指标    冲破天网指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表