请选择 进入手机版|继续访问电脑版

买点雷达指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-6-11 09:00:04 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
买点雷达指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第7567张

买点雷达指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第7568张

[lywrap=通达信副图指标公式][lycode=tdx,true]LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);
DRAWTEXT(BT1,-80,'底'),COLORYELLOW;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
主力:EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK2,COLOR0000FF;
散户:EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORYELLOW;
喇叭口:CROSS(主力,168);
XG:CROSS(主力,买点雷达);[/lycode][lycode=tdx2,true]LC赋值:1日前的收盘价
RSI1赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
AR赋值:最高价-开盘价的26日累和/开盘价-最低价的26日累和*100
卖点雷达赋值:85上穿RSI1*30,COLOR00FF00,线宽为2
当满足条件卖点雷达时,在0和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FF00
VARB赋值:收盘价-LC和0的较大值的7日[1日权重]移动平均/收盘价-LC的绝对值的7日[1日权重]移动平均*100
VARC赋值:收盘价-LC和0的较大值的13日[1日权重]移动平均/收盘价-LC的绝对值的13日[1日权重]移动平均*100
VARD赋值:收盘价的有效数据周期数
输出买点雷达:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70)*30,线宽为2,COLOR0078FF
BT1赋值:RSI1上穿25
当满足条件BT1时,在-80位置书写文字,画黄色
当满足条件BT1时,在-100和-80位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000FF
输出主力:(收盘价-收盘价的7日简单移动平均)/收盘价的7日简单移动平均*480的2日指数移动平均*5,线宽为2,COLOR0000FF
输出散户:(收盘价-收盘价的11日简单移动平均)/收盘价的11日简单移动平均*480的7日指数移动平均*5,线宽为2,COLORC87800
BT2赋值:主力上穿散户 AND 主力<-10
当满足条件RSI1上穿25时,在主力位置画26号图标
当满足条件主力上穿散户AND主力<-10时,在主力位置画23号图标
BT赋值:统计3日中满足BT1ORBT2的天数>=2的3日过滤
当满足条件BT时,在0和50位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR0000FF
当满足条件BT时,在50位置书写文字,COLOR0000FF
当满足条件BT2时,在0和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
当满足条件BT2时,在20位置书写文字,画黄色
输出喇叭口:主力上穿168
输出XG:主力上穿买点雷达[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1Byb1MFrcmtS4Vv5IpnzD5g

看了该指标的人还看了:
突破划线指标    黄托底指标
必胜客指标    抄底老鼠仓指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表