请选择 进入手机版|继续访问电脑版

找顶底指标 通达信 副图 波段 无未来函数 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-6-11 09:00:04 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 买卖点 抄底逃顶 
找顶底指标 通达信 副图 波段 无未来函数 买卖点 抄底逃顶 炒股叉第7565张

找顶底指标 通达信 副图 波段 无未来函数 买卖点 抄底逃顶 炒股叉第7566张

[lywrap=通达信副图指标公式][lycode=tdx,true]多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,1,0),COLOR7AB500;
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),15,'←抄底'),COLOR0000FF;
抄底:CROSS(J,0) AND (VARA5 <= (0 - 7));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部:CROSS(80,RSI)*35,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,RSI),1.2,'顶 '),COLORGREEN;
逃顶:顶部,COLORGREEN;
顶:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
DRAWTEXT(顶=35,35,'←逃顶'),COLORFF0000;[/lycode][lycode=tdx2,true]多空赋值:(收盘价-(2*收盘价+最高价+最低价)/4的30日简单移动平均)/(2*收盘价+最高价+最低价)/4的30日简单移动平均*100的3日指数移动平均
RSV赋值:(((收盘价 - 9日内最低价的最低值) / (9日内最高价的最高值 - 9日内最低价的最低值)) * 100)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:((3 * K) - (2 * D))
VARA1赋值:(((收盘价 - 收盘价的6日简单移动平均) / 收盘价的6日简单移动平均) * 100)
VARA2赋值:(((收盘价 - 收盘价的12日简单移动平均) / 收盘价的12日简单移动平均) * 100)
VARA3赋值:(((收盘价 - 收盘价的24日简单移动平均) / 收盘价的24日简单移动平均) * 100)
VARA4赋值:(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6)
VARA5赋值:VARA4的3日简单移动平均
当满足条件(J上穿0AND(VARA5<=(0-7)))时,在0和35位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR7AB500
当满足条件(J上穿0AND(VARA5<=(0-7)))时,在15位置书写文字,COLOR0000FF
输出抄底:J上穿0 AND (VARA5 <= (0 - 7))
LC赋值:1日前的收盘价
RSI赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
输出 顶部:80上穿RSI*35,线宽为2 ,画绿色
当满足条件80上穿RSI时,在1.2位置书写文字,画绿色
输出逃顶:顶部,画绿色
输出顶:如果逃顶>1日前的逃顶,返回35,否则返回0,COLOR7AB500
当满足条件顶=35时,在35位置书写文字,COLORFF0000[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1FBE199T0lqHMF6OxXTzPSA

看了该指标的人还看了:
黛蛾背驰指标    马上反弹指标
龙行天下指标    双趋势买卖指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表