请选择 进入手机版|继续访问电脑版

穿越多条均线指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-6-10 09:00:34 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
穿越多条均线指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第7553张

穿越多条均线指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第7554张

[lywrap=通达信主图指标公式][lycode=tdx,true]VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,10);
VAR17:=MA(CLOSE,20);
VAR18:=MA(CLOSE,30);
VAR19:=MA(CLOSE,60);
VAR20:=MA(CLOSE,120);
VAR21:=MA(CLOSE,250);
WW5:=RANGE(VAR15 ,O,C);
QQ10:=RANGE(VAR16 ,O,C);
GG20:=RANGE(VAR17 ,O,C);
DD30:=RANGE(VAR18 ,O,C);
WW60:=RANGE(VAR19 ,O,C);
TT120:=RANGE(VAR20 ,O,C);
GG250:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ10+GG20+DD30+WW60+TT120+GG250;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(JJBB>=3,O,C,0.5,0),COLORGREEN;

DRAWTEXT(JJBB=3,H*1.02,'3'),COLORWHITE;
DRAWTEXT(JJBB=4,H*1.02,'4'),COLORWHITE;
DRAWTEXT(JJBB=5,H*1.02,'5'),COLORWHITE;
DRAWTEXT(JJBB=6,H*1.02,'6'),COLORWHITE;
DRAWTEXT(JJBB=7,H*1.02,'7'),COLORWHITE;
M5:MA(CLOSE,5),LINETHICK1,COLORYELLOW ;
M10:MA(CLOSE,10)LINETHICK1,COLORMAGENTA;
M20:MA(CLOSE,20)LINETHICK1,COLORGREEN;
M30:MA(CLOSE,30)LINETHICK1,COLORBLUE;
M60:MA(CLOSE,60),LINETHICK1,COLOR0099FF;
M120:MA(CLOSE,120),LINETHICK2,COLORRED;
M250:MA(CLOSE,250),LINETHICK2,COLORWHITE ;[/lycode][lycode=tdx2,true]VAR15赋值:收盘价的5日简单移动平均
VAR16赋值:收盘价的10日简单移动平均
VAR17赋值:收盘价的20日简单移动平均
VAR18赋值:收盘价的30日简单移动平均
VAR19赋值:收盘价的60日简单移动平均
VAR20赋值:收盘价的120日简单移动平均
VAR21赋值:收盘价的250日简单移动平均
WW5赋值:VAR15位于开盘价和收盘价之间
QQ10赋值:VAR16位于开盘价和收盘价之间
GG20赋值:VAR17位于开盘价和收盘价之间
DD30赋值:VAR18位于开盘价和收盘价之间
WW60赋值:VAR19位于开盘价和收盘价之间
TT120赋值:VAR20位于开盘价和收盘价之间
GG250赋值:VAR21位于开盘价和收盘价之间
JJBB赋值:WW5+QQ10+GG20+DD30+WW60+TT120+GG250
K线
当满足条件JJBB>=3时,在开盘价和收盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画绿色
当满足条件JJBB=3时,在最高价*1.02位置书写文字,画白色
当满足条件JJBB=4时,在最高价*1.02位置书写文字,画白色
当满足条件JJBB=5时,在最高价*1.02位置书写文字,画白色
当满足条件JJBB=6时,在最高价*1.02位置书写文字,画白色
当满足条件JJBB=7时,在最高价*1.02位置书写文字,画白色
输出M5:收盘价的5日简单移动平均,线宽为1,画黄色
输出M10:收盘价的10日简单移动平均线宽为1,画洋红色
输出M20:收盘价的20日简单移动平均线宽为1,画绿色
输出M30:收盘价的30日简单移动平均线宽为1,画蓝色
输出M60:收盘价的60日简单移动平均,线宽为1,COLOR0099FF
输出M120:收盘价的120日简单移动平均,线宽为2,画红色
输出M250:收盘价的250日简单移动平均,线宽为2,画白色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/13FY08lE0p4Pk5bWOCZOQcg

看了该指标的人还看了:
五里金莲指标    多空精准线指标
跟庄出击指标    启动买点指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表