请选择 进入手机版|继续访问电脑版

拉升提前知指标 通达信 副图 无未来函数 买卖点 起爆点

[复制链接]

admin  管理员

发表于 2018-4-17 09:00:05 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 买卖点 起爆点 
拉升提前知指标 通达信 副图 无未来函数 买卖点 起爆点 炒股叉第6401张

拉升提前知指标 通达信 副图 无未来函数 买卖点 起爆点 炒股叉第6402张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=1;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
VARD:=IF(VARC>23.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4;
VAR16:=(EMA(VAR15,89)-25)*1.56;
VAR17:=EMA(VAR16,5)*1.22;
VAR18:=EMA(VAR17,3);
VAR19:=3*VAR17-2*VAR18;
VAR1B:IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
VAR1D:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,21);
VAR1F:=(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
拉升资金:IF(VAR1F>0.015,VAR20,0)/45,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR27:=EMA(VAR26,13);
VAR28:=2*(VAR26-VAR27);
VAR29:POW(VAR28,3)*0.1+POW(VAR28,1);
STICKLINE(VAR29>0,0,VAR29,2,0),COLORYELLOW;
CROSS(VAR29,0)AND REF(拉升资金,1)=0;[/lycode][lycode=tdx2,true]VAR1赋值:1
VAR3赋值:240日内最高价的最低值
VAR4赋值:100*(收盘价-VAR3)/VAR3*VAR1
VAR5赋值:1日前的480日内收盘价的最低值*VAR1
VAR6赋值:1日前的480日内收盘价的最高值*VAR1
VAR7赋值:100*(收盘价-VAR5)/(VAR6-VAR5)*VAR1
VAR8赋值:(收盘价-981日内收盘价的最低值)/(981日内收盘价的最高值-981日内收盘价的最低值)*100*VAR1
VAR9赋值:(收盘价-393日内收盘价的最低值)/(393日内收盘价的最高值-393日内收盘价的最低值)*100*VAR1
VARA赋值:(收盘价-981日内最低价的最低值)/(981日内最高价的最高值-981日内最低价的最低值)*100*VAR1
VARB赋值:(收盘价-393日内最低价的最低值)/(393日内最高价的最高值-393日内最低价的最低值)*100*VAR1
VARC赋值:100*(收盘价-100日内最低价的最低值)/(100日内最高价的最高值-100日内最低价的最低值)的5日指数移动平均/4*VAR1
VARD赋值:如果VARC>23.16,返回VARC,否则返回0*VAR1
VARE赋值:VARC<1*VAR1
VARF赋值:VARD*VAR1
VAR10赋值:VAR4<0 AND VAR7<0
VAR11赋值:1
VAR12赋值:(最高价+最低价+收盘价*2)/4
VAR13赋值:VAR12的21日指数移动平均
VAR14赋值:VAR12的21日估算标准差
VAR15赋值:((VAR12-VAR13)/VAR14*100+200)/4
VAR16赋值:(VAR15的89日指数移动平均-25)*1.56
VAR17赋值:VAR16的5日指数移动平均*1.22
VAR18赋值:VAR17的3日指数移动平均
VAR19赋值:3*VAR17-2*VAR18
输出VAR1B:如果VAR17上穿VAR19ANDCROSS(VAR18,VAR19)ANDCROSS(VAR18,VAR17),返回1,否则返回0
VAR1D赋值:收盘价的3日指数移动平均-收盘价的89日指数移动平均
VAR1E赋值:VAR1D的21日指数移动平均
VAR1F赋值:(VAR1D-VAR1E)*10
VAR20赋值:VAR1F的3乘幂*0.1+VAR1F的2乘幂
输出拉升资金:如果VAR1F>0.015,返回VAR20,否则返回0/45,画红色
VAR26赋值:收盘价的2日指数移动平均-收盘价的55日指数移动平均
VAR27赋值:VAR26的13日指数移动平均
VAR28赋值:2*(VAR26-VAR27)
输出VAR29:VAR28的3乘幂*0.1+VAR28的1乘幂
当满足条件VAR29>0时,在0和VAR29位置之间画柱状线,宽度为2,0不为0则画空心柱.,画黄色
VAR29上穿0AND 1日前的拉升资金=0[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/18Gi9E8qdZiJt-qkewPPd3w

看了该指标的人还看了:
超级主力建仓指标    八卦太极指标 成功率89%
买入时机指标    横盘启动买点指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表