请选择 进入手机版|继续访问电脑版

庄家资金指标 通达信 副图 资金流向 成交量

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 资金流向 成交量 
庄家资金指标 通达信 副图 资金流向 成交量 炒股叉第6399张

庄家资金指标 通达信 副图 资金流向 成交量 炒股叉第6400张

[lywrap=通达信副图指标公式][lycode=tdx,true]A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA5:MA(V,5),COLORWHITE;
MA13:MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),'★'),COLORYELLOW;[/lycode][lycode=tdx2,true]输出A股:当前流通股本(手)/1000000,线宽为0,画白色
输出 实际量:成交量(手),线宽为0
AA赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
输出 主买:如果收阳线,返回AA*(最高价-最低价),否则返回如果收阴线,返回AA*((最高价-开盘价)+(收盘价-最低价)),否则返回成交量(手)/2,POINTDOT,画红色
输出 主卖:如果收阳线,返回0-AA*((最高价-收盘价)+(开盘价-最低价)),否则返回如果收阴线,返回0-AA*(最高价-最低价),否则返回0-成交量(手)/2,线宽为0,画绿色
输出 换手率%:成交量(手)/当前流通股本(手)*100,POINTDOT,画白色
当满足条件收盘价>=1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,画红色
当满足条件收盘价<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,画绿色
当满足条件主买>0时,在0和主买位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,画红色
当满足条件主卖<0时,在0和主卖位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,画绿色
输出 资金异动:成交量(手)/成交量(手)的55日简单移动平均*100,画黄色
当满足条件资金异动>100时,在0和成交量(手)位置之间画柱状线,宽度为0.6,0不为0则画空心柱.,画黄色
输出 MA5:成交量(手)的5日简单移动平均,画白色
输出 MA13:成交量(手)的13日简单移动平均,画红色
当满足条件MA5上穿MA13时,在(成交量(手)*1.05)位置书写文字,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1JrFp7ezvkdxRJmVIrddxzQ

看了该指标的人还看了:
佛祖操盘系统指标    机散动向指标
杨百万百万踏浪指标    快速战术指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表