请选择 进入手机版|继续访问电脑版

操盘趋势图指标 通达信 副图 无未来函数 买卖点 起爆点 趋势 操盘控盘

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 买卖点 起爆点 趋势 操盘控盘 
操盘趋势图指标 通达信 副图 无未来函数 买卖点 起爆点 趋势 操盘控盘 炒股叉第6397张

操盘趋势图指标 通达信 副图 无未来函数 买卖点 起爆点 趋势 操盘控盘 炒股叉第6398张

[lywrap=通达信副图指标公式][lycode=tdx,true]{收钱线_极地上涨_分解1}
VA1:=HHV(HIGH,9)-LLV(LOW,9);
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.618*REF(VARC,1)+0.382*VARC,2);
生命线:=EMA(VARD,1);
VV1:=MA(C,5)=HHV(MA(C,5),20);
VV2:=MA(C,5)>MA(C,10);
VV3:=MA(V,5)>MA(V,40)*1.01;
VV4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VVV:=VV1 AND VV2 AND VV3 AND VV4;
AA1X:=EMA(CLOSE,8);
AA2X:=EMA(AA1X,20);
AA3X:=CROSS(AA1X,AA2X);
AA4X:=AA1X<EMA(CLOSE,120);
AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
安全位:=20;
{}
{收钱线_极地上涨_分解2}
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR1X:=HHV(HIGH,9)-LLV(LOW,9);
VAR2X:=HHV(HIGH,9)-CLOSE;
VAR3X:=CLOSE-LLV(LOW,9);
VAR4X:=((VAR2X)/(VAR1X))*(100)-70;
VAR5X:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6X:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7X:=SMA(((VAR3X)/(VAR1X))*(100),3,1);
VAR8X:=LLV(LOW,34);
VAR9X:=SMA(VAR7X,3,1)-SMA(VAR4X,9,1);
VAR10X:=IF((VAR9X>100),VAR9X-100,0);
VAR11X:=HHV(HIGH,34);
BB1X:=EMA(((VAR6X-VAR8X)/(VAR11X-VAR8X))*(100),8);
{柱线彩条}
DRAWKLINE(EMA(BB1X,5),EMA(BB1X,5),BB1X+1,BB1X);
{信号}
低位转强:IF(CROSS(AA5X,安全位),50,0),STICK,COLORYELLOW,LINETHICK4;
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),COLORYELLOW,DOTLINE;
DRAWTEXT((开始拉升>0),25,'   拉升'),COLORYELLOW;
DRAWTEXT((低位转强>0),35,'   转强'),COLORYELLOW;
强:STICKLINE((AA3X AND AA4X)OR(VV1 AND VV2 AND VV3 AND VV4),BB1X*1.03,BB1X*1.120,1,0),COLORYELLOW;[/lycode][lycode=tdx2,true]VA1赋值:9日内最高价的最高值-9日内最低价的最低值
VA2赋值:9日内最高价的最高值-收盘价
VA3赋值:收盘价-9日内最低价的最低值
VA4赋值:VA2/VA1*100-70
VA5赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)*100
VA6赋值:(收盘价+最高价+最低价)/3
VA7赋值:VA3/VA1*100的3日[1日权重]移动平均
VA8赋值:34日内最低价的最低值
VA9赋值:VA7的3日[1日权重]移动平均-VA4的9日[1日权重]移动平均
VARA赋值:如果VA9>100,返回VA9-100,否则返回0
VARB赋值:34日内最高价的最高值
VARC赋值:(VA6-VA8)/(VARB-VA8)*100的13日指数移动平均
VARD赋值:0.618*1日前的VARC+0.382*VARC的2日指数移动平均
生命线赋值:VARD的1日指数移动平均
VV1赋值:收盘价的5日简单移动平均=20日内收盘价的5日简单移动平均的最高值
VV2赋值:收盘价的5日简单移动平均>收盘价的10日简单移动平均
VV3赋值:成交量(手)的5日简单移动平均>成交量(手)的40日简单移动平均*1.01
VV4赋值:统计2日中满足收盘价的1日简单移动平均>1日前的收盘价的天数=2
VVV赋值:VV1 AND VV2 AND VV3 AND VV4
AA1X赋值:收盘价的8日指数移动平均
AA2X赋值:AA1X的20日指数移动平均
AA3X赋值:AA1X上穿AA2X
AA4X赋值:AA1X<收盘价的120日指数移动平均
AA5X赋值:3*(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100的21日[1日权重]移动平均-2*(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100的20日[1日权重]移动平均的8日[1日权重]移动平均,CIRCLEDOT,NODRAW
安全位赋值:20
VARE赋值:收盘价-1日前的收盘价和0的较大值/收盘价的8日[1日权重]移动平均/大盘的收盘价-1日前的大盘的收盘价的绝对值/大盘的收盘价的8日[1日权重]移动平均*100-25
VARF赋值:VARE的3日简单移动平均
VAR1X赋值:9日内最高价的最高值-9日内最低价的最低值
VAR2X赋值:9日内最高价的最高值-收盘价
VAR3X赋值:收盘价-9日内最低价的最低值
VAR4X赋值:((VAR2X)/(VAR1X))*(100)-70
VAR5X赋值:((收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值))*(100)
VAR6X赋值:((2)*(收盘价)+最高价+最低价)/(4)
VAR7X赋值:((VAR3X)/(VAR1X))*(100)的3日[1日权重]移动平均
VAR8X赋值:34日内最低价的最低值
VAR9X赋值:VAR7X的3日[1日权重]移动平均-VAR4X的9日[1日权重]移动平均
VAR10X赋值:如果(VAR9X>100),返回VAR9X-100,否则返回0
VAR11X赋值:34日内最高价的最高值
BB1X赋值:((VAR6X-VAR8X)/(VAR11X-VAR8X))*(100)的8日指数移动平均
K线
输出低位转强:如果AA5X上穿安全位,返回50,否则返回0,STICK,画黄色,线宽为4
输出开始拉升:如果VARC上穿生命线ANDVARC>VARDANDVARC<55ANDC>开盘价,返回50,否则返回0,画黄色,DOTLINE
当满足条件(开始拉升>0)时,在25位置书写文字,画黄色
当满足条件(低位转强>0)时,在35位置书写文字,画黄色
输出强:当满足条件(AA3XANDAA4X)OR(VV1ANDVV2ANDVV3ANDVV4)时,在BB1X*1.03和BB1X*1.120位置之间画柱状线,宽度为1,0不为0则画空心柱.,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1MtD8JXh-dVUjszasO_dn2g

看了该指标的人还看了:
超准短线王指标    高盈利指标,年盈利必上80%
绝顶高手波段指标    机者指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表