请选择 进入手机版|继续访问电脑版

绝品强拉升波段指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
绝品强拉升波段指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6387张

绝品强拉升波段指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6388张

[lywrap=通达信副图指标公式][lycode=tdx,true]Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR22:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,2));
地:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,1));
DRAWTEXT(VOL=LLV(VOL,17) AND CLOSE=LLV(C,17),HIGH,'买入');
{<<波段绝品>>}
VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2B:=SMA(VAR1B,9,1)+100;
VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4B:=SMA(VAR3B,3,1);
VAR5B:=SMA(VAR4B,3,1)+100;
VAR6B:=VAR5B-VAR2B;
趋势1: IF(VAR6B>45,VAR6B-45,0),COLOR00FFFF,LINETHICK2;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,3.5,0 ),COLOR4444FF;
STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,2.5,0 ),COLOR5555FF;
STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,1.5,0 ),COLOR7777FF;
STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,0.5,0 ),COLOR9999FF;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR00DD00;[/lycode][lycode=tdx2,true]Y1赋值:17日内最低价的最低值
Y2赋值:最低价-1日前的最低价的绝对值的17日[1日权重]移动平均
Y3赋值:最低价-1日前的最低价和0的较大值的17日[2日权重]移动平均
Q赋值:-(如果最低价<=Y1,返回Y2/Y3,否则返回-3的1日指数移动平均)
当满足条件Q上穿0时,在15和0位置之间画柱状线,宽度为4,0不为0则画空心柱., , 画黄色
输出强拉升: 如果Q上穿0,返回1,否则返回0,画黄色
Q1赋值: (收盘价-收盘价的40日简单移动平均)/收盘价的40日简单移动平均*100, , COLOR00FF00,线宽为2
当满足条件Q1上穿-24时,在20和0位置之间画柱状线,宽度为4,0不为0则画空心柱., , 画洋红色
输出加强拉升: 如果Q1上穿-24,返回1,否则返回0,画洋红色
VAR22赋值:(2*收盘价+最高价+最低价)/4的4日指数移动平均的4日指数移动平均的4日指数移动平均
天赋值:( (VAR22-1日前的VAR22)/1日前的VAR22*100的2日简单移动平均)
地赋值:( (VAR22-1日前的VAR22)/1日前的VAR22*100的1日简单移动平均)
当满足条件成交量(手)=17日内成交量(手)的最低值ANDCLOSE=17日内收盘价的最低值时,在最高价位置书写文字
VAR1B赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100-70
VAR2B赋值:VAR1B的9日[1日权重]移动平均+100
VAR3B赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR4B赋值:VAR3B的3日[1日权重]移动平均
VAR5B赋值:VAR4B的3日[1日权重]移动平均+100
VAR6B赋值:VAR5B-VAR2B
输出趋势1: 如果VAR6B>45,返回VAR6B-45,否则返回0,COLOR00FFFF,线宽为2
VAR2Q赋值:1日前的最低价
VAR3Q赋值:最低价-VAR2Q的绝对值的3日[1日权重]移动平均/最低价-VAR2Q和0的较大值的3日[1日权重]移动平均*100
VAR4Q赋值:如果收盘价*1.3,返回VAR3Q*10,否则返回VAR3Q/10的3日指数移动平均
VAR5Q赋值:30日内最低价的最低值
VAR6Q赋值:30日内VAR4Q的最高值
VAR7Q赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8Q赋值:如果最低价<=VAR5Q,返回(VAR4Q+VAR6Q*2)/2,否则返回0的3日指数移动平均/999*VAR7Q
火焰山赋值:如果VAR8Q>100,返回100,否则返回VAR8Q
当满足条件火焰山>0AND火焰山>1日前的火焰山时,在0和火焰山*1.2位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLOR4444FF
当满足条件火焰山>0AND火焰山>1日前的火焰山时,在0和火焰山*1.2位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR5555FF
当满足条件火焰山>0AND火焰山>1日前的火焰山时,在0和火焰山*1.2位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR7777FF
当满足条件火焰山>0AND火焰山>1日前的火焰山时,在0和火焰山*1.2位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLOR9999FF
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLOR000033
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2.8,0不为0则画空心柱.,COLOR000055
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2.0,0不为0则画空心柱.,COLOR000077
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1.2,0不为0则画空心柱.,COLOR000099
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为0.4,0不为0则画空心柱.,COLOR0000DD
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLOR003300
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2.8,0不为0则画空心柱.,COLOR005500
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2.0,0不为0则画空心柱.,COLOR007700
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1.2,0不为0则画空心柱.,COLOR009900
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为0.4,0不为0则画空心柱.,COLOR00DD00[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1qVjqcXnP5m0EMt7I8-4BwA

看了该指标的人还看了:
回调追牛指标    波浪买卖线指标
波段操盘指标    精确寻底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表