指标公式
软件: 通达信 
公式类型: 副图 选股 
二级分类: 买卖点 抄底逃顶 
TIM截图20180411114830.png

TIM截图20180411114841.png

[lywrap=通达信副图选股指标公式][lycode=tdx,true]金牛:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
金钻趋势:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
金牛2:=EMA(金钻趋势,25);
AA:=金钻趋势>LOW AND 金钻趋势<HIGH;
BB:=金钻趋势>MIN(C,O) AND 金钻趋势<MAX(C,O);
CC:=金钻趋势>HIGH;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
TJ1:=AA AND 低位金叉;
TJ2:=BB AND 低位金叉;
TJ3:=CC AND 低位金叉;
XG:TJ1 OR TJ2 OR TJ3;[/lycode][lycode=tdx2,true]金牛赋值:(最高价的25日偏移移动平均的25日偏移移动平均-最低价的25日偏移移动平均的25日偏移移动平均)*1+最高价的25日偏移移动平均的25日偏移移动平均
金钻趋势赋值:最低价的25日偏移移动平均的25日偏移移动平均-(最高价的25日偏移移动平均的25日偏移移动平均-最低价的25日偏移移动平均的25日偏移移动平均)*1
金牛2赋值:金钻趋势的25日指数移动平均
AA赋值:金钻趋势>最低价 AND 金钻趋势<最高价
BB赋值:金钻趋势>收盘价和开盘价的较小值 AND 金钻趋势<收盘价和开盘价的较大值
CC赋值:金钻趋势>最高价
DIFF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIFF的9日指数移动平均
MACD赋值:2*(DIFF-DEA)
低位金叉赋值:DIFF上穿DEA AND DIFF<-0.1
TJ1赋值:AA AND 低位金叉
TJ2赋值:BB AND 低位金叉
TJ3赋值:CC AND 低位金叉
输出XG:TJ1 OR TJ2 OR TJ3[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1M3NWpMnwGMC_GaoB29vAZw

看了该指标的人还看了:
高抛低吸指标    主力吸筹指标    校长抓黑马指标
短线操盘指标    趋势买卖控盘指标    牛起步指标

使用道具 举报

回复