请选择 进入手机版|继续访问电脑版

主图丈量尺指标 通达信 主图 无未来函数 操盘控盘

[复制链接]

admin  管理员

发表于 2018-4-17 09:00:05 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 无未来函数 操盘控盘 
主图丈量尺指标 通达信 主图 无未来函数 操盘控盘 炒股叉第6381张

主图丈量尺指标 通达信 主图 无未来函数 操盘控盘 炒股叉第6382张

[lywrap=通达信主图指标公式][lycode=tdx,true]A:=CONST(HHV(H,120));
B:=CONST(LLV(L,120));
AB:=((A-B)/2)+B,LINETHICK2,COLORRED;
DRAWBAND(AB*1.1,RGB(12,22,32),AB*0.9,RGB(12,22,30));
竖:=MONTH>REF(MONTH,1);
STICKLINE(DAY>0,AB*0.94,AB*0.9,0,-1),COLORLIGREEN;
STICKLINE(BARSLAST(竖)=11,AB*0.9,AB,0,-1),COLORRED;
中:AB,LINETHICK2,COLORRED;
天:AB*1.2,COLORLIGREEN,DOTLINE;
地:AB*0.8,COLORLIGREEN,DOTLINE;
高:AB*1.1,LINETHICK2,COLORYELLOW;
低:AB*0.9,LINETHICK2,COLORYELLOW;
STICKLINE(竖,AB*1.1,AB*0.9,0,0),COLORWHITE;
DRAWKLINE(H,O,L,C);[/lycode][lycode=tdx2,true]A赋值:120日内最高价的最高值的最后一日取值设为常数
B赋值:120日内最低价的最低值的最后一日取值设为常数
AB赋值:((A-B)/2)+B,线宽为2,画红色
画带状线
竖赋值:月份>1日前的月份
当满足条件日>0时,在AB*0.94和AB*0.9位置之间画柱状线,宽度为0,-1不为0则画空心柱.,画淡绿色
当满足条件上次竖距今天数=11时,在AB*0.9和AB位置之间画柱状线,宽度为0,-1不为0则画空心柱.,画红色
输出中:AB,线宽为2,画红色
输出天:AB*1.2,画淡绿色,DOTLINE
输出地:AB*0.8,画淡绿色,DOTLINE
输出高:AB*1.1,线宽为2,画黄色
输出低:AB*0.9,线宽为2,画黄色
当满足条件竖时,在AB*1.1和AB*0.9位置之间画柱状线,宽度为0,0不为0则画空心柱.,画白色
K线[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1bCHT-IYcV_DMDLEnlPlWaw

看了该指标的人还看了:
紫黄同现必涨指标    大肚线指标
自动波浪指标    立柱量指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表