请选择 进入手机版|继续访问电脑版

否极泰来指标 通达信 副图 选股 买卖点 抄底逃顶 操盘控盘

[复制链接]

admin  管理员

发表于 7 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 选股 
二级分类: 买卖点 抄底逃顶 操盘控盘 
1、首先声明指标主体没有未来,但是为了计算收益率,引用了未来函数(我也不知道算不算未来);
2、当晚出指标后,可以观察,次日早盘集合竞价的时候,如果低开,可以参与或者在开盘价和最低价处适度参与。
3、买入后次日早盘冲高卖出;
4、收益率可以看幅图注解;
5、尽量选择一些上升趋势的股票;

否极泰来指标 通达信 副图 选股 买卖点 抄底逃顶 操盘控盘 炒股叉第6361张

否极泰来指标 通达信 副图 选股 买卖点 抄底逃顶 操盘控盘 炒股叉第6362张

[lywrap=通达信副图指标公式][lycode=tdx,true]AA:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)>REF(C,4){ AND O<REF(C,1)};
XG:AA;

CG:=COUNT(REF(XG,1) AND REFX(H,1)/O>1,0);
SB:=COUNT(REF(XG,1) AND REFX(H,1)/O<1,0);
成功率:CG/COUNT(XG,0)*100,NODRAW;
SYL:=(REFX(H,1)/O-1)*100-0.12;
CGD:=REF(XG,1) AND SYL>1;
STICKLINE(CGD,0,0.5,1,0),COLORRED;
SBD:=REF(XG,1) AND SYL<1;
STICKLINE(SBD,0,0.5,1,0),COLORGREEN;
DRAWNUMBER(CGD,0.8,SYL);
DRAWNUMBER(SBD,0.8,SYL);
DRAWTEXT_FIX(XG,0.01,0.1,0,'下下下上 无论输赢 获利出局 收盘必清'),COLORRED;
DRAWTEXT_FIX(XG,0.01,0.2,0,'买卖来回手续费及印花税,按2‰计算盈亏'),COLORGREEN;
DRAWTEXT_FIX(XG,0.01,0.3,0,'收益率已经扣除费用——净收益率;'),COLORWHITE;
DRAWTEXT_FIX(XG,0.01,0.4,0,'红色柱子表示盈利达到1%以上目标;'),COLORRED;
DRAWTEXT_FIX(XG,0.01,0.5,0,'绿色柱子表示盈利未达到1%目标;'),COLORGREEN;
DRAWTEXT_FIX(XG,0.01,0.6,0,'不管红柱绿柱,收益率数字正的就是赚!'),COLORYELLOW;[/lycode][lycode=tdx2,true]AA赋值:收盘价<1日前的收盘价 AND 1日前的收盘价<2日前的收盘价 AND 2日前的收盘价<3日前的收盘价 AND 3日前的收盘价>4日前的收盘价
输出XG:AA
CG赋值:统计0日中满足1日前的XGANDREFX(最高价,1)/开盘价>1的天数
SB赋值:统计0日中满足1日前的XGANDREFX(最高价,1)/开盘价<1的天数
输出成功率:CG/统计0日中满足XG的天数*100,NODRAW
SYL赋值:(1日后的最高价/开盘价-1)*100-0.12
CGD赋值:1日前的XG AND SYL>1
当满足条件CGD时,在0和0.5位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色
SBD赋值:1日前的XG AND SYL<1
当满足条件SBD时,在0和0.5位置之间画柱状线,宽度为1,0不为0则画空心柱.,画绿色
当满足条件CGD时,在0.8位置书写数字
当满足条件SBD时,在0.8位置书写数字
当满足条件XG时,在横轴0.01纵轴0.1位置书写文字,画红色
当满足条件XG时,在横轴0.01纵轴0.2位置书写文字,画绿色
当满足条件XG时,在横轴0.01纵轴0.3位置书写文字
'),画白色
当满足条件XG时,在横轴0.01纵轴0.4位置书写文字
'),画红色
当满足条件XG时,在横轴0.01纵轴0.5位置书写文字
'),画绿色
当满足条件XG时,在横轴0.01纵轴0.6位置书写文字,画黄色[/lycode][/lywrap]
[lywrap=通达信选股公式指标][lycode=tdx,true]AA:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)>REF(C,4) AND O<REF(C,1);
CC:=REF(C,1)/REF(C,2)>=0.95 AND REF(C,2)/REF(C,3)>=0.95;
DD:=CAPITAL<15000000  AND DYNAINFO(17)>=1.2;
X:AA AND CC AND DD;[/lycode][lycode=tdx2,true]AA赋值:收盘价<1日前的收盘价 AND 1日前的收盘价<2日前的收盘价 AND 2日前的收盘价<3日前的收盘价 AND 3日前的收盘价>4日前的收盘价 AND 开盘价<1日前的收盘价
CC赋值:1日前的收盘价/2日前的收盘价>=0.95 AND 2日前的收盘价/3日前的收盘价>=0.95
DD赋值:当前流通股本(手)<15000000  AND 量比>=1.2
输出X:AA AND CC AND DD[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1ldPA9po7BAT6zd3aJ3F4ug

看了该指标的人还看了:
绝顶高手波段指标    操盘提示指标
对应大盘指数指标,大盘副图指标    机者指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表