请选择 进入手机版|继续访问电脑版

红箭出击指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-4-15 09:00:22 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
红箭出击指标使用方法:
1、首先该指标无未来函数,适合做底部刚启动的股,但凡本指标出现信号当日或附近同时出现涨停的股票,是底部启动的明显标志,后期往往涨幅惊人;
2、虽有少数股票涨幅不算太大,但是总的成功率相当高,而且若是股价出现振荡,底部红箭信号与红箭出击信号同时出现,准确率更高后面涨幅也越大;卖出股票要靠各位朋友只能自己把握了。
3、该指标适合震荡行情或牛市回调中的买点,对于震荡行情寻底部,一抓一个准,对于大熊市或连续大幅下跌的个股,未有企稳现象时,有可能会出现指标钝化得现象,建议一定要配合底部红箭信号与红箭出击信号同时出现时,并参照个股的基本面使用。

红箭出击指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6351张

红箭出击指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6352张

[lywrap=通达信公式][lycode=tdx,true]VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
底部红箭:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(底部红箭=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
A1 := (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
A2 := (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
A3 := (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
A4 := (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
A5 := (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
A6 := (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
OPEN<A1 AND OPEN<A2 AND OPEN<A3 AND OPEN<A4 AND OPEN<A5 AND OPEN<A6 AND
CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4 AND CLOSE>A5 AND CLOSE>A6;
红箭出击:(BARSLASTCOUNT(底部红箭>0)=4)*30;[/lycode][lycode=tdx2,true]VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的13日[1日权重]移动平均/最低价-VAR2和0的较大值的13日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.2,返回VAR3*13,否则返回VAR3/13的13日指数移动平均
VAR5赋值:34日内最低价的最低值
VAR6赋值:34日内VAR4的最高值
VAR7赋值:如果55日内最低价的最低值,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:收盘价的5日指数移动平均
VAR10赋值:(收盘价-收盘价的34日简单移动平均)/收盘价的34日简单移动平均*(-10)
VAR11赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7*(-1)
VAR12赋值:收盘价的5日指数移动平均*(-1)
当满足条件VAR8>1日前的VAR8时,在0和VAR8位置之间画柱状线,宽度为6,1不为0则画空心柱.,COLOR10FFFF,线宽为3
当满足条件VAR11>1日前的VAR11时,在0和VAR11位置之间画柱状线,宽度为6,1不为0则画空心柱.,COLORFFF810
VA赋值:(2*收盘价+最高价+最低价)/4
VB赋值:5日内最低价的最低值
VC赋值:5日内最高价的最高值
输出底部红箭:如果(收盘价的5日简单移动平均-收盘价)/收盘价>0.04AND(收盘价的10日简单移动平均-收盘价的5日简单移动平均)/收盘价的5日简单移动平均>0.04,返回23,否则返回0,线宽为2,COLORFF00FF
当满足条件底部红箭=23时,在23位置画1号图标,线宽为2,COLORFFFFFF
RSV赋值:(((收盘价 - 9日内最低价的最低值) / (9日内最高价的最高值 - 9日内最低价的最低值)) * 100)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
X赋值:2日内J的最低值=8日内J的最低值
QVAR1A赋值:((21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值))*(100)-10
QVAR1B赋值:((收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值))*(100)
QVAR1C赋值:QVAR1B的13日[8日权重]移动平均
QVAR1D赋值:QVAR1A的21日[8日权重]移动平均
赋值: (收盘价的4日指数移动平均+收盘价的8日简单移动平均+收盘价的16日简单移动平均)/3
赋值: (收盘价的6日指数移动平均+收盘价的12日简单移动平均+收盘价的24日简单移动平均)/3
赋值: (收盘价的9日指数移动平均+收盘价的18日简单移动平均+收盘价的36日简单移动平均)/3
赋值: (收盘价的13日指数移动平均+收盘价的26日简单移动平均+收盘价的52日简单移动平均)/3
赋值: (收盘价的18日指数移动平均+收盘价的36日简单移动平均+收盘价的72日简单移动平均)/3
赋值: (收盘价的24日指数移动平均+收盘价的48日简单移动平均+收盘价的96日简单移动平均)/3
开盘价<A1 AND 开盘价<A2 AND 开盘价<A3 AND 开盘价<A4 AND 开盘价<A5 AND 开盘价<A6 ANDCLOSE>A1 AND 收盘价>A2 AND 收盘价>A3 AND 收盘价>A4 AND 收盘价>A5 AND 收盘价>A6
输出红箭出击:(条件连续成立次数=4)*30[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1GPVBXEVUBxzO2g8qWl8EXA

看了该指标的人还看了:
缠通套利指标    极品波段王指标 翻倍的利器
黑马摇篮指标    出手必有斩获指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表