请选择 进入手机版|继续访问电脑版

超准短线王指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-4-15 09:00:22 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
超准短线王指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6341张

超准短线王指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第6342张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势:IF(VAR6>45,VAR6-45,0);
0,COLOR00FFFF;
20,POINTDOT,COLORFFAA66,LINETHICK1;
80,POINTDOT,COLORFFAA66,LINETHICK1;
100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(VAR9Q>-120,0,VAR9Q,6.1,0),COLOR0000AA;
STICKLINE(VAR9Q>-120,0,VAR9Q,4.9,0),COLOR0000BB;
STICKLINE(VAR9Q>-120,0,VAR9Q,3.8,0),COLOR0000CC;
STICKLINE(VAR9Q>-120,0,VAR9Q,2.7,0),COLOR0000DD;
STICKLINE(VAR9Q>-120,0,VAR9Q,1.6,0),COLOR0000EE;
STICKLINE(VAR9Q>-120,0,VAR9Q,0.4,0),COLOR4444FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,3.2,0) ,COLOR0044FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,2.7,0) ,COLOR0066FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,2.1,0) ,COLOR0088FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,1.5,0) ,COLOR00AAFF;
STICKLINE(趋势,(REF(趋势,1)),趋势,0.9,0) ,COLOR00CCFF;
STICKLINE(趋势,(REF(趋势,1)),趋势,0.2,0) ,COLOR00FFFF;
粉红持有:=REF(趋势>REF(趋势,1),1);
STICKLINE(粉红持有,(REF(趋势,1)),趋势,3.2,0),COLOR770077;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,2.7,0),COLOR990099;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,2.1,0),COLORBB00BB;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,1.5,0),COLORDD00DD;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,0.9,0),COLORFF00FF;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,0.2,0),COLORFF66FF;
绿色减仓:=趋势<REF(趋势,1);
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,3.2,0 ),COLOR003300;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,2.7,0 ),COLOR006600;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,2.1,0 ),COLOR009900;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,1.5,0 ),COLOR00CC00;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,0.9,0 ),COLOR00FF00;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,0.2,0 ),COLORCCFF66;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,0),COLORFF0000;
STICKLINE(走势-AA6>85,103,100,12.2,0),COLORFF2200;
STICKLINE(走势-AA6>85,103,100,9.4,0),COLORFF4400;
STICKLINE(走势-AA6>85,103,100,6.6,0),COLORFF6600;
STICKLINE(走势-AA6>85,103,100,3.8,0),COLORFF8800;
STICKLINE(走势-AA6>85,103,100,1,0),COLORFFDD00;
N:=21;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
STICKLINE( E,E,55,2.7,0),COLORFF6600;
STICKLINE( E,E,55,2.1,0),COLORFF8800;
STICKLINE( E,E,55,1.5,0),COLORFFAA00;
STICKLINE( E,E,55,0.9,0),COLORFFCC00;
STICKLINE( E,E,55,0.2,0),COLORFFFF00;
DRAWTEXT(E,50,' 逃顶'),COLORFF9966;
TYP:=(HIGH+LOW+CLOSE)/3;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK0,COLORLIRED;
轴:0,COLORFFFFFF;[/lycode][lycode=tdx2,true]VAR1赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100-70
VAR2赋值:VAR1的9日[1日权重]移动平均+100
VAR3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR4赋值:VAR3的3日[1日权重]移动平均
VAR5赋值:VAR4的3日[1日权重]移动平均+100
VAR6赋值:VAR5-VAR2
输出趋势:如果VAR6>45,返回VAR6-45,否则返回0
0,COLOR00FFFF
20,POINTDOT,COLORFFAA66,线宽为1
80,POINTDOT,COLORFFAA66,线宽为1
100,COLORFFFF33
V1赋值:10日内最低价的最低值
V2赋值:25日内最高价的最高值
价位线赋值:(收盘价-V1)/(V2-V1)*4的4日指数移动平均
当满足条件价位线上穿0.3时,在20+4位置书写文字,画红色
当满足条件3.5上穿价位线时,在100-4位置书写文字,画绿色
VAR2Q赋值:1日前的最低价
VAR3Q赋值:最低价-VAR2Q的绝对值的3日[1日权重]移动平均/最低价-VAR2Q和0的较大值的3日[1日权重]移动平均*100
VAR4Q赋值:如果收盘价*1.3,返回VAR3Q*10,否则返回VAR3Q/10的3日指数移动平均
VAR5Q赋值:30日内最低价的最低值
VAR6Q赋值:30日内VAR4Q的最高值
VAR7Q赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8Q赋值:如果最低价<=VAR5Q,返回(VAR4Q+VAR6Q*2)/2,否则返回0的3日指数移动平均/618*VAR7Q
VAR9Q赋值:如果VAR8Q>100,返回100,否则返回VAR8Q
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为6.1,0不为0则画空心柱.,COLOR0000AA
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为4.9,0不为0则画空心柱.,COLOR0000BB
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为3.8,0不为0则画空心柱.,COLOR0000CC
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR0000DD
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为1.6,0不为0则画空心柱.,COLOR0000EE
当满足条件VAR9Q>-120时,在0和VAR9Q位置之间画柱状线,宽度为0.4,0不为0则画空心柱.,COLOR4444FF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为3.2,0不为0则画空心柱. ,COLOR0044FF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.7,0不为0则画空心柱. ,COLOR0066FF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.1,0不为0则画空心柱. ,COLOR0088FF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为1.5,0不为0则画空心柱. ,COLOR00AAFF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.9,0不为0则画空心柱. ,COLOR00CCFF
当满足条件趋势时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.2,0不为0则画空心柱. ,COLOR00FFFF
粉红持有赋值:1日前的趋势>1日前的趋势
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR770077
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR990099
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLORBB00BB
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORDD00DD
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORFF00FF
当满足条件粉红持有时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.2,0不为0则画空心柱.,COLORFF66FF
绿色减仓赋值:趋势<1日前的趋势
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR003300
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR006600
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR009900
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR00CC00
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR00FF00
当满足条件绿色减仓时,在(1日前的趋势)和趋势位置之间画柱状线,宽度为0.2,0不为0则画空心柱.,COLORCCFF66
AA3赋值:(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值)*100-10
AA4赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
AA5赋值:AA4的13日[8日权重]移动平均
走势赋值:AA5的13日[8日权重]移动平均的向上舍入
AA6赋值:AA3的21日[8日权重]移动平均
输出卖临界:当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为15,0不为0则画空心柱.,COLORFF0000
当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为12.2,0不为0则画空心柱.,COLORFF2200
当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为9.4,0不为0则画空心柱.,COLORFF4400
当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为6.6,0不为0则画空心柱.,COLORFF6600
当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为3.8,0不为0则画空心柱.,COLORFF8800
当满足条件走势-AA6>85时,在103和100位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFFDD00
N赋值:21
LC赋值:1日前的收盘价
RSI赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
E赋值:83上穿RSI
当满足条件E时,在E和55位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLORFF6600
当满足条件E时,在E和55位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLORFF8800
当满足条件E时,在E和55位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFFAA00
当满足条件E时,在E和55位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORFFCC00
当满足条件E时,在E和55位置之间画柱状线,宽度为0.2,0不为0则画空心柱.,COLORFFFF00
当满足条件E时,在50位置书写文字,COLORFF9966
TYP赋值:(最高价+最低价+收盘价)/3
VAR11赋值:3
VAR21赋值:(3)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均) - (2)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均的3日[1日权重]移动平均)
输出股价准备启动:如果VAR21上穿VAR11,返回100,否则返回0,画红色,线宽为2
主力线赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,线宽为1,POINTDOT
输出超短线:(((主力线-21日内主力线的最低值)/(21日内主力线的最高值-21日内主力线的最低值))*(4))*(25),线宽为0,画淡红色
输出轴:0,COLORFFFFFF[/lycode][/lywrap]下载地址:https://pan.baidu.com/s/1fyUyUo0KPU88KZb1_lHihg

看了该指标的人还看了:
趋势为王买卖指标    波段底选股指标
买卖宝指标    仿指南针资金指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表