请选择 进入手机版|继续访问电脑版

脱离苦海指标 通达信 副图 趋势 操盘控盘

[复制链接]

admin  管理员

发表于 2018-4-14 09:00:14 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 趋势 操盘控盘 
脱离苦海指标 通达信 副图 趋势 操盘控盘 炒股叉第6331张

脱离苦海指标 通达信 副图 趋势 操盘控盘 炒股叉第6332张

[lywrap=通达信副图指标公式][lycode=tdx,true]AA:=MA(WINNER(CLOSE*0.95)*100,3);
VAR1:=1/WINNER(CLOSE);
VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR3:=100-ABS(VAR2);
VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR6:=100-VAR5;
VAR7:=100-VAR4;
VAR8:=MA(WINNER(CLOSE*0.95)*100,3);
VAR9:=IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);

探索: EMA(3*VARB-2*VARC,3),,COLORMAGENTA;
ZS: MA(探索,3),COLORYELLOW;
主力:(-1)*(EMA(VAR7,1)-50)+50,COLORRED;
Z1: MA(主力,9),COLORGREEN;
VARD:=(-1)*(EMA(VAR7,1)-50)+50;
VARE:=(-1)*(EMA(VAR7,12)-50)+50;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
天涯:IF(RSI1>93 OR (AA>90 AND RSI1>80),80,100),;
海角: 0,COLORGREEN;
苦海: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),COLORBLUE;[/lycode][lycode=tdx2,true]AA赋值:以收盘价*0.95计算的获利盘比例*100的3日简单移动平均
VAR1赋值:1/以收盘价计算的获利盘比例
VAR2赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*100
VAR3赋值:100-VAR2的绝对值
VAR4赋值:3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR5赋值:3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR6赋值:100-VAR5
VAR7赋值:100-VAR4
VAR8赋值:以收盘价*0.95计算的获利盘比例*100的3日简单移动平均
VAR9赋值:如果VAR1>5,返回如果VAR1<100,返回VAR1,否则返回VAR3-10,否则返回0
VARA赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VARB赋值:VARA的3日[1日权重]移动平均
VARC赋值:VARB的3日[1日权重]移动平均
输出探索: 3*VARB-2*VARC的3日指数移动平均,,画洋红色
输出ZS: 探索的3日简单移动平均,画黄色
输出主力:(-1)*(VAR7的1日指数移动平均-50)+50,画红色
输出Z1: 主力的9日简单移动平均,画绿色
VARD赋值:(-1)*(VAR7的1日指数移动平均-50)+50
VARE赋值:(-1)*(VAR7的12日指数移动平均-50)+50
赋值: 1日前的收盘价
RSI1赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
输出天涯:如果RSI1>93OR(AA>90ANDRSI1>80),返回80,否则返回100,
输出海角: 0,画绿色
输出苦海: 100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)的6日指数移动平均,画蓝色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1d5NwgX22Drr9aNsUGrEuAg

看了该指标的人还看了:
实战买入点指标    对应大盘指数指标,大盘副图指标
一剑穿心指标    牛股趋势指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表