请选择 进入手机版|继续访问电脑版

红牛抄短底指标 通达信 主图 无未来函数 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-4-14 09:00:14 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 无未来函数 买卖点 操盘控盘 
红牛抄短底指标 通达信 主图 无未来函数 买卖点 操盘控盘 炒股叉第6327张

红牛抄短底指标 通达信 主图 无未来函数 买卖点 操盘控盘 炒股叉第6328张

[lywrap=通达信主图指标公式][lycode=tdx,true]短牛分界线:MA(C,13),COLOR0066FF,LINETHICK2;STICKLINE(C>短牛分界线,L,H,0,0),COLORRED;
STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;
STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;
BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;
BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
进入视野区域:=COUNT(BICCUP3<0,8)>=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP3<0,55)>30 OR BICCUP3<-15,LINETHICK0;
STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLORMAGENTA;
迅速出击:=CROSS(BICCUP1,0) AND SUM(IF(BICCUP3<-15,10,0),8)>10,LINETHICK0;
STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;
STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;
STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,'迅速出击'),COLOR0000FF;
LC:=REF(C,1),LINETHICK0;RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短牛'),COLORAA99AA;
INDEX:=CCI(14);
XG:=CROSS(INDEX,-100);
XXG:=进入视野区域 AND XG;
DRAWICON(XXG,LOW,5);
DRAWICON(XXG,LOW*0.92,1);[/lycode][lycode=tdx2,true]输出短牛分界线:收盘价的13日简单移动平均,COLOR0066FF,线宽为2
当满足条件收盘价>短牛分界线时,在最低价和最高价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件收盘价>短牛分界线时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000088
当满足条件收盘价>短牛分界线时,在开盘价和收盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000AA
当满足条件收盘价>短牛分界线时,在开盘价和收盘价位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR0000CC
当满足条件收盘价>短牛分界线时,在开盘价和收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR0000FF
BICCUP1赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均的3日简单移动平均*100,画白色,线宽为0
BICCUP3赋值:(收盘价-收盘价的34日简单移动平均)/收盘价的34日简单移动平均的3日简单移动平均*100,COLORFF00FF,线宽为0
进入视野区域赋值:统计8日中满足BICCUP3<0的天数>=8 AND 统计34日中满足BICCUP3>0的天数>13 AND 统计55日中满足BICCUP3<0的天数>30 OR BICCUP3<-15,线宽为0
当满足条件进入视野区域时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR8977FF
当满足条件进入视野区域时,在最低价和最高价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画洋红色
迅速出击赋值:BICCUP1上穿0 AND 如果BICCUP3<-15,返回10,否则返回0的8日累和>10,线宽为0
当满足条件迅速出击时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0066BB
当满足条件迅速出击时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0099CC
当满足条件迅速出击时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR00CCEE
当满足条件迅速出击时,在收盘价和开盘价位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR00FFFF
当满足条件迅速出击时,在最低价和最高价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR00FFFF
当满足条件迅速出击时,在收盘价*0.97位置书写文字,COLOR0000FF
LC赋值:1日前的收盘价,线宽为0
RSI赋值:(((收盘价-LC)和0的较大值的13日[1日权重]移动平均/(收盘价-LC)的绝对值的13日[1日权重]移动平均)*100)
当满足条件(RSI<20)时,在最低价和最高价位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLORFF6600
当满足条件(RSI<20)时,在开盘价和收盘价位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLORCC5000
当满足条件RSI上穿20-0.0005时,在最低价*0.97位置书写文字,COLORAA99AA
INDEX赋值:CCI(14)
XG赋值:INDEX上穿-100
XXG赋值:进入视野区域 AND XG
当满足条件XXG时,在最低价位置画5号图标
当满足条件XXG时,在最低价*0.92位置画1号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/10s23ews2BZxkZe0ZdMuXIw

看了该指标的人还看了:
机散动向指标    回调追牛指标
买卖点雷达指标    绝顶高手波段指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表