请选择 进入手机版|继续访问电脑版

跟庄操作让主力裸奔 通达信 副图

[复制链接]

admin  管理员

发表于 2017-6-30 11:07:10 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类:  
使用说明:
红线:是主力资金,主力在不断地吃货,主力资金上升的角度大于35的时候就变成黄色线,大于45度时就能出现连续的涨停。
紫线:是拉升资金也就是游资散户。
青色:是主力出货。

跟庄操作让主力裸奔 通达信 副图 炒股叉第2张
[lycode=tdx,true]
VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA,,LINETHICK2;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORWHITE;
0,COLORYELLOW;
-0.2,COLORGREEN;
IF (主力资金>REF(主力资金,1),主力资金,DRAWNULL),COLORRED,LINETHICK2;
IF (主力资金<REF(主力资金,1),主力资金,DRAWNULL),COLORCYAN,LINETHICK2;
主力增量:=(主力资金-REF(主力资金,1))/REF(主力资金,1)*100;
增量还原:=主力增量/100;
角度:=ATAN(增量还原*100)*180/3.1415926;
IF (角度>35 AND 主力资金>0 AND 拉升资金>REF(拉升资金,1),主力资金 ,DRAWNULL),COLORYELLOW,LINETHICK2;[/lycode]

指标解释:
[lycode=tdx,true]VAR1赋值:(最高价+最低价+收盘价*2)/4
VAR2赋值:VAR1的21日指数移动平均
VAR3赋值:VAR1的21日估算标准差
VAR4赋值:((VAR1-VAR2)/VAR3*100+200)/4
VAR5赋值:(VAR4的89日指数移动平均-25)*1.56
VAR6赋值:VAR5的5日指数移动平均*1.22
VAR7赋值:VAR6的3日指数移动平均
VAR8赋值:3*VAR6-2*VAR7
VAR1A赋值:如果VAR6上穿VAR8ANDCROSS(VAR7,VAR8)ANDCROSS(VAR7,VAR6),返回1,否则返回0
VAR1B赋值:收盘价的3日指数移动平均-收盘价的89日指数移动平均
VAR1C赋值:VAR1B的21日指数移动平均
VAR1D赋值:(VAR1B-VAR1C)*10
VAR1F赋值:VAR1D的3乘幂*0.1+VAR1D的2乘幂
输出拉升资金:如果VAR1D>0.015,返回VAR1F,否则返回0/45,画洋红色,,线宽为2
VAR9赋值:收盘价的2日指数移动平均-收盘价的55日指数移动平均
VAR10赋值:VAR9的13日指数移动平均
VAR11赋值:2*(VAR9-VAR10)
输出主力资金:VAR11的3乘幂*0.1+VAR11的1乘幂,画白色
0,画黄色
-0.2,画绿色
如果主力资金>1日前的主力资金,返回主力资金,否则返回无效数,画红色,线宽为2
如果主力资金<1日前的主力资金,返回主力资金,否则返回无效数,画青色,线宽为2
主力增量赋值:(主力资金-1日前的主力资金)/1日前的主力资金*100
增量还原赋值:主力增量/100
角度赋值:增量还原*100的反正切*180/3.1415926
如果角度>35AND主力资金>0AND拉升资金>1日前的拉升资金,返回主力资金,否则返回无效数,画黄色,线宽为2[/lycode]
下载地址:
游客,如果您要查看本帖隐藏内容请回复



看了该指标的人还看了:
MACD+KDJ指标    主力筹码指标
凌波微步指标    神奇线买点指标

举报 使用道具

回复

精彩评论2

tschin46  新手上路

发表于 2018-1-29 02:03:15 | 显示全部楼层

举报 使用道具

回复

zxpkiddy  高级会员

发表于 2018-6-14 22:38:31 | 显示全部楼层

dddddddddd

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表